<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.chicprofile.com/wp-content/cache/autoptimize/css/autoptimize_d7ee72316bcae6d74fbebcc546d6209e.css" rel="stylesheet" /><title>Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks - Beauty Trends and Latest Makeup Collections | Chic Profile</title>
	<meta name="description" content="Huda Beauty Gold Obsessions Palette £27.00 for 5.4 g is a limited edition, eyeshadow palette featuring an array of molten golds, brown and nude pinks." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks - Beauty Trends and Latest Makeup Collections | Chic Profile" />
	<meta property="og:description" content="Huda Beauty Gold Obsessions Palette £27.00 for 5.4 g is a limited edition, eyeshadow palette featuring an array of molten golds, brown and nude pinks." />
	<meta property="og:url" content="https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review" />
	<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
	<meta property="article:published_time" content="2020-11-27T14:54:11+00:00" />
	<meta property="article:modified_time" content="2020-11-27T14:57:57+00:00" />
	<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tavia">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.chicprofile.com/#website","url":"https://www.chicprofile.com/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","description":"","publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chicprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#primaryimage","inLanguage":"en-US","url":"https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg","width":800,"height":550},{"@type":"WebPage","@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#webpage","url":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review","name":"Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks - Beauty Trends and Latest Makeup Collections | Chic Profile","isPartOf":{"@id":"https://www.chicprofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#primaryimage"},"datePublished":"2020-11-27T14:54:11+00:00","dateModified":"2020-11-27T14:57:57+00:00","description":"Huda Beauty Gold Obsessions Palette \u00a327.00 for 5.4 g is a limited edition, eyeshadow palette featuring an array of molten golds, brown and nude pinks.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review"]}]},{"@type":"Article","@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#article","isPartOf":{"@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#webpage"},"author":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"headline":"Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks","datePublished":"2020-11-27T14:54:11+00:00","dateModified":"2020-11-27T14:57:57+00:00","mainEntityOfPage":{"@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#webpage"},"commentCount":0,"publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"image":{"@id":"https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#primaryimage"},"keywords":"Chic review,eyeshadow palette,Huda Beauty","articleSection":"Beauty","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review#respond"]}]},{"@type":["Person","Organization"],"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94","name":"Tavia","image":{"@type":"ImageObject","@id":"https://www.chicprofile.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4baea6d8ac228b024d72734bda05dfcf?s=96&d=mm&r=g","caption":"Tavia"},"logo":{"@id":"https://www.chicprofile.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks Comments Feed" href="https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.1' type='text/css' media='all' />

<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CConvergence%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />

<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>


<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/chic-profile.js?ver=5.4.1'></script>

<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=131159' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fhuda-beauty-gold-obsessions-palette-review" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fhuda-beauty-gold-obsessions-palette-review&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->

<meta name="p:domain_verify" content="5ea4fd87f55406a5f50dd48e222dbfe9"/>	
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.chicprofile.com\/wp-content\/uploads\/2017\/10\/ChicProfile.jpg"
    },
    "url": "https:\/\/www.chicprofile.com\/",
    "name": "Beauty Trends and Latest Makeup Collections | Chic Profile",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Beauty Trends and Latest Makeup Collections | Chic Profile",
    "alternateName": "",
    "url": "https:\/\/www.chicprofile.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks",
    "description": "Hello lovelies! After trying out Huda Beauty Gold Obsessions Palette for 3 days I&#8217;m here with my detailed review. This is an anniversary palette, in celebration of Cult Beauty carrying Huda Beauty for 5 years. They offer international shipping and this palette may not be available at other retailers. Join&hellip;",
    "datePublished": "2020-11-27",
    "datemodified": "2020-11-27",
    "mainEntityOfPage": "https:\/\/www.chicprofile.com\/huda-beauty-gold-obsessions-palette-review",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.chicprofile.com\/wp-content\/themes\/soledad\/images\/no-image.jpg"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Beauty Trends and Latest Makeup Collections | Chic Profile",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.chicprofile.com\/wp-content\/uploads\/2017\/10\/ChicProfile.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Tavia",
        "name": "Tavia"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.chicprofile.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.chicprofile.com\/category\/beauty",
                "name": "Beauty"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.chicprofile.com\/huda-beauty-gold-obsessions-palette-review",
                "name": "Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks"
            }
        }
    ]
}</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-131159 single-format-standard">
	<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/ChicProfile" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/chicprofileofficial/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="tavia@chicprofile.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-130996" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130996"><a href="https://www.chicprofile.com/tag/2021-spring-collection">2021 Spring</a></li>
	<li id="menu-item-129846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129846"><a href="https://www.chicprofile.com/tag/2020-holiday-collection">2020 Holiday</a></li>
	<li id="menu-item-129845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129845"><a href="https://www.chicprofile.com/tag/2020-fall-collection">2020 Fall</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-127675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127675"><a href="https://www.chicprofile.com/tag/blogging">Blogging</a></li>
<li id="menu-item-127676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127676"><a href="https://www.chicprofile.com/tag/skincare">Skincare</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
	<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3">
<div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo">
				<div id="logo">
					<a href="https://www.chicprofile.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg"/><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile"/></noscript></a>									</div>

							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-3 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130996"><a href="https://www.chicprofile.com/tag/2021-spring-collection">2021 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129846"><a href="https://www.chicprofile.com/tag/2020-holiday-collection">2020 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129845"><a href="https://www.chicprofile.com/tag/2020-fall-collection">2020 Fall</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127675"><a href="https://www.chicprofile.com/tag/blogging">Blogging</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127676"><a href="https://www.chicprofile.com/tag/skincare">Skincare</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/ChicProfile" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/chicprofileofficial/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="tavia@chicprofile.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
			
</header>
<!-- end #header --></div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks</span>
		</div>
			

<div class="container container-single penci_sidebar  penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-131159" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-2" href="https://www.chicprofile.com/category/beauty"  rel="category tag">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.chicprofile.com/author/tavia">Tavia</a></span>
			<time class="entry-date published" datetime="2020-11-27T14:54:11+00:00">November 27, 2020</time>		</div>
							<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2020-11-27T14:54:11+00:00">November 27, 2020</time></span>
															</div>
			</div>

			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
	
	
		
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="disclaimer-buttons"><a href="https://www.chicprofile.com/fdx-index" class="disclaimer-button">Affiliate Links</a> </div><p>Hello lovelies!</p>
<p>After trying out <a href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noopener noreferrer"><strong>Huda Beauty Gold Obsessions Palette</strong></a> for 3 days I&#8217;m here with my detailed review. This is an anniversary palette, in celebration of <a href="https://rstyle.me/+mLIL7Hask4CzM1Fv_aS9UA" target="_blank" rel="noopener noreferrer">Cult Beauty</a> carrying Huda Beauty for 5 years. They offer international shipping and this palette may not be available at other retailers.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131161" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg" /><noscript><img class="aligncenter size-full wp-image-131161" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-1.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<blockquote>
<p><strong>Join my <a href="https://www.patreon.com/Chicprofile" target="_blank" rel="noopener noreferrer">PATREON PAGE</a> and become a PATRON if you want to support me as an independent content creator. You will unlock access to EXCLUSIVE CONTENT on Upcoming Makeup Releases. All Patrons will have priority in choosing and buying at special prices the products I’m offering for blog sale!</strong></p>
</blockquote>


<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noreferrer noopener">WHERE TO BUY</a></div>
</div>



<p class="has-background has-very-light-gray-background-color"><strong>U.S. / UK &amp; Internationally</strong> &#8211; Now exclusively at <strong><a href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noreferrer noopener nofollow">Cult Beauty</a></strong></p>



<div class="shopthepost-widget" data-widget-id="4284204">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="https://www.chicprofile.comhttps://www.chicprofile.comhttps://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="https://www.chicprofile.comhttps://www.chicprofile.comhttps://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>



<span id="more-131159"></span>



<div class="wp-block-mv-video"><div class="mv-video-target mv-video-id-rhjkeqzow1xklyfnjglv" data-video-id="rhjkeqzow1xklyfnjglv" data-ratio="16:9" data-volume="70"></div></div>


<h2> </h2>
<h2>Huda Beauty Gold Obsessions Palette Review</h2>
<p><a href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noopener noreferrer"><strong>Huda Beauty Gold Obsessions Palette</strong></a> (£27.00 for 5.4 g) is a limited edition, 9 pan eyeshadow palette featuring an array of molten golds, brown and nude pinks. We have three finishes: pigments, mattes and metallics.</p>
<p>This palette leans gold but with a mixture of pinkish undertones. If you are a Huda Beauty collector you can definitely recreate this palette from her existing Obsessions Palettes. The matte shades are super dupable and nothing that you haven&#8217;t seen before but quite pigmented and easy to work with. They do have a smooth texture and soft matte finish but they kick out some powder in the pan.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131164" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20730'%3E%3C/svg%3E" alt="" width="760" height="730" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-585x562.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look.jpg" /><noscript><img class="aligncenter size-full wp-image-131164" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look.jpg" alt="" width="760" height="730" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-585x562.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>Now about the metallics they are adorned with flakes while the pigments are quite loose and cause fall out. Huda mentions you can use these shades with a brush but for me it honestly just didn&#8217;t work as the pigmentation was incredibly sheer. The best way to make shimmers and metallics work and show pigmentation on the lid was to apply them with my fingertips. I tried to apply them with a damp brush but the color payoff was just so weak compared to when I used my fingertips. Also I see the pigments more as toppers and they have quite loose shimmer that tends to move around.</p>
<p>We have 2 distinctively gold shades but also white gold and rose gold.</p>
<h3>THE PACKAGING + IMPORTANT NOTE</h3>
<p>It comes in a see-through plastic that covers the compact. The palette itself comes in a plastic, lightweight packaging that snaps shut and has a mirror inside. I commented on Instatories when I unbox this that the packaging feels and looks very cheap to me. Honestly I feel like I&#8217;ve purchased a drugstore eyeshadow palette and I&#8217;d have expected a golden, metallic-looking outer packaging.</p>
<p>Now the interesting part is the actual quantity of the product included in this palette. While this is made in China just like her other palettes, the product quantity is different. <strong>Huda Beauty Gold Obsessions has 5.4 grams of product compared to her other Obsessions Palettes that have 9.9 grams</strong>. I&#8217;d say the difference is more than noticeable as <strong>we get almost half the product for the same price</strong>. Some people may not be bothered by this information but I need to point it out so you can make an informed purchased decision.</p>
<h3>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review.jpg" /><noscript><img class="aligncenter size-full wp-image-131160" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</h3>
<h2>Huda Beauty Gold Obsessions Palette Live Swatches</h2>
<p>You can enjoy <a href="https://www.instagram.com/p/CH5oNZQFZfI/" target="_blank" rel="noopener noreferrer"><strong>LIVE SWATCHES of Huda Beauty Gold Obsessions Palette</strong></a> on my Instagram. I also did swatches on bare skin and applied each color in two layers to show up pigmentation. I normally do swatches in a single layer but most of these shades would have been very sheer and uneven looking.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches.jpg" /><noscript><img class="aligncenter size-full wp-image-131170" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>These look like the most intense shades from the palette, still build up in two layers. The matte shade was so powdery and with a lot of excess everytime I dipped my brush or made a swatch.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131171" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1.jpg" /><noscript><img class="aligncenter size-full wp-image-131171" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-1.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>Here are the final shades, all swatched in 2 layers as well. That gold is surely the winner. 🙂</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131172" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2.jpg" /><noscript><img class="aligncenter size-full wp-image-131172" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Swatches-2.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>


<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noreferrer noopener">SHOP THE POST</a></div>
</div>



<div class="shopthepost-widget" data-widget-id="4284204">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="https://www.chicprofile.comhttps://www.chicprofile.comhttps://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="https://www.chicprofile.comhttps://www.chicprofile.comhttps://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>


<h2>&nbsp;</h2>
<h2>Huda Beauty Gold Obsessions Palette Shade by Shade Review</h2>
<p><strong>Gold Obsessions No.1</strong> is a light pink with gold shimmer and a shiny, shimmer finish. It had a sheer pigmentation applied in a single layer and dry. It can be intensified a little bit if applied with fingertips. The formula is very soft and smooth to the touch while the color looks very luminous.</p>
<p>I had a hard time trying to apply this shade with brush (wet or dry, shyntetic or natural) so it worked best for me applied with my fingertips. This was the only way to intensify the color which I see more as a topper. I didn&#8217;t try a glitter glue for this one to be honest but I think that could help. I got around six hours wear with this formula before it started to fade.</p>
<p><strong>Gold Obsessions No.2</strong> is a light, rosy-beige apricot with subtle warm undertones and a matte finish. It had a good color payoff being almost opaque in two layers. The texture was smooth, soft but kicked off a lot of powder in the pan when swatched or picked up with a brush. It feels a bit dusty and powdery at the same time.</p>
<p>It applied on well, blends easily and adheres on even on bare skin. For me it works best as a transition shade being very close to my natural skin color. I got around eight hours wear before it started to fade on me.</p>
<p><strong>Gold Obsessions No.3</strong> is a light gold with silver shimmer. It had a very sheer color payoff in a single layer which couldn&#8217;t be intensified applied wet or using my fingertips. The consistency is soft and smooth but it has some flakiness to it, almost like a texture. It didn&#8217;t apply evenly and it was prone to fall out when blended. I tried picking up this shade with a damp brush but the color payoff was not that great. Same result I had when using my fingertips, not to mention I had shimmer particles flying all over.</p>
<p>The consistency is far to loose to be able to apply it with a brush so even though I tried several brushes I couldn&#8217;t make this shade work.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131162" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2.jpg" /><noscript><img class="aligncenter size-full wp-image-131162" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-2.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p><strong>Gold Obsessions No.4</strong> is a deep brown with reddish undertones and a matte finish. It had a good color payoff in a single layer being easily buildable to full opacity in one and half layer. It had a smooth, soft texture that applied well and blended out nicely. You can see in the second makeup look how I intensified this shade on the outer part of my lid and lower lash line.</p>
<p>It&#8217;s one of those shades that even though are intense they blend out nicely and seamlessly so it worked beautiful on me. On me it lasted for about eight hours before it started to fade noticeably.</p>
<p><strong>Gold Obsessions No.5</strong> is a bright, medium bronze gold with olive undertones, multi-color shimmer and a metallic finish. It had a great pigmentation in a single layer delivering a very intense and rich color payoff. The consistency was smooth, creamy but a bit slippery. It adhered well onto the skin when applied with my fingertips which I find is the best way to go. I tried using a damp brush but I didn&#8217;t get that level of intense pigmentation that I got when using my fingertips.</p>
<p>It doesn&#8217;t feel a bit flaky, at least compared to shade No.9 which is a lot smoother in consistency. In terms of long lasting I got about eight hours wear out of it without fall out.</p>
<p><strong>Gold Obsessions No.6</strong> is a medium mauvy beige with pink undertones and matte finish. It had a good pigmentation in a single swipe being fully opaque. The texture is very smooth and soft but quite firmly pressed into the pan which led to a lot of excess powder when swatched or applied with a brush. It adheres well even on bare skin, the color is even and blends out easily. I got around eight hours wear before it started to fade.</p>
<p>In my second makeup look you can see this shade applied on my upper crease and blended all the way through.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131163" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3.jpg" /><noscript><img class="aligncenter size-full wp-image-131163" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-3.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p><strong>Gold Obsessions No.7</strong> is a light rosy beige with soft warm undertones and a shimmer finish. It had a semi opaque color coverage when swatched but looked very sheer when applied on the lid. The texture is smooth, creamy but flaky and prone to fall out during the application. As much as I tried I couldn&#8217;t make this shade perform with a brush (dry or wet application) so the only option was to use my fingertips. Like this I could get some color payoff, especially when layered on top of other shimmers.</p>
<p>The application with a damp brush gave me very subtle shimmer with an uneven color. I got around six and a half wear before it started to fade and minor fall out throughout the wear.</p>
<p><strong>Gold Obsessions No.8</strong> is a light coppery rose-gold with warm undertones and a shimmer finish. The color swatched semi-sheer in a single layer applied dry on bare skin. It was buildable up to a medium opacity but the application with a brush didn&#8217;t result in an even or opaque coverage. Just like the other shimmers this one works best when applied with fingertips due to the flaky texture. Even though the formula is smooth and quite creamy it has these big flakes and causes fall out. It wore well on me for about six and a half hours.</p>
<p><strong>Gold Obsessions No.9</strong> is a bright gold with warm undertones and a metallic finish. It had an excellent color payoff in a single layer applied on bare skin. The texture is dense, smooth and feels dry. It applied well when I used my fingertips and gave no fall out. I tried using a damp brush but I couldn&#8217;t get the same intensity as when I used my fingertips, which was the best application method.</p>
<p>Adheres well onto the skin and strikes an intense metallic finish. Just like the other gold No.5 they are the best performing special shades in the palette. It wore well on me without fall out for 8 and a half hours.</p>
<h2>Huda Beauty Gold Obsessions Palette Makeup Looks</h2>
<p>Here you have two of the makeup looks that I did using<a href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noopener noreferrer"> Huda Beauty Gold Obsessions Palette</a>. Let&#8217;s start with the first one for which you also have a <a href="https://www.instagram.com/tv/CH6HKa1HpaQ/" target="_blank" rel="noopener noreferrer">video posted on my Instagram IGTV</a>. I used a lot of the shimmers and metallics, layering them as I wanted a beaming effect.</p>
<p></p>
<p>Products used:</p>
<ul>
<li>Benefit PoreProfessional Primer Gel</li>
<li>Samer Khouzami Divine Matt Liquid Foundation</li>
<li><a href="https://rstyle.me/+A-29LCQ4yJwNcCI8BMglPw" target="_blank" rel="noopener noreferrer">Tip Concealer from Yesstyle</a></li>
<li>Samer Khouzami Instant Blur Compact Powder</li>
<li><a href="https://www.chicprofile.com/huda-beauty-winter-solstice-highlighter-palette-review-swatches-photos" target="_blank" rel="noopener noreferrer">Huda Beauty Winter Solstice Highlighter Palette Review</a></li>
<li><a href="https://www.chicprofile.com/huda-beauty-bronze-sands-3d-highlighter-palette-review-photos-swatches" target="_blank" rel="noopener noreferrer">Huda Beauty Bronze Sands Highlighter Palette Review</a></li>
<li>Shiseido ImperialLash MascaraInk</li>
<li>AntonymCosmetics Brown Eye Pencil</li>
<li><a href="https://www.chicprofile.com/lancome-labsolu-rouge-intimatte-lipsticks-reviews" target="_blank" rel="noopener noreferrer">Lancome L&#8217;Absolu Intimatte Lipstick in Love Rendez-Vous Review</a></li>
</ul>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-131165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20730'%3E%3C/svg%3E" alt="" width="760" height="730" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1-585x562.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1.jpg" /><noscript><img class="aligncenter size-medium wp-image-131165" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1.jpg" alt="" width="760" height="730" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1-585x562.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-1.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>You&#8217;ll think that I used the same lip color for my second makeup look but I didn&#8217;t. Yes, it&#8217;s still Lancome but it&#8217;s the new <a href="https://rstyle.me/+hpKuecNJW3nlGYTa8qatRA" target="_blank" rel="noopener noreferrer"><strong>L&#8217;Absolu Rouge Cream in 196 Crystal Flame</strong></a> (20% OFF now) (upcoming review) from their Holiday 2020 collection. The finish of this one is a cream and very luminous and quite sparkly on the lips.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-131166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20750'%3E%3C/svg%3E" alt="" width="650" height="750" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2-585x675.jpg 585w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2.jpg" /><noscript><img class="aligncenter size-medium wp-image-131166" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2.jpg" alt="" width="650" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2-585x675.jpg 585w" sizes="(max-width: 650px) 100vw, 650px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-2.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>On the rest of my face I&#8217;m wearing:</p>
<ul>
<li>Benefit PoreProfessional Primer</li>
<li><a href="https://www.chicprofile.com/the-ordinary-serum-foundation-review" target="_blank" rel="noopener noreferrer">The Ordinary Serum Foundation Review</a></li>
<li><a href="https://www.chicprofile.com/dior-forever-skin-correct-concealer-review" target="_blank" rel="noopener noreferrer">Dior Forever Skin Correct Concealer Review</a></li>
<li>Samer Khouzami Instant Blur Compact Powder (upcoming review)</li>
<li>Samer Khouzami Face Palette in Light (upcoming review)</li>
<li>Shiseido ImperialLash MascaraInk</li>
<li>AntonymCosmetics Brown Eye Pencil</li>
</ul>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-131167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20750'%3E%3C/svg%3E" alt="" width="650" height="750" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3-585x675.jpg 585w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3.jpg" /><noscript><img class="aligncenter size-medium wp-image-131167" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3.jpg" alt="" width="650" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3-585x675.jpg 585w" sizes="(max-width: 650px) 100vw, 650px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-3.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>I used all the 3 matte eyeshadows along with the shade No.9 metallic gold (bottom right corner) and No.8 applied in the inner corner of the eye. The shimmers I applied them using my fingertips and only on the half inner part of the lid.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-131168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20750'%3E%3C/svg%3E" alt="" width="650" height="750" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4-585x675.jpg 585w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4.jpg" /><noscript><img class="aligncenter size-medium wp-image-131168" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4.jpg" alt="" width="650" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4-585x675.jpg 585w" sizes="(max-width: 650px) 100vw, 650px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-4.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p>That dark brown really helped me intesified the color and I had to build up the color a little bit but I like the final effect. What do you guys think? 🙂</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-131169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20750'%3E%3C/svg%3E" alt="" width="650" height="750" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5-585x675.jpg 585w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5.jpg" /><noscript><img class="aligncenter size-full wp-image-131169" src="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5.jpg" alt="" width="650" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5.jpg 650w, https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5-585x675.jpg 585w" sizes="(max-width: 650px) 100vw, 650px" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2020/11/Huda-Beauty-Gold-Obssessions-Palette-Review-Makeup-Look-5.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</p>
<p></p>


<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+MkC5LWgmka_Evn_EX1_Zbw" target="_blank" rel="noreferrer noopener">SHOP THE POST</a></div>
</div>



<div class="shopthepost-widget" data-widget-id="4284204">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="https://www.chicprofile.comhttps://www.chicprofile.comhttps://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="https://www.chicprofile.comhttps://www.chicprofile.comhttps://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>




	<aside class="wrapper-penci-review">
		<div class="penci-review">
			<div class="penci-review-container penci-review-count">
									<h4 class="penci-review-title">Huda Beauty Gold Obsessions Palette Review</h4>
												<ul class="penci-review-number">
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Pigmentation </div>
								<div class="penci-review-score">9</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="9.0"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Texture</div>
								<div class="penci-review-score">8</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="8.0"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Application</div>
								<div class="penci-review-score">8.5</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="8.5"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Longevity </div>
								<div class="penci-review-score">9.5</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="9.5"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Packaging</div>
								<div class="penci-review-score">8</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="8.0"></span>
							</div>
						</li>
									</ul>
			</div>
			<div class="penci-review-container penci-review-point">
				<div class="penci-review-row">
										<div class="penci-review-average full-w">
						<div class="penci-review-score-total">
							<div class="penci-review-score-num">8.6</div>
														<span>Average Score</span>
													</div>
					</div>
				</div>
			</div>
		</div>
	</aside>
	
<div class="awac-wrapper"><div class="awac widget text-14">			<div class="textwidget"><p><a href="https://www.patreon.com/Chicprofile" rel="noopener noreferrer" target="_blank">
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-120812" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20627'%3E%3C/svg%3E" alt="" width="800" height="627" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" /><noscript><img class="aligncenter size-full wp-image-120812" src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" alt="" width="800" height="627" /></noscript>
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg&amp;description=Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks')">
			</span>
		</span>
	</a></p>
</div>
		</div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/chic-review" rel="tag">Chic review</a><a href="https://www.chicprofile.com/tag/eyeshadow-palette" rel="tag">eyeshadow palette</a><a href="https://www.chicprofile.com/tag/huda-beauty" rel="tag">Huda Beauty</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="131159" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Huda%20Beauty%20Gold%20Obsessions%20Palette%20Review%2C%20Live%20Swatches%2C%20Makeup%20Looks%20-%20https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c0fdece9adbab8caede9fdfcf1adbab8cfe7e4ecadbab8c7eafbedfbfbe1e7e6fbadbab8d8e9e4edfcfcedadbab8daedfee1edffa4adbab8c4e1feedadbab8dbffe9fcebe0edfba4adbab8c5e9e3edfdf8adbab8c4e7e7e3fbaeabb8bbb0b3cac7ccd1b5e0fcfcf8fbb2a7a7ffffffa6ebe0e1ebf8fae7eee1e4eda6ebe7e5a7e0fdece9a5eaede9fdfcf1a5efe7e4eca5e7eafbedfbfbe1e7e6fba5f8e9e4edfcfceda5faedfee1edff"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/chantecaille-coral-radiance-chic-cheek-and-highlighter-duo-review">
					<div class="pagi-text">
						<h5 class="prev-title">Chantecaille Coral Radiance Chic Cheek and Highlighter Duo Review, Live Swatches, Makeup Look</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Chantecaille-Radiance-Chic-Cheek-Highlighter-Duo-Review-1-585x390.jpg" href="https://www.chicprofile.com/chantecaille-coral-radiance-chic-cheek-and-highlighter-duo-review" title="Chantecaille Coral Radiance Chic Cheek and Highlighter Duo Review, Live Swatches, Makeup Look">
																			</a>
										<h3><a href="https://www.chicprofile.com/chantecaille-coral-radiance-chic-cheek-and-highlighter-duo-review">Chantecaille Coral Radiance Chic Cheek and Highlighter Duo...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-26T20:36:15+00:00">November 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Dior-Spring-2021-Rouge-Dior-Lipstick-585x390.jpg" href="https://www.chicprofile.com/dior-spring-2021-makeup-launches" title="Dior Spring 2021 Makeup Launches">
																			</a>
										<h3><a href="https://www.chicprofile.com/dior-spring-2021-makeup-launches">Dior Spring 2021 Makeup Launches</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-25T20:33:17+00:00">November 25, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Bobbi-Brown-Stroke-of-Luck-Lunar-New-Year-Collection-Spring-2021-585x390.jpg" href="https://www.chicprofile.com/bobbi-brown-stroke-of-luck-lunar-new-year-collection-spring-2021" title="Bobbi Brown Stroke of Luck Lunar New Year Collection Spring 2021">
																			</a>
										<h3><a href="https://www.chicprofile.com/bobbi-brown-stroke-of-luck-lunar-new-year-collection-spring-2021">Bobbi Brown Stroke of Luck Lunar New Year...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-25T19:46:23+00:00">November 25, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Lancome-LAbsolu-Rouge-Intimatte-Lipsticks-Review-1-585x390.jpg" href="https://www.chicprofile.com/lancome-labsolu-rouge-intimatte-lipsticks-reviews" title="Lancome L&#8217;Absolu Rouge Intimatte: Not Flirting, Very French, Love Rendez-Vous, Kind of Sexy Review, Live Swatches, Makeup Looks">
																			</a>
										<h3><a href="https://www.chicprofile.com/lancome-labsolu-rouge-intimatte-lipsticks-reviews">Lancome L&#8217;Absolu Rouge Intimatte: Not Flirting, Very French,...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-24T01:12:51+00:00">November 24, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Lancome-LIdole-Intense-Fragrance-Review-1-585x390.jpg" href="https://www.chicprofile.com/lancome-idole-lintense-review" title="Lancome Idole L&#8217;Intense Review">
																			</a>
										<h3><a href="https://www.chicprofile.com/lancome-idole-lintense-review">Lancome Idole L&#8217;Intense Review</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-22T22:51:23+00:00">November 22, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Bobbi-Brown-Luxe-Eye-Shadow-Quad-Review-1-585x390.jpg" href="https://www.chicprofile.com/bobbi-brown-luxe-eye-shadow-quad-review" title="Bobbi Brown Luxe Eye Shadow Quad Review, Live Swatches, Makeup Look">
																			</a>
										<h3><a href="https://www.chicprofile.com/bobbi-brown-luxe-eye-shadow-quad-review">Bobbi Brown Luxe Eye Shadow Quad Review, Live...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-22T21:39:57+00:00">November 22, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Charlotte-Tilbury-Tinted-Love-Lip-Cheek-Tint-Review-585x390.jpg" href="https://www.chicprofile.com/charlotte-tilbury-tinted-love-lip-cheek-reviews" title="Charlotte Tilbury Tinted Love Lip &#038; Cheek Tints Reviews, Live Swatches, Makeup Looks">
																			</a>
										<h3><a href="https://www.chicprofile.com/charlotte-tilbury-tinted-love-lip-cheek-reviews">Charlotte Tilbury Tinted Love Lip &#038; Cheek Tints...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-20T13:29:05+00:00">November 20, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/House-of-Sillage-Disney-Collection-Review-1-585x390.jpg" href="https://www.chicprofile.com/house-of-sillage-x-disney-magical-world-collection-review" title="House of Sillage x Disney Magical World Collection Review">
																			</a>
										<h3><a href="https://www.chicprofile.com/house-of-sillage-x-disney-magical-world-collection-review">House of Sillage x Disney Magical World Collection...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-18T22:19:43+00:00">November 18, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Dolce-Gabbana-Royal-Gloss-Review-1-585x390.jpg" href="https://www.chicprofile.com/dolce-gabbana-royal-gloss-shine-lip-plumper-review" title="Dolce &#038; Gabbana Royal Gloss Shine Lip Plumpers Reviews, Live Swatches, Makeup Looks">
																			</a>
										<h3><a href="https://www.chicprofile.com/dolce-gabbana-royal-gloss-shine-lip-plumper-review">Dolce &#038; Gabbana Royal Gloss Shine Lip Plumpers...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-17T23:33:26+00:00">November 17, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Charlotte-Tilbury-Opal-Magic-Champagne-Diamonds-Jewel-Lips-Reviews-585x390.jpg" href="https://www.chicprofile.com/charlotte-tilbury-champagne-diamonds-opal-magic-jewel-lips-reviews" title="Charlotte Tilbury Champagne Diamonds, Opal Magic Jewel Lips Reviews, Live Swatches, Makeup Look">
																			</a>
										<h3><a href="https://www.chicprofile.com/charlotte-tilbury-champagne-diamonds-opal-magic-jewel-lips-reviews">Charlotte Tilbury Champagne Diamonds, Opal Magic Jewel Lips...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-15T18:12:14+00:00">November 15, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/huda-beauty-gold-obsessions-palette-review#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='131159' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1756ec337f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
			<div class="about-widget pc_aligncenter">
																				<img class="penci-widget-about-image nopin holder-square penci-lazy" nopin="nopin" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
														
				
									<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
				
			</div>

			</aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Me on PATREON</span></h4><div class="textwidget"><p><a href="https://www.patreon.com/bePatron?u=15552405" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script><br />
<a href="http://www.patreon.com/Chicprofile" target="_blank" rel="noopener"><img class="aligncenter wp-image-120561 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20550'%3E%3C/svg%3E" alt="" width="500" height="550" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" /><noscript><img class="aligncenter wp-image-120561 size-full" src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" alt="" width="500" height="550" /></noscript></p>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NORDSTROM" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SEPHORA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ULTA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SELFRIDGES" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HARRODS" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ESCENTUAL" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BEAUTYLISH" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></noscript></a></li>
<li style="width: 50%; float: left;"></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MAC" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Look fantastic" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Saks" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="cult" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="net" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></noscript></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">VIP Email List</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-6411" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.chicprofile.com/huda-beauty-gold-obsessions-palette-review" rel="bookmark" title="Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks">
											Huda Beauty Gold Obsessions Palette Review, Live Swatches, Makeup Looks										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T14:54:11+00:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
											<div class="penci-piechart penci-piechart-small" data-percent="97" data-color="#ea98bd" data-trackcolor="rgba(0, 0, 0, .2)" data-size="34" data-thickness="2">
		<span class="penci-chart-text">9.7</span>
	</div>
																					<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Chantecaille-Radiance-Chic-Cheek-Highlighter-Duo-Review-1-263x175.jpg" href="https://www.chicprofile.com/chantecaille-coral-radiance-chic-cheek-and-highlighter-duo-review" title="Chantecaille Coral Radiance Chic Cheek and Highlighter Duo Review, Live Swatches, Makeup Look"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.chicprofile.com/chantecaille-coral-radiance-chic-cheek-and-highlighter-duo-review" rel="bookmark" title="Chantecaille Coral Radiance Chic Cheek and Highlighter Duo Review, Live Swatches, Makeup Look">
											Chantecaille Coral Radiance Chic Cheek and Highlighter Duo Review, Live Swatches, Makeup Look										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-26T20:36:15+00:00">November 26, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2020/11/Dior-Spring-2021-Rouge-Dior-Lipstick-263x175.jpg" href="https://www.chicprofile.com/dior-spring-2021-makeup-launches" title="Dior Spring 2021 Makeup Launches"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.chicprofile.com/dior-spring-2021-makeup-launches" rel="bookmark" title="Dior Spring 2021 Makeup Launches">
											Dior Spring 2021 Makeup Launches										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-25T20:33:17+00:00">November 25, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-4731" class="side-newsfeed">

					
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">
											MAC Snow Ball Holiday 2017 Collection										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">
											Estee Lauder Holiday 2017 Blockbuster and Gift Sets										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">
											Chanel Neapolis New City Spring Summer 2018 Collection										</a>
									</h4>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/Chicprofile/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/ChicProfile" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/chicprofileofficial/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://ro.pinterest.com/chicprofile/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																																				<li><a href="https://www.youtube.com/user/ChicProfile" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="tavia@chicprofile.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2019 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>



<div id="wpfront-notification-bar-spacer" class="hidden">
    <div id="wpfront-notification-bar-open-button" aria-label="reopen" class="hidden top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0" role="presentation">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>HOLIDAY SETS!</b> <a href="https://rstyle.me/+wL0Au4ehYYRigPDM03H05A" target="_blank" rel="nofollow">SEPHORA</a> |
<b>NEW LAUNCHES</b> <a href="https://rstyle.me/+lD7Umm1cV3zVBokyjj4cvA" target="_blank" rel="nofollow">SELFRIDGES</a> |
<a href="https://rstyle.me/n/c8pkc3b9j37" target="_blank" rel="nofollow">Nordstrom Newest Launches</a> | <a href="https://rstyle.me/+-OedISMqQyIgTFf1a67seQ" target="_blank" rel="nofollow">Escentual - Lowest Prices for Luxury Makeup</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>



            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false});
                    } else {
                                                setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"9923447410","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"9923447410","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>




<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script>

<script defer src="https://www.chicprofile.com/wp-content/cache/autoptimize/js/autoptimize_2c549994699d9174e35ea2769ca20351.js"></script></body>
</html>