<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Dior Addict Lip Glow Spring 2018 - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v2.3.4 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dior Addict Lip Glow Spring 2018">
<meta name="twitter:description" content="Hello babes! Dior Addict Lip Glow is the world's most famous lip product, one being sold every three seconds. For Spring 2018 Dior launches new shades in matte and shimmer finishes. I told you about this launch, way back in September when I also brought up Diorskin Forever Undercover Concealer">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg">
<meta name="twitter:site" content="@Chicprofile">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.4 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dior Addict Lip Glow is the world&#039;s most popular lip product and will be launching for Spring 2018 in four new shades with matte and shimmer finishes."/>
<link rel="canonical" href="https://www.chicprofile.com/dior-addict-lip-glow-spring-2018" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dior Addict Lip Glow Spring 2018 - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Dior Addict Lip Glow is the world&#039;s most popular lip product and will be launching for Spring 2018 in four new shades with matte and shimmer finishes." />
<meta property="og:url" content="https://www.chicprofile.com/dior-addict-lip-glow-spring-2018" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="2018 Spring Collection" />
<meta property="article:tag" content="Dior" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2017-12-07T17:08:40+02:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.chicprofile.com\/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.chicprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Dior Addict Lip Glow Spring 2018 Comments Feed" href="https://www.chicprofile.com/dior-addict-lip-glow-spring-2018/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=116613' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lip-glow-spring-2018" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lip-glow-spring-2018&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->
<script data-cfasync='false' src='//monu.delivery/site/a/7/089bbd-cb0d-4de4-8f38-393b0fab17db.js' type='text/javascript'></script>
	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-116613 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-86168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="https://www.chicprofile.com/tag/chic-makeup">Looks</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="https://www.chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<center>
						<div id="mmt-15b5d1ea-d965-4876-b091-36b0192a715e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["15b5d1ea-d965-4876-b091-36b0192a715e"]); })</script></center>
					<!--
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="2437453828"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
					 
<!-- --> 
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="https://www.chicprofile.com/tag/chic-makeup">Looks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="https://www.chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Dior Addict Lip Glow Spring 2018</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-116613" class="post-116613 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2018-spring-collection tag-dior tag-makeup-collection">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Dior Addict Lip Glow Spring 2018</h1>

					<div class="post-box-meta-single">
													<span>December 7, 2017</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello babes!</p>
<p><span style="color: #000000;"><strong>Dior Addict Lip Glow</strong></span> is the world&#8217;s most famous lip product, one being sold every three seconds. For Spring 2018 Dior launches new shades in matte and shimmer finishes. I <a href="https://www.chicprofile.com/dior-spring-2018-makeup-collection-sneak-peek" target="_blank" rel="noopener">told you about this launch</a>, way back in September when I also brought up <a href="https://www.chicprofile.com/dior-diorskin-forever-undercover-foundation-24h-full-coverage" target="_blank" rel="noopener"><strong>Diorskin Forever Undercover Concealer 24h Full Coverage</strong></a>.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-116614" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg" alt="" width="600" height="600" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-585x585.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	</p>
<h3><span style="color: #000000;">Availability</span></h3>
<p><strong>U.S. Launch Date</strong> &#8211; January 2018 at <a href="http://rstyle.me/n/cvibxbb9j37" target="_blank" rel="noopener">Nordstrom</a></p>
<p><strong>Japan Launch Date</strong> &#8211; 12 January 2018<span id="more-116613"></span></p>
<h2><span style="color: #000000;">Dior Addict Lip Glow Spring 2018</span></h2>
<p>By the way, I can&#8217;t help telling you that the classic Dior Addict Lip Glow must-have balm is <a href="http://rstyle.me/n/cvib6ub9j37" target="_blank" rel="noopener"><strong>ON SALE now at Nordstrom</strong></a>. It retails for only $28.00 instead of the full price of $34.00. While the classic Addict Lip Glow enhances the natural color of your and moisturizes and nourishes all day long, the new glow shades will come in two finishes.</p>
<p>Two new shades of raspberry and ultra pink are added to the existing &#8220;glow effect&#8221;. So starting from January we can enjoy Dior Addict Lip Glow in three finishes. The new galaxy shimmer and velvet matte while we still have the satin finish.</p>
<p>Addict Lip Glow Color Reviving Lip Balm</p>
<p>New Shades:</p>
<ul>
<li><strong>008 Girly Pink</strong> (Addict Lip Glow Color Reviving Lip Balm)</li>
<li><strong>007 Plum Blossom</strong> (Addict Lip Glow Color Reviving Lip Balm)</li>
<li><strong>101 Misty Pink</strong> (Addict Lip Glow Color Reviving Lip Balm Velvet Matte)</li>
<li><strong>102 Foggy Berry</strong> (Addict Lip Glow Color Reviving Lip Balm Velvet Matte)</li>
<li><strong>009 Galaxy Purple</strong> (Addict Lip Glow Color Reviving Lip Balm Galaxy Shimmer)</li>
<li><strong>010 Star Pink</strong> (Addict Lip Glow Color Reviving Lip Balm Galaxy Shimmer)</li>
</ul>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116615" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-1.jpg" alt="" width="600" height="740" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-1.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-1-585x722.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-1.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116616" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-2.jpg" alt="" width="600" height="632" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-2.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-2-585x616.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-2.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116617" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-3.jpg" alt="" width="600" height="476" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-3.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-3-585x464.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-3.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116618" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-4.jpg" alt="" width="600" height="632" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-4.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-4-585x616.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-4.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116619" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-5.jpg" alt="" width="600" height="457" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-5.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-5-585x446.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-5.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116620" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-6.jpg" alt="" width="600" height="632" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-6.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-6-585x616.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-6.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-116621" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-7.jpg" alt="" width="600" height="443" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-7.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-7-585x432.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-7.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-116622" src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-8.jpg" alt="" width="600" height="570" srcset="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-8.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-8-585x556.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&amp;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-8.jpg&amp;description=Dior Addict Lip Glow Spring 2018')">
			</span>
		</span>
	</p>
<div class="swp-content-locator"></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2018-spring-collection" rel="tag">2018 Spring Collection</a><a href="https://www.chicprofile.com/tag/dior" rel="tag">Dior</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="116613" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Dior%20Addict%20Lip%20Glow%20Spring%202018%20-%20https://www.chicprofile.com/dior-addict-lip-glow-spring-2018"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-spring-2018&#038;media=https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow.jpg&#038;description=Dior%20Addict%20Lip%20Glow%20Spring%202018"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/nars-spring-2018-color-collection">
					<div class="pagi-text">
						<h5 class="prev-title">NARS Spring 2018 Color Collection</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/04/Guerlain-Aqua-Allegoria-Pera-Granita-2016-580x390.jpg" href="https://www.chicprofile.com/guerlain-aqua-allegoria-pera-granita-2016-summer-fragrance" title="Guerlain Aqua Allegoria Pera Granita 2016 Summer Fragrance">
																			</a>
										<h3><a href="https://www.chicprofile.com/guerlain-aqua-allegoria-pera-granita-2016-summer-fragrance">Guerlain Aqua Allegoria Pera Granita 2016 Summer Fragrance</a></h3>
										<span class="date">April 9, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2017/07/Lancome-Blush-Subtil-Creme-Summer-2017-Review-1-585x390.jpg" href="https://www.chicprofile.com/lancome-blush-subtil-creme-preview-photos-swatches" title="Lancome Blush Subtil Creme Preview, Photos &#038; Swatches">
																			</a>
										<h3><a href="https://www.chicprofile.com/lancome-blush-subtil-creme-preview-photos-swatches">Lancome Blush Subtil Creme Preview, Photos &#038; Swatches</a></h3>
										<span class="date">July 13, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/02/MUA-Plumping-Lip-Gloss-Peach-Shimmer-585x390.jpg" href="https://www.chicprofile.com/natural-everyday-makeup-look-for-spring" title="Natural Everyday Makeup Look for Spring">
																			</a>
										<h3><a href="https://www.chicprofile.com/natural-everyday-makeup-look-for-spring">Natural Everyday Makeup Look for Spring</a></h3>
										<span class="date">February 13, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2009/11/4-Faces-of-Votre-Vu-Skin-Care-300x300.jpg" href="https://www.chicprofile.com/how-to-have-a-skin-like-a-baby" title="How to have a skin like a baby!">
																			</a>
										<h3><a href="https://www.chicprofile.com/how-to-have-a-skin-like-a-baby">How to have a skin like a baby!</a></h3>
										<span class="date">November 19, 2009</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/06/Kinetics-2010-summer-color-gels-collections.jpg" href="https://www.chicprofile.com/kinetics-color-gels-2010-summer-collections-i-heart-pink-and-fantasy-tour" title="Kinetics Color Gels 2010 Summer Collections &#8211; I heart Pink and Fantasy Tour">
																			</a>
										<h3><a href="https://www.chicprofile.com/kinetics-color-gels-2010-summer-collections-i-heart-pink-and-fantasy-tour">Kinetics Color Gels 2010 Summer Collections &#8211; I...</a></h3>
										<span class="date">June 15, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/07/MAC-Miley-Cyrus-Viva-Glam-2-585x390.jpg" href="https://www.chicprofile.com/mac-viva-glam-miley-cyrus-2-collection-fall-2015" title="MAC Viva Glam Miley Cyrus 2 Collection Fall 2015">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-viva-glam-miley-cyrus-2-collection-fall-2015">MAC Viva Glam Miley Cyrus 2 Collection Fall...</a></h3>
										<span class="date">July 31, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/10/Collistar-fall-2010-Special-First-Wrinkles-Collection-model-320x390.jpg" href="https://www.chicprofile.com/collistar-special-first-wrinkles-collection-for-fall-2010" title="Collistar Special First Wrinkles Collection for Fall 2010">
																			</a>
										<h3><a href="https://www.chicprofile.com/collistar-special-first-wrinkles-collection-for-fall-2010">Collistar Special First Wrinkles Collection for Fall 2010</a></h3>
										<span class="date">October 10, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/01/Ciate-2014-Tweed-Collection-585x390.jpg" href="https://www.chicprofile.com/ciate-tweed-collection-spring-2014-swatches" title="Ciate Tweed Collection Spring 2014 &#8211; Swatches">
																			</a>
										<h3><a href="https://www.chicprofile.com/ciate-tweed-collection-spring-2014-swatches">Ciate Tweed Collection Spring 2014 &#8211; Swatches</a></h3>
										<span class="date">January 7, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/04/Make-Up-Factory-Elements-of-the-Ocean-Summer-2016-585x390.jpg" href="https://www.chicprofile.com/make-up-factory-elements-of-the-ocean-summer-2016-collection" title="Make Up Factory Elements of the Ocean Summer 2016 Collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/make-up-factory-elements-of-the-ocean-summer-2016-collection">Make Up Factory Elements of the Ocean Summer...</a></h3>
										<span class="date">April 15, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/benefit-spring-2013-fake-up-hydrating-concealer-sneak-peek" title="Benefit Spring 2013 Fake Up Hydrating Concealer &#8211; Sneak Peek">
																			</a>
										<h3><a href="https://www.chicprofile.com/benefit-spring-2013-fake-up-hydrating-concealer-sneak-peek">Benefit Spring 2013 Fake Up Hydrating Concealer &#8211;...</a></h3>
										<span class="date">January 16, 2013</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dior-addict-lip-glow-spring-2018#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='116613' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e715297fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START-->

<div id="mmt-dacd24e7-7089-4d42-bf97-3e42430eb958"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["dacd24e7-7089-4d42-bf97-3e42430eb958"]); })</script>

<!--MONUMETRIC [BTF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://mustaevusa.com/shop/index.php?" rel="noopener" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/10/mustaeV.jpg" alt="" width="300" height="300" class="alignnone size-full wp-image-115589" /></a></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram Slider</span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_3'>
<li><a href="https://www.instagram.com/p/Bcb8EHznpHS/" target="_blank" title="diormakeup Forever Cushion limited edition release Asia exclusive diorforever diorspring2018hellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25010511_2016187561999971_6036048923565490176_n.jpg" alt="diormakeup Forever Cushion limited edition release Asia exclusive diorforever diorspring2018hellip" title="diormakeup Forever Cushion limited edition release Asia exclusive diorforever diorspring2018hellip" /></a></li><li><a href="https://www.instagram.com/p/BcaiRUZHoVx/" target="_blank" title="Oh my suqquukofficial Summer 2018 Collection launches in May 2018!!!hellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24327452_1834302573308135_8779436022342615040_n.jpg" alt="Oh my suqquukofficial Summer 2018 Collection launches in May 2018!!!hellip" title="Oh my suqquukofficial Summer 2018 Collection launches in May 2018!!!hellip" /></a></li><li><a href="https://www.instagram.com/p/BcagC7Hn8xb/" target="_blank" title="diormakeup Addict Lip Glow S18 NOW ON THE BLOG diorspring2018hellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25008656_1796786147059687_3476914006231351296_n.jpg" alt="diormakeup Addict Lip Glow S18 NOW ON THE BLOG diorspring2018hellip" title="diormakeup Addict Lip Glow S18 NOW ON THE BLOG diorspring2018hellip" /></a></li><li><a href="https://www.instagram.com/p/BcZb4dZnNHr/" target="_blank" title="SWIPE FOR PHOTOS!!! diormakeup Forever Undercover Foundation 24h Full Coveragehellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.115.1080.1080/24327866_1999785250277581_5293289258059038720_n.jpg" alt="SWIPE FOR PHOTOS!!! diormakeup Forever Undercover Foundation 24h Full Coveragehellip" title="SWIPE FOR PHOTOS!!! diormakeup Forever Undercover Foundation 24h Full Coveragehellip" /></a></li><li><a href="https://www.instagram.com/p/BcZV4RsHyUw/" target="_blank" title="Start NEW chanelofficial Le Blanc Collection launches in Japan onhellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25010102_150406575601867_5309627940718247936_n.jpg" alt="Start NEW chanelofficial Le Blanc Collection launches in Japan onhellip" title="Start NEW chanelofficial Le Blanc Collection launches in Japan onhellip" /></a></li><li><a href="https://www.instagram.com/p/BcZEp5knLt0/" target="_blank" title="dior Glow Addict 6 NEW shades launching in January! READhellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/24839095_379352515847259_3128050464365477888_n.jpg" alt="dior Glow Addict 6 NEW shades launching in January! READhellip" title="dior Glow Addict 6 NEW shades launching in January! READhellip" /></a></li><li><a href="https://www.instagram.com/p/BcXbUK5H7mj/" target="_blank" title="guerlain Spring 2018 NEW Products  Shades I talked abouthellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24845315_2060668810829028_8949220898506801152_n.jpg" alt="guerlain Spring 2018 NEW Products  Shades I talked abouthellip" title="guerlain Spring 2018 NEW Products  Shades I talked abouthellip" /></a></li><li><a href="https://www.instagram.com/p/BcW3xyfnaMf/" target="_blank" title="narsissist Spring 2018 makeupcollection TODAY ON THE BLOG narsspring2018 narshellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/24327510_1990220784551308_7004937380255760384_n.jpg" alt="narsissist Spring 2018 makeupcollection TODAY ON THE BLOG narsspring2018 narshellip" title="narsissist Spring 2018 makeupcollection TODAY ON THE BLOG narsspring2018 narshellip" /></a></li><li><a href="https://www.instagram.com/p/BcU97wDHI3x/" target="_blank" title="Just London!!! london skygarden londonskygarden londonnight skyscrapers"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/24331887_1951859728364012_7125439332059447296_n.jpg" alt="Just London!!! london skygarden londonskygarden londonnight skyscrapers" title="Just London!!! london skygarden londonskygarden londonnight skyscrapers" /></a></li></ul>
</div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START-->
<center>
<div id="mmt-f0c5a6a7-e935-4864-9a44-bb5ca16d8c12"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f0c5a6a7-e935-4864-9a44-bb5ca16d8c12"]); })</script>
</center>
<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></div>
		</aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="AMAZON" href="http://rstyle.me/n/cpjdtwb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/amazon.jpg" alt="AMAZON" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="asos " href="http://rstyle.me/n/cti4reb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/asos.jpg" alt="asos" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START--><br />
<center></p>
<div id="mmt-4a930763-8ee8-4506-8e58-2b518910bfc0"></div>
<p><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["4a930763-8ee8-4506-8e58-2b518910bfc0"]); })</script><br />
</center><br />
<!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Me</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/Chicprofile/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Chicprofile/"><a href="https://www.facebook.com/Chicprofile/">Facebook</a></blockquote></div></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><!--MONUMETRIC [BTF|Pos 4] D:728x90 T:728x90 M:320x50,320x100 START--></p>
<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div>
<p><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); })</script></p>
<p><!--MONUMETRIC [BTF|Pos 4] D:728x90 T:728x90 M:320x50,320x100  ENDS--></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/12/Dior-Spring-2018-Lip-Glow-263x175.jpg" href="https://www.chicprofile.com/dior-addict-lip-glow-spring-2018" title="Dior Addict Lip Glow Spring 2018"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/dior-addict-lip-glow-spring-2018" rel="bookmark" title="Dior Addict Lip Glow Spring 2018">Dior Addict Lip Glow Spring 2018</a></h4>
																	<span class="side-item-meta">December 7, 2017</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/12/Nars-Spring-2018-Makeup-Collection-263x175.jpg" href="https://www.chicprofile.com/nars-spring-2018-color-collection" title="NARS Spring 2018 Color Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/nars-spring-2018-color-collection" rel="bookmark" title="NARS Spring 2018 Color Collection">NARS Spring 2018 Color Collection</a></h4>
																	<span class="side-item-meta">December 7, 2017</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/12/NARS-Natural-Radiant-Longwear-Foundation-2018-263x175.jpg" href="https://www.chicprofile.com/nars-natural-radiant-longwear-foundation-spring-2018" title="NARS Natural Radiant Longwear Foundation Spring 2018"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/nars-natural-radiant-longwear-foundation-spring-2018" rel="bookmark" title="NARS Natural Radiant Longwear Foundation Spring 2018">NARS Natural Radiant Longwear Foundation Spring 2018</a></h4>
																	<span class="side-item-meta">December 7, 2017</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>

	<div class="footer-instagram">
		<aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Follow me on </span></span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_8'>
<li><a href="https://www.instagram.com/p/BcaiRUZHoVx/" target="_blank" title="Oh my suqquukofficial Summer 2018 Collection!!! We are getting 2hellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24327452_1834302573308135_8779436022342615040_n.jpg" alt="Oh my suqquukofficial Summer 2018 Collection!!! We are getting 2hellip" title="Oh my suqquukofficial Summer 2018 Collection!!! We are getting 2hellip" /></a></li><li><a href="https://www.instagram.com/p/BcagC7Hn8xb/" target="_blank" title="diormakeup Addict Lip Glow S18 NOW ON THE BLOG diorspring2018hellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25008656_1796786147059687_3476914006231351296_n.jpg" alt="diormakeup Addict Lip Glow S18 NOW ON THE BLOG diorspring2018hellip" title="diormakeup Addict Lip Glow S18 NOW ON THE BLOG diorspring2018hellip" /></a></li><li><a href="https://www.instagram.com/p/BcZb4dZnNHr/" target="_blank" title="SWIPE FOR PHOTOS!!! diormakeup Forever Undercover Foundation 24h Full Coveragehellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.115.1080.1080/24327866_1999785250277581_5293289258059038720_n.jpg" alt="SWIPE FOR PHOTOS!!! diormakeup Forever Undercover Foundation 24h Full Coveragehellip" title="SWIPE FOR PHOTOS!!! diormakeup Forever Undercover Foundation 24h Full Coveragehellip" /></a></li><li><a href="https://www.instagram.com/p/BcZV4RsHyUw/" target="_blank" title="Start NEW chanelofficial Le Blanc Collection launches in Japan onhellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25010102_150406575601867_5309627940718247936_n.jpg" alt="Start NEW chanelofficial Le Blanc Collection launches in Japan onhellip" title="Start NEW chanelofficial Le Blanc Collection launches in Japan onhellip" /></a></li><li><a href="https://www.instagram.com/p/BcZEp5knLt0/" target="_blank" title="dior Glow Addict 6 NEW shades launching in January! READhellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/24839095_379352515847259_3128050464365477888_n.jpg" alt="dior Glow Addict 6 NEW shades launching in January! READhellip" title="dior Glow Addict 6 NEW shades launching in January! READhellip" /></a></li><li><a href="https://www.instagram.com/p/BcXbUK5H7mj/" target="_blank" title="guerlain Spring 2018 NEW Products  Shades I talked abouthellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24845315_2060668810829028_8949220898506801152_n.jpg" alt="guerlain Spring 2018 NEW Products  Shades I talked abouthellip" title="guerlain Spring 2018 NEW Products  Shades I talked abouthellip" /></a></li><li><a href="https://www.instagram.com/p/BcW3xyfnaMf/" target="_blank" title="narsissist Spring 2018 makeupcollection TODAY ON THE BLOG narsspring2018 narshellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/24327510_1990220784551308_7004937380255760384_n.jpg" alt="narsissist Spring 2018 makeupcollection TODAY ON THE BLOG narsspring2018 narshellip" title="narsissist Spring 2018 makeupcollection TODAY ON THE BLOG narsspring2018 narshellip" /></a></li><li><a href="https://www.instagram.com/p/BcU97wDHI3x/" target="_blank" title="Just London!!! london skygarden londonskygarden londonnight skyscrapers"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/24331887_1951859728364012_7125439332059447296_n.jpg" alt="Just London!!! london skygarden londonskygarden londonnight skyscrapers" title="Just London!!! london skygarden londonskygarden londonnight skyscrapers" /></a></li></ul>
</div></aside>	</div>


<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatLeft" data-count="3" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lip-glow-spring-2018&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2017%2F12%2FDior-Spring-2018-Lip-Glow-Shimmer-Matte.jpg&description=Dior+Addict+Lip+Glow+is+the+world%27s+most+popular+lip+product+and+will+be+launching+for+Spring+2018+in+four+new+shades+with+matte+and+shimmer+finishes.+via+%40Chicprofile" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2ADgvtK" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2ADgvtK" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Dior+Addict+Lip+Glow+Spring+2018&url=http://bit.ly/2ADgvtK&via=Chicprofile" data-link="https://twitter.com/share?original_referer=/&text=Dior+Addict+Lip+Glow+Spring+2018&url=http://bit.ly/2ADgvtK&via=Chicprofile" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"9691db2a1f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.3'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "22c1a04688";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chicprofile.com/dior-addict-lip-glow-spring-2018";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>