<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link media="all" href="https://www.chicprofile.com/wp-content/cache/autoptimize/css/autoptimize_0fb0622028cbea83d2f6299e30c05e9b.css" rel="stylesheet" /><title>YSL Le Look Radical Summer 2020 Collection YSL Le Look Radical Collection</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chicprofile.com/ysl-le-look-radical-collection" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YSL Le Look Radical Summer 2020 Collection YSL Le Look Radical Collection" />
<meta property="og:description" content="Hello lovelies! YSL Le Look Radical Summer 2020 Collection brings back the famous Mascara Volume Effet Faux Cils Radical this time in a new packaging along with Satin Crush eyeshadows. Keep reading to find out more! Don’t forget to access my PATREON PAGE if you want to support me as&hellip;" />
<meta property="og:url" content="https://www.chicprofile.com/ysl-le-look-radical-collection" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:publisher" content="http://www.facebook.com/chicprofile" />
<meta property="article:tag" content="2020 Summer Collection" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:tag" content="Yves Saint Laurent" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2020-05-20T14:00:12+00:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="760" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hello lovelies! YSL Le Look Radical Summer 2020 Collection brings back the famous Mascara Volume Effet Faux Cils Radical this time in a new packaging along with Satin Crush eyeshadows. Keep reading to find out more! Don’t forget to access my PATREON PAGE if you want to support me as&hellip;" />
<meta name="twitter:title" content="YSL Le Look Radical Summer 2020 Collection YSL Le Look Radical Collection" />
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94","name":"Tavia","image":{"@type":"ImageObject","@id":"https://www.chicprofile.com/#personlogo","url":"https://secure.gravatar.com/avatar/4baea6d8ac228b024d72734bda05dfcf?s=96&d=mm&r=g","caption":"Tavia"},"logo":{"@id":"https://www.chicprofile.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.chicprofile.com/#website","url":"https://www.chicprofile.com/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"potentialAction":{"@type":"SearchAction","target":"https://www.chicprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#primaryimage","url":"https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg","width":760,"height":760},{"@type":"WebPage","@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#webpage","url":"https://www.chicprofile.com/ysl-le-look-radical-collection","inLanguage":"en-US","name":"YSL Le Look Radical Summer 2020 Collection YSL Le Look Radical Collection","isPartOf":{"@id":"https://www.chicprofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#primaryimage"},"datePublished":"2020-05-20T14:00:12+00:00","dateModified":"2020-05-20T14:00:12+00:00"},{"@type":"Article","@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#article","isPartOf":{"@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#webpage"},"author":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"headline":"YSL Le Look Radical Summer 2020 Collection","datePublished":"2020-05-20T14:00:12+00:00","dateModified":"2020-05-20T14:00:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#webpage"},"publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"image":{"@id":"https://www.chicprofile.com/ysl-le-look-radical-collection#primaryimage"},"keywords":"2020 Summer Collection,makeup collection,Yves Saint Laurent","articleSection":"Beauty"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; YSL Le Look Radical Summer 2020 Collection Comments Feed" href="https://www.chicprofile.com/ysl-le-look-radical-collection/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	

<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.1.1' type='text/css' media='all' />

<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CConvergence%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />

<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>

<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/chic-profile.js?ver=5.1.1'></script>


<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=128150' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fysl-le-look-radical-collection" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fysl-le-look-radical-collection&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->

<meta name="p:domain_verify" content="5ea4fd87f55406a5f50dd48e222dbfe9"/>	
    
    <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-128150 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-127360" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127360"><a href="https://www.chicprofile.com/tag/2020-summer-collection">2020 Summer</a></li>
	<li id="menu-item-125958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125958"><a href="https://www.chicprofile.com/tag/2020-spring-collection">2020 Spring</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-127675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127675"><a href="https://www.chicprofile.com/tag/blogging">Blogging</a></li>
<li id="menu-item-127676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127676"><a href="https://www.chicprofile.com/tag/skincare">Skincare</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
	<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></noscript></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127360"><a href="https://www.chicprofile.com/tag/2020-summer-collection">2020 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125958"><a href="https://www.chicprofile.com/tag/2020-spring-collection">2020 Spring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127675"><a href="https://www.chicprofile.com/tag/blogging">Blogging</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127676"><a href="https://www.chicprofile.com/tag/skincare">Skincare</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>YSL Le Look Radical Summer 2020 Collection</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-128150" class="post-128150 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2020-summer-collection tag-makeup-collection tag-ysl">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">YSL Le Look Radical Summer 2020 Collection</h1>

					<div class="post-box-meta-single">
													<span>May 20, 2020</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="disclaimer-buttons"><a href="https://www.chicprofile.com/fdx-index" class="disclaimer-button">Affiliate Links</a> </div><p>Hello lovelies!</p>
<p><a href="https://rstyle.me/+ik7R71UVbfwGjkLpGVNgxQ" target="_blank" rel="noopener noreferrer"><strong>YSL Le Look Radical Summer 2020 Collection</strong></a> brings back the famous Mascara Volume Effet Faux Cils Radical this time in a new packaging along with Satin Crush eyeshadows. Keep reading to find out more!</p>
<p><img class="aligncenter size-full wp-image-128155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20760'%3E%3C/svg%3E" alt="" width="760" height="760" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-585x585.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg" /><noscript><img class="aligncenter size-full wp-image-128155" src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg" alt="" width="760" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-585x585.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></p>
<blockquote>
<p>Don’t forget to access my <a href="https://www.patreon.com/Chicprofile" target="_blank" rel="noopener noreferrer"><strong>PATREON PAGE</strong></a> if you want to support me as an independent blogger and Chicprofile, but also to get the latest scoops on Upcoming Makeup collections before anyone else. I post <strong>exclusive content only for my Patrons</strong>!</p>
</blockquote>


<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+ik7R71UVbfwGjkLpGVNgxQ">AVAILABILITY</a></div>



<p class="has-background has-very-light-gray-background-color"><strong>U.S. Launch Date </strong>&#8211; Now at <a href="https://rstyle.me/+QCpTQOmvE8bvpiEeKcFLKA" target="_blank" rel="noreferrer noopener" aria-label="Douglas.de (opens in a new tab)">Douglas.de</a> | soon at <a rel="noreferrer noopener" aria-label="YSL Beauty (opens in a new tab)" href="https://rstyle.me/+ik7R71UVbfwGjkLpGVNgxQ" target="_blank">YSL Beauty</a> | Now available in France</p>


<div class="shopthepost-widget" data-widget-id="4033773">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>



<span id="more-128150"></span>


<h2> </h2>
<h2>YSL Le Look Radical Summer 2020 Collection</h2>
<h3>Mascara Volume Effet Faux Cils Radical &#8211; €34.50</h3>
<p><span class="tlid-translation translation" lang="en"><span class="" title="">For over 15 years, False Eyelash Effect Volume Mascara has remained the benchmark for volume mascaras all over the world.</span> <span class="" title="">Often copied, never equaled, it is recognized for its intense volume, always flawless day after day, combined with a care formula to nourish the eyelashes.</span> <span class="" title="">Discover the No.1 of mascaras in its radical version, Radical False Eyelash Effect Mascara.</span> </span></p>
<p><strong>SHADE:</strong></p>
<ul>
<li><strong>1 Black Over Black</strong></li>
</ul>
<p><span class="tlid-translation translation" lang="en"><span class="" title="">Extreme volume and spectacular black intensity.</span><br /></span></p>
<ul>
<li><span class="tlid-translation translation" lang="en"><span class="" title="">90% of women saw an intense makeup result</span><br /></span></li>
<li><span class="tlid-translation translation" lang="en"><span title="">85% of women saw intense volume</span></span></li>
<li><span class="tlid-translation translation" lang="en"><span class="" title=""> 93% of women saw an intense black color on the eyelashes</span></span></li>
</ul>
<p><img class="aligncenter size-full wp-image-128156" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20760'%3E%3C/svg%3E" alt="" width="760" height="760" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-1.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-1-585x585.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-1.jpg" /><noscript><img class="aligncenter size-full wp-image-128156" src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-1.jpg" alt="" width="760" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-1.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-1-585x585.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></p>
<h3>Satin Crush Eyeshadow &#8211; €33.00</h3>
<p>The new mono eyeshadows Satin Crush have a satin finish and a vibrant color. <span class="tlid-translation translation" lang="en"><span class="" title="">Addictive and obsessive, the silky texture of the mono Satin Crush is available in natural and satin shades to dare a couture look.</span> </span></p>
<p><img class="aligncenter size-full wp-image-128153" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20550'%3E%3C/svg%3E" alt="" width="750" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow.jpg 750w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-585x429.jpg 585w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow.jpg" /><noscript><img class="aligncenter size-full wp-image-128153" src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow.jpg" alt="" width="750" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow.jpg 750w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-585x429.jpg 585w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<p><span class="tlid-translation translation" lang="en"><span title="">In a single gesture, an application with high pigmentation allows a bright make-up. </span><span class="" title="">Pure colors combined with satin pigments which allow an adjustable intensity according to the desired look.</span> <span title="">A soft and silky texture easy to apply.</span></span></p>
<p><a href="https://www.chicprofile.com/ysl-milk-tea-lip-collection-summer-2020" target="_blank" rel="noopener noreferrer"><strong>RELATED: YSL MILK TEA LIP COLLECTION</strong></a></p>
<p><img class="aligncenter size-full wp-image-128154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20760'%3E%3C/svg%3E" alt="" width="760" height="760" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Makeup-Look.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Makeup-Look-585x585.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Makeup-Look.jpg" /><noscript><img class="aligncenter size-full wp-image-128154" src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Makeup-Look.jpg" alt="" width="760" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Makeup-Look.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Makeup-Look-585x585.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></p>
<p><strong>SHADES:</strong></p>
<ul>
<li>1 Scandalous Beige</li>
<li>2 Excessive Brown</li>
<li>3 Indecent Nude</li>
<li>4 Extreme Copper</li>
<li>5 Radical Rust</li>
<li>6 Transgressive Taupe</li>
</ul>
<p><img class="aligncenter size-full wp-image-128157" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20710'%3E%3C/svg%3E" alt="" width="760" height="710" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Swatches.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Swatches-585x547.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Swatches.jpg" /><noscript><img class="aligncenter size-full wp-image-128157" src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Swatches.jpg" alt="" width="760" height="710" srcset="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Swatches.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Swatches-585x547.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></p>


<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+ik7R71UVbfwGjkLpGVNgxQ">SHOP THE POST<br></a></div>


<div class="shopthepost-widget" data-widget-id="4033773">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
<div class="awac-wrapper"><div class="awac widget text-14">			<div class="textwidget"><p><a href="https://www.patreon.com/Chicprofile" rel="noopener" target="_blank"><img class="aligncenter size-full wp-image-120812" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20627'%3E%3C/svg%3E" alt="" width="800" height="627" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" /><noscript><img class="aligncenter size-full wp-image-120812" src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" alt="" width="800" height="627" /></noscript></a></p>
</div>
		</div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2020-summer-collection" rel="tag">2020 Summer Collection</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a><a href="https://www.chicprofile.com/tag/ysl" rel="tag">Yves Saint Laurent</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="128150" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/ysl-le-look-radical-collection"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20YSL%20Le%20Look%20Radical%20Summer%202020%20Collection%20-%20https://www.chicprofile.com/ysl-le-look-radical-collection"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/ysl-le-look-radical-collection"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/ysl-le-look-radical-collection&#038;media=https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical.jpg&#038;description=YSL%20Le%20Look%20Radical%20Summer%202020%20Collection"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/bobbi-brown-pink-glow-highlighting-powder-flower-girl-nyc-review">
					<div class="pagi-text">
						<h5 class="prev-title">Bobbi Brown Pink Glow Highlighting Powder Flower Girl NYC Review, Swatches, Makeup Look</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.chicprofile.com/dolcegabbana-light-blue-summer-gel">
					<div class="pagi-text">
						<h5 class="next-title">Dolce&#038;Gabbana Summer Gel 2020 Collection</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/catrice-fall-2013-lovely-lips-collection-official-info-photos" title="Catrice Fall 2013 Lovely Lips Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/catrice-fall-2013-lovely-lips-collection-official-info-photos">Catrice Fall 2013 Lovely Lips Collection &#8211; Official...</a></h3>
										<span class="date">July 1, 2013</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/coolcos-red-violet-moisturizing-lipstick-review-swatches-photos">Coolcos Red Violet Moisturizing Lipstick &#8211; Review, Swatches,...</a></h3>
										<span class="date">January 22, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/dolce-gabbana-summer-glow-2014-collection">Dolce &#038; Gabbana Summer Glow 2014 Collection</a></h3>
										<span class="date">May 9, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/makeup-geek-new-eyeshadows-foiled-eyeshadows-fall-2016">Makeup Geek New Eyeshadows &#038; Foiled Eyeshadows Fall...</a></h3>
										<span class="date">September 16, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2019/10/The-Hugg-Body-Scrub-Clay-Mask-Review-585x390.jpg" href="https://www.chicprofile.com/i-tried-the-hugg-skincare-and-body-care-products" title="I tried The HUGG Skincare and Body Care Products">
																			</a>
										<h3><a href="https://www.chicprofile.com/i-tried-the-hugg-skincare-and-body-care-products">I tried The HUGG Skincare and Body Care...</a></h3>
										<span class="date">October 29, 2019</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/catrice-ultimate-nails-spring-2014">Catrice Ultimate Nails Spring 2014</a></h3>
										<span class="date">January 10, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/bobbi-brown-sets-for-spring-2015">Bobbi Brown Sets for Spring 2015</a></h3>
										<span class="date">February 19, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/12/Estee-Lauder-Holiday-2016-Blockbuster-Review-585x390.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2016-blockbuster-quick-review" title="Estee Lauder Holiday 2016 Blockbuster Quick Review">
																			</a>
										<h3><a href="https://www.chicprofile.com/estee-lauder-holiday-2016-blockbuster-quick-review">Estee Lauder Holiday 2016 Blockbuster Quick Review</a></h3>
										<span class="date">December 30, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/isadora-lip-roller-fruity-glosses-for-summer-2014">Isadora Lip Roller Fruity Glosses for Summer 2014</a></h3>
										<span class="date">May 30, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/mac-faerie-whispers-spring-2016-collection-sneak-peek">MAC Faerie Whispers Spring 2016 Collection Sneak Peek</a></h3>
										<span class="date">October 15, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ysl-le-look-radical-collection#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='128150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db69338272" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Me on PATREON</span></h4><div class="textwidget"><p><a href="https://www.patreon.com/bePatron?u=15552405" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script><br />
<a href="http://www.patreon.com/Chicprofile" target="_blank" rel="noopener"><img class="aligncenter wp-image-120561 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20550'%3E%3C/svg%3E" alt="" width="500" height="550" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" /><noscript><img class="aligncenter wp-image-120561 size-full" src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" alt="" width="500" height="550" /></noscript></p>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NORDSTROM" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SEPHORA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ULTA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SELFRIDGES" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HARRODS" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ESCENTUAL" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BEAUTYLISH" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></noscript></a></li>
<li style="width: 50%; float: left;"></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MAC" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Look fantastic" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Saks" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="cult" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="net" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></noscript></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2020/05/Dolce-Gabbana-Light-Blue-Summer-Gel-263x175.jpg" href="https://www.chicprofile.com/dolcegabbana-light-blue-summer-gel" title="Dolce&#038;Gabbana Summer Gel 2020 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/dolcegabbana-light-blue-summer-gel" rel="bookmark" title="Dolce&#038;Gabbana Summer Gel 2020 Collection">Dolce&#038;Gabbana Summer Gel 2020 Collection</a></h4>
																	<span class="side-item-meta">May 20, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2020/05/YSL-Satin-Crush-Eyeshadow-Mascara-Volume-Effet-Faux-Cils-Radical-263x175.jpg" href="https://www.chicprofile.com/ysl-le-look-radical-collection" title="YSL Le Look Radical Summer 2020 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/ysl-le-look-radical-collection" rel="bookmark" title="YSL Le Look Radical Summer 2020 Collection">YSL Le Look Radical Summer 2020 Collection</a></h4>
																	<span class="side-item-meta">May 20, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
										<div class="penci-piechart penci-piechart-small" data-percent="94" data-color="#ea98bd" data-trackcolor="rgba(0, 0, 0, .2)" data-size="34" data-thickness="2">
		<span class="penci-chart-text">9.4</span>
	</div>
																			<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2020/04/Bobbi-Brown-Pink-Glow-Highlighting-Powder-Review-2-263x175.jpg" href="https://www.chicprofile.com/bobbi-brown-pink-glow-highlighting-powder-flower-girl-nyc-review" title="Bobbi Brown Pink Glow Highlighting Powder Flower Girl NYC Review, Swatches, Makeup Look"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/bobbi-brown-pink-glow-highlighting-powder-flower-girl-nyc-review" rel="bookmark" title="Bobbi Brown Pink Glow Highlighting Powder Flower Girl NYC Review, Swatches, Makeup Look">Bobbi Brown Pink Glow Highlighting Powder Flower Girl NYC Review, Swatches, Makeup Look</a></h4>
																	<span class="side-item-meta">May 19, 2020</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2019 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>



<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>BEAUTY DAYS 50%-30% OFF!</b> <a href="https://rstyle.me/+qXmq6pO9CRwpTfg8y9rZBQ" target="_blank" rel="nofollow">SEPHORA</a> |
<b>50% OFF</b> <a href="https://rstyle.me/+W9H0mCRC6kx-KSigdUekTA" target="_blank" rel="nofollow">SELFRIDGES</a> |
<a href="https://rstyle.me/n/c8pkc3b9j37" target="_blank" rel="nofollow">Nordstrom Newest Launches</a> | <a href="https://rstyle.me/n/df57ktb9j37" target="_blank" rel="nofollow">LookFantastic 15% OFF - code: LF15</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>



<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"4695ca53dd"};
/* ]]> */
</script>




<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
<script defer src="https://www.chicprofile.com/wp-content/cache/autoptimize/js/autoptimize_b0891619d88bb12a4e8b47cea686ae0a.js"></script></body>
</html>

<!-- Cache Enabler by KeyCDN @ 21.05.2020 03:00:34 (html gzip) -->