<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Dior Addict Lip Glow 2018 Review, Swatches, Photos - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dior Addict Lip Glow 2018 Review, Swatches, Photos">
<meta name="twitter:description" content="Hello lovelies! Dior Lip Glow is a worldwide famous product and a bestseller over the years. Since it first launched back in 2009 it instantly became a must have lip product. For Spring 2018, Dior expands the Addict Lip Glow with new shades and finishes. At this point you can">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg">
<meta name="twitter:site" content="@Chicprofile">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dior Addict Lip Glow (£25.00 / $34.00 / €34.50 for 3.5 g / 0.12 oz) is a sheer lip balm that enhances your natural lip color. It protects and moisturizing your lips."/>
<link rel="canonical" href="https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dior Addict Lip Glow 2018 Review, Swatches, Photos - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Dior Addict Lip Glow (£25.00 / $34.00 / €34.50 for 3.5 g / 0.12 oz) is a sheer lip balm that enhances your natural lip color. It protects and moisturizing your lips." />
<meta property="og:url" content="https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="Chic review" />
<meta property="article:tag" content="Dior" />
<meta property="article:tag" content="lip balm" />
<meta property="article:tag" content="lip glow" />
<meta property="article:tag" content="lipstick" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-02-16T14:14:45+02:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.chicprofile.com\/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.chicprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Dior Addict Lip Glow 2018 Review, Swatches, Photos Comments Feed" href="https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=117421' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lip-glow-2018-review-swatches-photos" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lip-glow-2018-review-swatches-photos&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->
<script data-cfasync='false' src='//monu.delivery/site/a/7/089bbd-cb0d-4de4-8f38-393b0fab17db.js' type='text/javascript'></script>
	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-117421 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-86168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="https://www.chicprofile.com/tag/chic-makeup">Looks</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="https://www.chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<center>
						<div id="mmt-15b5d1ea-d965-4876-b091-36b0192a715e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["15b5d1ea-d965-4876-b091-36b0192a715e"]); })</script></center>
					<!--
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="2437453828"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
					 
<!-- --> 
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="https://www.chicprofile.com/tag/chic-makeup">Looks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="https://www.chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Dior Addict Lip Glow 2018 Review, Swatches, Photos</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-117421" class="post-117421 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-chic-review tag-dior tag-lip-balm tag-lip-glow tag-lipstick">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Dior Addict Lip Glow 2018 Review, Swatches, Photos</h1>

					<div class="post-box-meta-single">
													<span>February 16, 2018</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello lovelies!</p>
<p><span style="color: #000000;"><strong>Dior Lip Glow</strong></span> is a worldwide famous product and a bestseller over the years. Since it first launched back in 2009 it instantly became a must have lip product. For Spring 2018, <a href="https://www.chicprofile.com/dior-addict-lip-glow-spring-2018" target="_blank" rel="noopener">Dior expands the Addict Lip Glow</a> with new shades and finishes. At this point you can enjoy up to 10 shades: 2 mattes, 6 satin and 2 shimmers. I have for you today, two of new matte finishes and a juicy Ultra-Pink shade. Keep on reading if you want to enjoy more photos and see <strong>lip swatches</strong>.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-117422" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<h3><span style="color: #000000;">Where to buy:</span></h3>
<p><strong>U.S.</strong> &#8211; Now at <a href="https://rstyle.me/n/cxwrt9b9j37" target="_blank" rel="noopener">Nordstrom</a>, <a href="https://rstyle.me/n/cxwrvcb9j37" target="_blank" rel="noopener">Neiman Marcus</a>, <a href="https://rstyle.me/n/cxwrihb9j37" target="_blank" rel="noopener">Sephora</a></p>
<p><strong>UK</strong> &#8211; Now at <a href="https://rstyle.me/n/cxwrqyb9j37" target="_blank" rel="noopener">Selfridges</a>, <a href="https://rstyle.me/n/cxwrr7b9j37" target="_blank" rel="noopener">Harrods</a>, <a href="https://rstyle.me/n/cxwrtfb9j37" target="_blank" rel="noopener">Debenhams</a></p>
<p><strong>France</strong> &#8211; Now at <a href="https://rstyle.me/n/cxwrjwb9j37" target="_blank" rel="noopener">Sephora.fr</a><span id="more-117421"></span></p>
<p><strong>Dior Addict Lip Glow</strong> (£25.00 / $34.00 / €34.50 for 3.5 g / 0.12 oz) is a sheer lip balm that enhances your natural lip color. It protects and moisturizing your lips. This spring we get two more finishes (matte and shimmer) along with 2 new Glowy shades. I see Dior Addict Lip Glow as a luxurious lip balm, but one there is a must have. If you haven&#8217;t tried a Lip Glow so far here&#8217;s why I think you should own at least one shade.</p>
<h2><span style="color: #000000;">Dior Addict Lip Glow General Review</span></h2>
<p>The packaging is super cute, feminine and chic at the same time. The plastic, transparent light pink case allows you to see though and check out the color. Is a different kind of lip balm, that will not only moisturize your lips but gives you a touch of fresh color. You honestly don&#8217;t need any mirror when you want to apply these shades. It goes on the lips effortlessly and it ensures a perfect application every time. I applied the Lip Glow so many times when I was on the go, without even looking in the mirror.</p>
<p>The shades are not very strong or pigmented so you don&#8217;t even need a lip liner. It just gives a fresh, rosy hue to your lips in an instance. The colors will look different on everyone thanks to the unique chemistry of each person&#8217;s lips to give them a natural flush of custom color that suits each skin tone. It gives this instant blurring effect and velvet finish. I love wearing it so often and I always keep a shade in my bag. Especially on a cold weather I like to use it prior applying any lip color. This way I&#8217;m moisturizing my lips but it also helps to blur out those lips lines. When I&#8217;m outside in the cold and I feel a drying sensation on my lips I instantly pull out my Lip Glow and swipe it across my lips. It gives me such a comfortable feel.</p>
<p>Did I mention the texture is super lightweight?! Yes, it is. Now thanks to the new matte shades you can get the same comfort feeling with a matte finish. I know there are lot of matte finish fans out there so a matte lip balm can be perfect for you.</p>
<h2><span style="color: #000000;">How to wear Dior Addict Lip Glow</span></h2>
<p>You lips will instantly look fresh, full and radiant. Not to mention they get that natural, rosy hue. I absolutely love it. Wear it on its own for a daily natural flush of color. You can apply it before your lipstick as a base to blur those lip lines and make the color last longer. You can also layer it on top of your lipstick to change the effect.</p>
<h2><span style="color: #000000;">Dior Addict Lip Glow Shades Review</span></h2>
<p><span style="color: #000000;"><strong>Dior Addict Lip Glow in 008 Ultra Pink</strong></span> is a light baby pink with a juicy satin finish. You know I love me a pink glossy lip anytime. This one actually provides a sheer coverage but it will change your natural lip color. You&#8217;ll get a soft rosy hue with an intense shine. It glides easily across the lips without dragging or pulling and makes lips look fuller. The formula is moisturizing, feels lightweight and not tacky at all. You will get those fresh juicy lips with just one layer of color. It has a sweet scent that it kept lingering on my lips. Provides a moisturizing and hydrating feel and leaves a stain behind.</p>
<p><strong>Dior Addict Lip Glow in 101 Matte Pink</strong> is a sheer matte ballet pink. It&#8217;s a very sheer, baby pink with a slightly matte finish. It comes on like a dream and regardless of its finish, it can blur lip lines. It&#8217;s one of the most natural pale pinks I&#8217;ve seen and looks so well. I&#8217;m a light skin tone and I like wearing pink shades, sheer or super pigmented so I really enjoy this shade. It&#8217;s super easy to apply it, doesn&#8217;t pull or drag and just revives the lips. If I&#8217;m not in mood of a gloss or I&#8217;m just in a hurry and don&#8217;t have time for a full lip, this color is perfect. This is if you have a casual day and don&#8217;t want something pigmented. Otherwise you can use it as a lip base. It feels medium moisturizing and doesn&#8217;t leave a stain behind. It sweet and minty scented and the smell lingers on the lips for a while.</p>
<p><strong>Dior Addict Lip Glow in 102 Matte Raspberry</strong> is a bright magenta pink with a soft matte finish. This color is perfect if you want a lip balm with more coverage. It has a medium intensity, but the color really shows in the softer way. I don&#8217;t feel the finish is completely matte which I absolutely love. It gives that raspberry flush of color to your lips without over doing it. Again, no lip liner or mirror is needed when you apply this color. It&#8217;s so forgiving on the edges of the lips that makes the application so easy. After a few hours wear it leaves a soft stain behind. The formula is very light, soft and smooth on the lips. It just glides so effortlessly that is pleasure to re-apply it every time.</p>
<p>My lips feel hydrated throughout the wear and I have the effortless feeling that I&#8217;m not wearing anything on my lips. Again this shade is sweet-minty scented and lingers on the lips for a while after applied.</p>
<h3><span style="color: #000000;">SHOP THIS POST</span></h3>
<div class="shopthepost-widget" data-widget-id="3030235">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="https://www.chicprofile.com//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
<p><span class="penci-review-shortcode">
	<aside class="wrapper-penci-review">
		<div class="penci-review">
			<div class="penci-review-container penci-review-count">
									<h4 class="penci-review-title">Dior Addict Lip Glow</h4>
												<ul class="penci-review-number">
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Pigmentation</div>
								<div class="penci-review-score">8</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="8.0"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Texture</div>
								<div class="penci-review-score">10</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="10.0"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Longevity</div>
								<div class="penci-review-score">8.5</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="8.5"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Application</div>
								<div class="penci-review-score">10</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="10.0"></span>
							</div>
						</li>
					
											<li>
							<div class="penci-review-text">
								<div class="penci-review-point">Product</div>
								<div class="penci-review-score">9.5</div>
							</div>
							<div class="penci-review-process">
								<span class="penci-process-run" data-width="9.5"></span>
							</div>
						</li>
									</ul>
			</div>
			<div class="penci-review-container penci-review-point">
				<div class="penci-review-row">
											<div class="penci-review-stuff">
							<div class="penci-review-row">
															<div class="penci-review-good">
									<h5 class="penci-review-title">PRO</h5>
									<ul>
																																	<li>Three different finishes to choose from</li>
																																												<li>Comfortable, hydrating and moisturizing</li>
																																												<li>Sheer and medium coverage</li>
																																												<li>Plumps the lips</li>
																																												<li>Blurs lip lines</li>
																																												<li>Gives a natural, fresh look</li>
																																												<li>Pretty Packaging</li>
																																												<li>Doubles as a primer</li>
																																												<li>Layered over lipsticks gives different effects</li>
																																																			</ul>
								</div>
																						<div class="penci-review-good penci-review-bad">
									<h5 class="penci-review-title">CON</h5>
									<ul>
																																	<li>The price (is a luxury lip balm)</li>
																														</ul>
								</div>
														</div>
						</div>
										<div class="penci-review-average">
						<div class="penci-review-score-total">
							<div class="penci-review-score-num">9.2</div>
														<span>Average Score</span>
													</div>
					</div>
				</div>
			</div>
		</div>
	</aside>
	</span></p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117423" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-1.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-1-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-1-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-1.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117424" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-2.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-2-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-2.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117425" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-3.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-3.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-3-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-3-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-3.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117427" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Ultra Pink</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117428" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-1.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-1-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-1-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-1.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Ultra Pink</p>
<p style="text-align: center;">
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117429" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-2.jpg" alt="" width="800" height="350" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-2-768x336.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-2-585x256.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-2.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	Dior Addict Lip Glow Ultra Pink</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117430" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-3.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-3.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-3-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-3-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-3.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Matte Pink</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117431" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-4.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-4.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-4-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-4-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-4.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Matte Pink</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117432" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-5.jpg" alt="" width="800" height="350" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-5.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-5-768x336.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-5-585x256.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-5.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Matte Pink</p>
<p style="text-align: center;">
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117433" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-6.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-6.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-6-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-6-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-6.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	Dior Addict Lip Glow Matte Raspberry</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117434" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-7.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-7.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-7-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-7-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-7.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Matte Raspberry</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-117435" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-8.jpg" alt="" width="800" height="350" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-8.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-8-768x336.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-8-585x256.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-8.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
<p style="text-align: center;">Dior Addict Lip Glow Matte Raspberry</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-117436" src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-9.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-9.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-9-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-9-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Swatches-9.jpg&amp;description=Dior Addict Lip Glow 2018 Review, Swatches, Photos')">
			</span>
		</span>
	</p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/chic-review" rel="tag">Chic review</a><a href="https://www.chicprofile.com/tag/dior" rel="tag">Dior</a><a href="https://www.chicprofile.com/tag/lip-balm" rel="tag">lip balm</a><a href="https://www.chicprofile.com/tag/lip-glow" rel="tag">lip glow</a><a href="https://www.chicprofile.com/tag/lipstick" rel="tag">lipstick</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="117421" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Dior%20Addict%20Lip%20Glow%202018%20Review,%20Swatches,%20Photos%20-%20https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos&#038;media=https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review.jpg&#038;description=Dior%20Addict%20Lip%20Glow%202018%20Review,%20Swatches,%20Photos"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/dior-new-makeup-miss-dior-roller-pearl-spring-2018">
					<div class="pagi-text">
						<h5 class="prev-title">Dior New Makeup and Miss Dior Roller-Pearl Spring 2018</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/catrice-spring-summer-2013-geometrix-collection-official-info-photos" title="Catrice Spring Summer 2013 Geometrix Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/catrice-spring-summer-2013-geometrix-collection-official-info-photos">Catrice Spring Summer 2013 Geometrix Collection &#8211; Official...</a></h3>
										<span class="date">March 15, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/03/Guerlain-Meteorites-Compact-Clair-Review-585x390.jpg" href="https://www.chicprofile.com/guerlain-clair-meteorites-compact-review-swatches-photos" title="Guerlain Clair Meteorites Compact Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/guerlain-clair-meteorites-compact-review-swatches-photos">Guerlain Clair Meteorites Compact Review, Swatches, Photos</a></h3>
										<span class="date">March 13, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/02/Essence-Hello-Marshmallow-Colour-Go-Nail-Polish-585x390.jpg" href="https://www.chicprofile.com/essence-hello-marshmallow-colour-go-nail-polish-review-swatches-long-lasting-test" title="Essence Hello Marshmallow Colour &#038; Go Nail Polish &#8211; Review, Swatches, Long-Lasting Test">
																			</a>
										<h3><a href="https://www.chicprofile.com/essence-hello-marshmallow-colour-go-nail-polish-review-swatches-long-lasting-test">Essence Hello Marshmallow Colour &#038; Go Nail Polish...</a></h3>
										<span class="date">February 13, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/03/Estee-Lauder-Lip-Eye-Color-Luxuries-Set-2014-585x390.jpg" href="https://www.chicprofile.com/estee-lauder-lip-color-eye-color-luxuries-sets-2014" title="Estee Lauder Lip Color &#038; Eye Color Luxuries Sets 2014">
																			</a>
										<h3><a href="https://www.chicprofile.com/estee-lauder-lip-color-eye-color-luxuries-sets-2014">Estee Lauder Lip Color &#038; Eye Color Luxuries...</a></h3>
										<span class="date">March 3, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/mac-summer-2013-punk-couture-collection-color-story-photos" title="MAC Summer 2013 Punk Couture Collection &#8211; Color Story &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-summer-2013-punk-couture-collection-color-story-photos">MAC Summer 2013 Punk Couture Collection &#8211; Color...</a></h3>
										<span class="date">May 9, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/color-club-fall-2013-girl-about-town-collection-info-photos" title="Color Club Fall 2013 Girl About Town Collection &#8211; Info &amp; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/color-club-fall-2013-girl-about-town-collection-info-photos">Color Club Fall 2013 Girl About Town Collection...</a></h3>
										<span class="date">August 4, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/07/MustaeV-Glazing-Lip-Gloss-Swatch-585x390.jpg" href="https://www.chicprofile.com/tropical-green-summer-makeup" title="Tropical Green Summer Makeup">
																			</a>
										<h3><a href="https://www.chicprofile.com/tropical-green-summer-makeup">Tropical Green Summer Makeup</a></h3>
										<span class="date">July 13, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/chantecaille-spring-2013-makeup-collection-info-photos" title="Chantecaille Spring 2013 Makeup Collection &#8211; Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/chantecaille-spring-2013-makeup-collection-info-photos">Chantecaille Spring 2013 Makeup Collection &#8211; Info &#038;...</a></h3>
										<span class="date">January 3, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/07/Laura-Mercier-Candleglow-Luminizing-Palette-585x390.jpg" href="https://www.chicprofile.com/laura-mercier-candleglow-luminizing-fall-2015-palette" title="Laura Mercier Candleglow Luminizing Fall 2015 Palette">
																			</a>
										<h3><a href="https://www.chicprofile.com/laura-mercier-candleglow-luminizing-fall-2015-palette">Laura Mercier Candleglow Luminizing Fall 2015 Palette</a></h3>
										<span class="date">July 21, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/04/Nars-Konstantin-Kakanias-Summer-2016-Makeup-500x390.jpg" href="https://www.chicprofile.com/nars-summer-2016-makeup-collection" title="NARS Summer 2016 Makeup Collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/nars-summer-2016-makeup-collection">NARS Summer 2016 Makeup Collection</a></h3>
										<span class="date">April 1, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dior-addict-lip-glow-2018-review-swatches-photos#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='117421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="793792321c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START-->

<div id="mmt-dacd24e7-7089-4d42-bf97-3e42430eb958"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["dacd24e7-7089-4d42-bf97-3e42430eb958"]); })</script>

<!--MONUMETRIC [BTF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://mustaevusa.com/shop/index.php?" rel="noopener" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/10/mustaeV.jpg" alt="" width="300" height="300" class="alignnone size-full wp-image-115589" /></a></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram Slider</span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_3'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/bad644d438e7db2b0eab0d8b0e21fee1/5B09B7C4/t51.2885-15/e35/27580464_1417090235086016_1279951381498691584_n.jpg" target="_blank" title="As promised!!! Im wearing natashadenona Darya diamondblush palette a lot"><img src="https://scontent-ort2-1.cdninstagram.com/vp/060044bd32d585348aa10bbcfc6e0864/5B1A4B63/t51.2885-15/s150x150/e35/c0.135.1080.1080/27580464_1417090235086016_1279951381498691584_n.jpg" alt="As promised!!! Im wearing natashadenona Darya diamondblush palette a lot" title="As promised!!! Im wearing natashadenona Darya diamondblush palette a lot" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/2e1d67d24824d1919c1ea52de1673427/5B192E49/t51.2885-15/e35/27881211_215965868953141_6923418273912455168_n.jpg" target="_blank" title="READ ON THE BLOG about the new patmcgrathreal NEW Eyeshadow"><img src="https://scontent-ort2-1.cdninstagram.com/vp/afe7c7acb1528074b3774808ac73ae80/5AFFB82C/t51.2885-15/s150x150/e35/27881211_215965868953141_6923418273912455168_n.jpg" alt="READ ON THE BLOG about the new patmcgrathreal NEW Eyeshadow" title="READ ON THE BLOG about the new patmcgrathreal NEW Eyeshadow" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/cd93291c818f95900352fecef5ebfe59/5B056195/t51.2885-15/e35/27578675_1573761406024719_7078166843235500032_n.jpg" target="_blank" title="STOP  by chicprofilecom for fentybeauty mattemoisellelipstick REVIEWS I got"><img src="https://scontent-ort2-1.cdninstagram.com/vp/3481519acb05cd366b92cbcb0a5d067a/5B241992/t51.2885-15/s150x150/e35/c31.0.528.528/27578675_1573761406024719_7078166843235500032_n.jpg" alt="STOP  by chicprofilecom for fentybeauty mattemoisellelipstick REVIEWS I got" title="STOP  by chicprofilecom for fentybeauty mattemoisellelipstick REVIEWS I got" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/3dfef7982c2372d0ca901f57c66f2847/5B2024DE/t51.2885-15/e35/27880252_2000339593618915_3933352996959682560_n.jpg" target="_blank" title="natashadenona Darya Diamond  Blush Palette REVIEW ON THE BLOG"><img src="https://scontent-ort2-1.cdninstagram.com/vp/13c1c5cb4696e1889376789d7c4d91ab/5B107C2A/t51.2885-15/s150x150/e35/c101.0.528.528/27880252_2000339593618915_3933352996959682560_n.jpg" alt="natashadenona Darya Diamond  Blush Palette REVIEW ON THE BLOG" title="natashadenona Darya Diamond  Blush Palette REVIEW ON THE BLOG" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/9821c4fc80bfce7631bb6c75d39ca719/5B0B68F8/t51.2885-15/e35/27575543_617959938536472_6925472853122875392_n.jpg" target="_blank" title="bobbibrown Long Wear Sparkle Sticks are launching for spring2018 bobbibrownspring2018"><img src="https://scontent-ort2-1.cdninstagram.com/vp/a3862280f4a0deb9488a7a9f3e835695/5B132C9D/t51.2885-15/s150x150/e35/27575543_617959938536472_6925472853122875392_n.jpg" alt="bobbibrown Long Wear Sparkle Sticks are launching for spring2018 bobbibrownspring2018" title="bobbibrown Long Wear Sparkle Sticks are launching for spring2018 bobbibrownspring2018" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/111f77c6c2881f27e00c9f3fa6bb8c55/5B0D0E3C/t51.2885-15/e35/27582223_899539443561028_8003259174811074560_n.jpg" target="_blank" title="I just tried the NEW armanibeauty fabricfoundation now at theofficialselfridges"><img src="https://scontent-ort2-1.cdninstagram.com/vp/92a89c8d155f1cdfcbc39ec1c2dcc95f/5B064A59/t51.2885-15/s150x150/e35/27582223_899539443561028_8003259174811074560_n.jpg" alt="I just tried the NEW armanibeauty fabricfoundation now at theofficialselfridges" title="I just tried the NEW armanibeauty fabricfoundation now at theofficialselfridges" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/474d617a1fb1536d25adf70c81574e81/5B25284C/t51.2885-15/e35/27891310_1870040143326649_836722666495803392_n.jpg" target="_blank" title="urbandecaycosmetics backtalkpalette launching soon!!!! I love this one with all"><img src="https://scontent-ort2-1.cdninstagram.com/vp/b77431fd25a69475d5c3011673f4dedd/5B0A7029/t51.2885-15/s150x150/e35/27891310_1870040143326649_836722666495803392_n.jpg" alt="urbandecaycosmetics backtalkpalette launching soon!!!! I love this one with all" title="urbandecaycosmetics backtalkpalette launching soon!!!! I love this one with all" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/782c27af37af7baa5e7d6d3ad8442691/5B11EA13/t51.2885-15/e35/27580200_1198391326930632_5380815739454226432_n.jpg" target="_blank" title="toofaced Natural Face Palette toofaced naturalfacedpalette toofacedpalette toofacedspring2018 jerrodblandino"><img src="https://scontent-ort2-1.cdninstagram.com/vp/6719e933b47f74aad830a30e2f6a0b54/5B09ACF7/t51.2885-15/s150x150/e35/c0.5.757.757/27580200_1198391326930632_5380815739454226432_n.jpg" alt="toofaced Natural Face Palette toofaced naturalfacedpalette toofacedpalette toofacedspring2018 jerrodblandino" title="toofaced Natural Face Palette toofaced naturalfacedpalette toofacedpalette toofacedspring2018 jerrodblandino" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/b9313910ed0593daae03ed74d3b512d4/5B210037/t51.2885-15/e35/27573499_356858764791575_2033864291093839872_n.jpg" target="_blank" title="I just bought the lancomeofficial LAbsolu Rouge Chinese New Year"><img src="https://scontent-ort2-1.cdninstagram.com/vp/c9196ef204aab876db5e520a4b268543/5B253152/t51.2885-15/s150x150/e35/27573499_356858764791575_2033864291093839872_n.jpg" alt="I just bought the lancomeofficial LAbsolu Rouge Chinese New Year" title="I just bought the lancomeofficial LAbsolu Rouge Chinese New Year" /></a></li></ul>
</div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START-->
<center>
<div id="mmt-f0c5a6a7-e935-4864-9a44-bb5ca16d8c12"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f0c5a6a7-e935-4864-9a44-bb5ca16d8c12"]); })</script>
</center>
<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></div>
		</aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="AMAZON" href="http://rstyle.me/n/cpjdtwb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/amazon.jpg" alt="AMAZON" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="asos " href="http://rstyle.me/n/cti4reb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/asos.jpg" alt="asos" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START--><br />
<center></p>
<div id="mmt-4a930763-8ee8-4506-8e58-2b518910bfc0"></div>
<p><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["4a930763-8ee8-4506-8e58-2b518910bfc0"]); })</script><br />
</center><br />
<!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Me</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/Chicprofile/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Chicprofile/"><a href="https://www.facebook.com/Chicprofile/">Facebook</a></blockquote></div></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><!--MONUMETRIC [BTF|Pos 4] D:728x90 T:728x90 M:320x50,320x100 START--></p>
<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div>
<p><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); })</script></p>
<p><!--MONUMETRIC [BTF|Pos 4] D:728x90 T:728x90 M:320x50,320x100  ENDS--></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
										<div class="penci-piechart penci-piechart-small" data-percent="92" data-color="#ea98bd" data-trackcolor="rgba(0, 0, 0, .2)" data-size="34" data-thickness="2">
		<span class="penci-chart-text">9.2</span>
	</div>
																			<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Addict-Lip-Glow-Matte-Review-263x175.jpg" href="https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos" title="Dior Addict Lip Glow 2018 Review, Swatches, Photos"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos" rel="bookmark" title="Dior Addict Lip Glow 2018 Review, Swatches, Photos">Dior Addict Lip Glow 2018 Review, Swatches, Photos</a></h4>
																	<span class="side-item-meta">February 16, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/02/Dior-Matte-Lip-Glow-Miss-Dior-Forever-Undercover-Foundation-263x175.jpg" href="https://www.chicprofile.com/dior-new-makeup-miss-dior-roller-pearl-spring-2018" title="Dior New Makeup and Miss Dior Roller-Pearl Spring 2018"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/dior-new-makeup-miss-dior-roller-pearl-spring-2018" rel="bookmark" title="Dior New Makeup and Miss Dior Roller-Pearl Spring 2018">Dior New Makeup and Miss Dior Roller-Pearl Spring 2018</a></h4>
																	<span class="side-item-meta">February 16, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/02/Pat-Mcgrath-Sublimal-Sublime-Subversive-Palettes-263x175.jpg" href="https://www.chicprofile.com/pat-mcgrath-new-palettes-liquid-eyeliner-march-2018" title="Pat McGrath New Palettes and Liquid Eyeliner for March 2018"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/pat-mcgrath-new-palettes-liquid-eyeliner-march-2018" rel="bookmark" title="Pat McGrath New Palettes and Liquid Eyeliner for March 2018">Pat McGrath New Palettes and Liquid Eyeliner for March 2018</a></h4>
																	<span class="side-item-meta">February 15, 2018</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>

	<div class="footer-instagram">
		<aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Follow me on </span></span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_8'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/bad644d438e7db2b0eab0d8b0e21fee1/5B09B7C4/t51.2885-15/e35/27580464_1417090235086016_1279951381498691584_n.jpg" target="_blank" title="As promised!!! Im wearing natashadenona Darya diamondblush palette a lot"><img src="https://scontent-ort2-1.cdninstagram.com/vp/060044bd32d585348aa10bbcfc6e0864/5B1A4B63/t51.2885-15/s150x150/e35/c0.135.1080.1080/27580464_1417090235086016_1279951381498691584_n.jpg" alt="As promised!!! Im wearing natashadenona Darya diamondblush palette a lot" title="As promised!!! Im wearing natashadenona Darya diamondblush palette a lot" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/2e1d67d24824d1919c1ea52de1673427/5B192E49/t51.2885-15/e35/27881211_215965868953141_6923418273912455168_n.jpg" target="_blank" title="READ ON THE BLOG about the new patmcgrathreal NEW Eyeshadow"><img src="https://scontent-ort2-1.cdninstagram.com/vp/afe7c7acb1528074b3774808ac73ae80/5AFFB82C/t51.2885-15/s150x150/e35/27881211_215965868953141_6923418273912455168_n.jpg" alt="READ ON THE BLOG about the new patmcgrathreal NEW Eyeshadow" title="READ ON THE BLOG about the new patmcgrathreal NEW Eyeshadow" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/cd93291c818f95900352fecef5ebfe59/5B056195/t51.2885-15/e35/27578675_1573761406024719_7078166843235500032_n.jpg" target="_blank" title="STOP  by chicprofilecom for fentybeauty mattemoisellelipstick REVIEWS I got"><img src="https://scontent-ort2-1.cdninstagram.com/vp/3481519acb05cd366b92cbcb0a5d067a/5B241992/t51.2885-15/s150x150/e35/c31.0.528.528/27578675_1573761406024719_7078166843235500032_n.jpg" alt="STOP  by chicprofilecom for fentybeauty mattemoisellelipstick REVIEWS I got" title="STOP  by chicprofilecom for fentybeauty mattemoisellelipstick REVIEWS I got" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/3dfef7982c2372d0ca901f57c66f2847/5B2024DE/t51.2885-15/e35/27880252_2000339593618915_3933352996959682560_n.jpg" target="_blank" title="natashadenona Darya Diamond  Blush Palette REVIEW ON THE BLOG"><img src="https://scontent-ort2-1.cdninstagram.com/vp/13c1c5cb4696e1889376789d7c4d91ab/5B107C2A/t51.2885-15/s150x150/e35/c101.0.528.528/27880252_2000339593618915_3933352996959682560_n.jpg" alt="natashadenona Darya Diamond  Blush Palette REVIEW ON THE BLOG" title="natashadenona Darya Diamond  Blush Palette REVIEW ON THE BLOG" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/9821c4fc80bfce7631bb6c75d39ca719/5B0B68F8/t51.2885-15/e35/27575543_617959938536472_6925472853122875392_n.jpg" target="_blank" title="bobbibrown Long Wear Sparkle Sticks are launching for spring2018 bobbibrownspring2018"><img src="https://scontent-ort2-1.cdninstagram.com/vp/a3862280f4a0deb9488a7a9f3e835695/5B132C9D/t51.2885-15/s150x150/e35/27575543_617959938536472_6925472853122875392_n.jpg" alt="bobbibrown Long Wear Sparkle Sticks are launching for spring2018 bobbibrownspring2018" title="bobbibrown Long Wear Sparkle Sticks are launching for spring2018 bobbibrownspring2018" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/111f77c6c2881f27e00c9f3fa6bb8c55/5B0D0E3C/t51.2885-15/e35/27582223_899539443561028_8003259174811074560_n.jpg" target="_blank" title="I just tried the NEW armanibeauty fabricfoundation now at theofficialselfridges"><img src="https://scontent-ort2-1.cdninstagram.com/vp/92a89c8d155f1cdfcbc39ec1c2dcc95f/5B064A59/t51.2885-15/s150x150/e35/27582223_899539443561028_8003259174811074560_n.jpg" alt="I just tried the NEW armanibeauty fabricfoundation now at theofficialselfridges" title="I just tried the NEW armanibeauty fabricfoundation now at theofficialselfridges" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/474d617a1fb1536d25adf70c81574e81/5B25284C/t51.2885-15/e35/27891310_1870040143326649_836722666495803392_n.jpg" target="_blank" title="urbandecaycosmetics backtalkpalette launching soon!!!! I love this one with all"><img src="https://scontent-ort2-1.cdninstagram.com/vp/b77431fd25a69475d5c3011673f4dedd/5B0A7029/t51.2885-15/s150x150/e35/27891310_1870040143326649_836722666495803392_n.jpg" alt="urbandecaycosmetics backtalkpalette launching soon!!!! I love this one with all" title="urbandecaycosmetics backtalkpalette launching soon!!!! I love this one with all" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/782c27af37af7baa5e7d6d3ad8442691/5B11EA13/t51.2885-15/e35/27580200_1198391326930632_5380815739454226432_n.jpg" target="_blank" title="toofaced Natural Face Palette toofaced naturalfacedpalette toofacedpalette toofacedspring2018 jerrodblandino"><img src="https://scontent-ort2-1.cdninstagram.com/vp/6719e933b47f74aad830a30e2f6a0b54/5B09ACF7/t51.2885-15/s150x150/e35/c0.5.757.757/27580200_1198391326930632_5380815739454226432_n.jpg" alt="toofaced Natural Face Palette toofaced naturalfacedpalette toofacedpalette toofacedspring2018 jerrodblandino" title="toofaced Natural Face Palette toofaced naturalfacedpalette toofacedpalette toofacedspring2018 jerrodblandino" /></a></li></ul>
</div></aside>	</div>


<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatLeft" data-count="3" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lip-glow-2018-review-swatches-photos&media=https%3A%2F%2Fchicprofile.com%2Fwp-content%2Fuploads%2F2018%2F02%2FDior-Addict-Lip-Glow-Matte-Review-Swatches.jpg&description=Dior+Addict+Lip+Glow+%28%C2%A325.00+%2F+%2434.00+%2F+%E2%82%AC34.50+for+3.5+g+%2F+0.12+oz%29+is+a+sheer+lip+balm+that+enhances+your+natural+lip+color.+It+protects+and+moisturizing+your+lips.+via+%40Chicprofile" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2EA0RVd" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2EA0RVd" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Dior+Addict+Lip+Glow+2018+Review%2C+Swatches%2C+Photos&url=http://bit.ly/2EA0RVd&via=Chicprofile" data-link="https://twitter.com/share?original_referer=/&text=Dior+Addict+Lip+Glow+2018+Review%2C+Swatches%2C+Photos&url=http://bit.ly/2EA0RVd&via=Chicprofile" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"566c4591b0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.3'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "1f3e305336";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};	        var within_timelimit;
			swp_admin_ajax = 'https://www.chicprofile.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 117421,
			                    'timestamp': 1518802318							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='117421';
				swp_post_url='https://www.chicprofile.com/dior-addict-lip-glow-2018-review-swatches-photos';
				swp_post_recovery_url = '';

				//    socialWarfarePlugin.fetchShares();
			}
			</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>