<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Dior Addict Lacquer Plump Swatches, Photos - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dior Addict Lacquer Plump Swatches, Photos">
<meta name="twitter:description" content="Hello beauties! Dior Addict Lacquer Plump is the first plumping lacquered lip ink by Dior. It provides long-wear color, intense lacquered shine, and an incredibly comfortable texture. I honestly can't wait to see it in person when it will hit UK counters. Make sure I'll be buying a few shades">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2018/03/DIOR-ADDICT-LACQUER-Plump.jpg">
<meta name="twitter:site" content="@Chicprofile">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.chicprofile.com/dior-addict-lacquer-plump-swatches-photos" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dior Addict Lacquer Plump Swatches, Photos - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Hello beauties! Dior Addict Lacquer Plump is the first plumping lacquered lip ink by Dior. It provides long-wear color, intense lacquered shine, and an incredibly comfortable texture. I honestly can&#8217;t wait to see it in person when it will hit UK counters. Make sure I&#8217;ll be buying a few shades&hellip;" />
<meta property="og:url" content="https://www.chicprofile.com/dior-addict-lacquer-plump-swatches-photos" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="2018 Spring Collection" />
<meta property="article:tag" content="Dior" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-03-14T01:17:33+02:00" />
<meta property="article:modified_time" content="2018-03-14T01:18:19+02:00" />
<meta property="og:updated_time" content="2018-03-14T01:18:19+02:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2018/03/DIOR-ADDICT-LACQUER-Plump.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2018/03/DIOR-ADDICT-LACQUER-Plump.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="771" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Dior Addict Lacquer Plump Swatches, Photos Comments Feed" href="https://www.chicprofile.com/dior-addict-lacquer-plump-swatches-photos/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=117925' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lacquer-plump-swatches-photos" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fdior-addict-lacquer-plump-swatches-photos&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->
<script data-cfasync='false' src='//monu.delivery/site/a/7/089bbd-cb0d-4de4-8f38-393b0fab17db.js' type='text/javascript'></script>
	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-117925 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-86168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="https://www.chicprofile.com/tag/chic-makeup">Looks</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="https://www.chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<center>
						<div id="mmt-15b5d1ea-d965-4876-b091-36b0192a715e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["15b5d1ea-d965-4876-b091-36b0192a715e"]); })</script></center>
					<!--
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="2437453828"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
					 
<!-- --> 
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="https://www.chicprofile.com/tag/chic-makeup">Looks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="https://www.chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Dior Addict Lacquer Plump Swatches, Photos</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
									