<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Bobbi Brown Holiday 2018 Collection Swatches - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v3.1.1 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bobbi Brown Holiday 2018 Collection Swatches">
<meta name="twitter:description" content="Hello pretties! How have you all been doing? :) I've been away from blogging for too long but I'm back with hot news. I have for you just a first look at Bobbi Brown Holiday 2018 Collection with some swatches as well. Over the past few weeks I've been posting">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bobbi Brown Holiday 2018 Collection will be launching in October with some cool and limited edition products. My favorite are the highlighters but do check them out."/>
<link rel="canonical" href="https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bobbi Brown Holiday 2018 Collection Swatches - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Bobbi Brown Holiday 2018 Collection will be launching in October with some cool and limited edition products. My favorite are the highlighters but do check them out." />
<meta property="og:url" content="https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="2018 Holiday Collection" />
<meta property="article:tag" content="Bobbi Brown" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-07-14T21:10:47+03:00" />
<meta property="article:modified_time" content="2018-07-14T21:21:16+03:00" />
<meta property="og:updated_time" content="2018-07-14T21:21:16+03:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Bobbi Brown Holiday 2018 Collection Swatches Comments Feed" href="https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.9.7'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/chic-profile.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=119289' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-119289 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-118172" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Bobbi Brown Holiday 2018 Collection Swatches</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-119289" class="post-119289 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2018-holiday-collection tag-bobbi-brown tag-makeup-collection">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Bobbi Brown Holiday 2018 Collection Swatches</h1>

					<div class="post-box-meta-single">
													<span>July 14, 2018</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello pretties!</p>
<p>How have you all been doing? 🙂 I&#8217;ve been away from blogging for too long but I&#8217;m back with hot news. I have for you just a first look at <strong>Bobbi Brown Holiday 2018 Collection</strong> with some swatches as well.</p>
<p>Over the past few weeks I&#8217;ve been posting <a href="https://www.instagram.com/chicprofile/" target="_blank" rel="noopener">sneak peeks on my Instagram</a> so make sure to follow me there as well. Actually check my Instastories for the latest sneak peeks because sometimes there are things that I can&#8217;t post on the grid. 🙂</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119290" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg" alt="" width="600" height="800" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-585x780.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	</p>
<h3>Availability</h3>
<p><strong>U.S. &amp; Canda Launch Date</strong> &#8211; October / November 2018 at <a href="https://rstyle.me/n/c6zqwmb9j37" target="_blank" rel="noopener">Nordstrom</a>, <a href="https://rstyle.me/n/c6zqu9b9j37" target="_blank" rel="noopener">Sephora</a>, <a href="https://rstyle.me/n/c6zqvnb9j37" target="_blank" rel="noopener">Neiman Marcus</a></p>
<p><strong>UK Launch Date</strong> &#8211; October / November 2018 at <a href="https://rstyle.me/n/c6zquib9j37" target="_blank" rel="noopener">Selfridges</a>, <a href="https://rstyle.me/n/c6zquub9j37" target="_blank" rel="noopener">Harrods</a><span id="more-119289"></span></p>
<h2><span style="color: #000000;">Bobbi Brown Holiday 2018 Collection</span></h2>
<p>&#8216;Tis the season for giving. And receiving. So we made a list (and checked it twice) of the kinds of get-gorgeous gifts that we would love to unwrap this holiday. While picking up our sparkling stocking stuffers, party-ready palettes and delightfully decadent sets for friends and family, you may just be tempted to snap up something for yourself, too.</p>
<h3>Luxe Eye Shadow &#8211; Repromote &#8211; $42.00 CAD</h3>
<ul>
<li><strong>01 Moonstone</strong></li>
<li><strong>02 Melting Point</strong></li>
<li><strong>03 High Octane</strong></li>
</ul>
<h3>Luxe Liquid Lip &#8211; Repromote &#8211; $42.00 CAD</h3>
<ul>
<li><strong>03 Italian Rose</strong> (High Shine)</li>
<li><strong>07 Wild Orchid</strong> (High Shine)</li>
<li><strong>08 Red the News</strong> (High Shine)</li>
<li><strong>01 Double Bare</strong> (Velvet Matte)</li>
<li><strong>06 Your Majesty</strong> (Velvet Matte)</li>
<li><strong>09 Starlet Scarlet</strong> (Velvet Matte)</li>
</ul>
<h3>Luxe Matte Lip Color &#8211; Repromote &#8211; $42.00 CAD</h3>
<ul>
<li><strong>03 Boss Pink</strong></li>
<li><strong>14 On Fire</strong></li>
<li><strong>20 Plum Noire</strong></li>
</ul>
<h3>Ready, Set, Party Deluxe Eye &amp; Cheek Palette &#8211; Limited Edition &#8211; $125.00 CAD</h3>
<p>This set features 12 eye shadows in nude and earthy tones, one highlighter, blusher and bronzer along with a mini mascara, two brushes and eye pencil.</p>
<h3>Day to Night Lashes Smokey Eye Mascara &amp; No Smudge Waterproof Mascara Duo &#8211; $49.00</h3>
<p>Also launching in October is a <strong>Power Trio Skincare Set</strong> ($125.00 CAD) and <strong>Pretty Effortless Eye, Cheek &amp; Lip Kit</strong> ($85.00). This last kit features a mascara, luxe lipstick, a blush brush and a Brightening Brick.</p>
<p>One of my favorite products is the <strong>mini Highlighting Powder in Pink Glow</strong>. I have swatches for you down bellow but I also showed you this highlighter along with <a href="https://www.chicprofile.com/bobbi-brown-fall-2018-collection-swatches" target="_blank" rel="noopener"><strong>Bobbi Brown Fall 2018 Camo Luxe Collection</strong></a> (swatches). In a separate post you have the entire <a href="https://www.chicprofile.com/bobbi-brown-camo-luxe-fall-2018-collection-info" target="_blank" rel="noopener">color story for Bobbi Brown Camo Luxe Fall 2018 Collection</a> with that new and limited edition Camo Luxe Eye &amp; Cheek Palette. 🙂</p>
<h3><span style="color: #000000;">Highlighting &amp; Glow Highlighting Powder Duo &#8211; New &amp; Limited Edition &#8211; $80.00 CAD (November 2018)</span></h3>
<p>There will be two variations of these duos as you can see in the photos bellow. I&#8217;ll be reviewing these later on in August I think as it&#8217;s a bit too early now. I just want to give you a sneak peek.</p>
<h3><span style="color: #000000;">Starlight Crystal Eyeshadow Palette &#8211; Limited Edition &#8211; $49.00 CAD</span></h3>
<h3>Smokey Crystal Eyeshadow Palette &#8211; Limited Edition &#8211; $49.00 CAD</h3>
<p>Each of these palettes feature eight eyeshadows in nude, earthy or darker colors just perfect for a day or night time makeup looks.</p>
<h3><span style="color: #000000;">4 Pan Customizable Palette &#8211; $12 CAD</span></h3>
<h3><span style="color: #000000;">Nudest Nudes Lip Gloss Kit &#8211; Limited Edition &#8211; $49.00 CAD (Retailer Exclusive)</span></h3>
<h3><span style="color: #000000;">Luxe on Luxe Mini Luxe Lip Color Collection &#8211; Limited Edition &#8211; $185.00 CAD (October)</span></h3>
<ul>
<li>Pink Glow</li>
</ul>
<h3>Mini Shimmer Brick &#8211; Limited Edition &#8211; $30.00 (October)</h3>
<p>Enjoy more photos&#8230;</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119294" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Mini-Highlighting-Powder-Pink-Glow.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Mini-Highlighting-Powder-Pink-Glow.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Mini-Highlighting-Powder-Pink-Glow-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Mini-Highlighting-Powder-Pink-Glow-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Mini-Highlighting-Powder-Pink-Glow.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119276" src="https://www.chicprofile.com/wp-content/uploads/2018/06/Bobbi-Brown-Pink-Glow-Mini-Highlighting-Powder-Swatches.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2018/06/Bobbi-Brown-Pink-Glow-Mini-Highlighting-Powder-Swatches.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/06/Bobbi-Brown-Pink-Glow-Mini-Highlighting-Powder-Swatches-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/06/Bobbi-Brown-Pink-Glow-Mini-Highlighting-Powder-Swatches-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/06/Bobbi-Brown-Pink-Glow-Mini-Highlighting-Powder-Swatches.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119291" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-1.jpg" alt="" width="600" height="700" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-1.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-1-585x683.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-1.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119292" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-2.jpg" alt="" width="600" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-2.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-2-585x741.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-2.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119299" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip.jpg" alt="" width="600" height="680" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-585x663.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119300" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-1.jpg" alt="" width="600" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-1.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-1-585x731.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-1.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119301" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-Swatches.jpg" alt="" width="600" height="700" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-Swatches.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-Swatches-585x683.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Luxe-Liquid-Lip-Swatches.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119293" src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-3.jpg" alt="" width="720" height="700" srcset="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-3.jpg 720w, https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-3-585x569.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-3.jpg&amp;description=Bobbi Brown Holiday 2018 Collection Swatches')">
			</span>
		</span>
	</p>
<div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-min-width="1100" data-panel-position="below" data-float="left" data-float-mobile="bottom" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F07%2FBobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-Review.jpg&description=Bobbi+Brown+Holiday+2018+Collection+Swatches"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bobbi+Brown+Holiday+2018+Collection+Swatches&url=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" data-link="https://twitter.com/intent/tweet?text=Bobbi+Brown+Holiday+2018+Collection+Swatches&url=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2018-holiday-collection" rel="tag">2018 Holiday Collection</a><a href="https://www.chicprofile.com/tag/bobbi-brown" rel="tag">Bobbi Brown</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>2 comments</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="119289" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Bobbi%20Brown%20Holiday%202018%20Collection%20Swatches%20-%20https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&#038;media=https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo.jpg&#038;description=Bobbi%20Brown%20Holiday%202018%20Collection%20Swatches"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/bobbi-brown-camo-luxe-fall-2018-collection-info">
					<div class="pagi-text">
						<h5 class="prev-title">Bobbi Brown Camo Luxe Fall 2018 Collection Info</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.chicprofile.com/mac-selfridges-terry-barber-eye-see-eyeshadow-palette">
					<div class="pagi-text">
						<h5 class="next-title">MAC Selfridges Terry Barber Eye See Eyeshadow Palette</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/02/Catrice-Bold-Softness-2016-Collection-585x390.jpg" href="https://www.chicprofile.com/catrice-bold-softness-spring-2016-collection" title="Catrice Bold Softness Spring 2016 Collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/catrice-bold-softness-spring-2016-collection">Catrice Bold Softness Spring 2016 Collection</a></h3>
										<span class="date">February 2, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/08/MAC-Trend-Forecast-Spring-2016-Collection-585x390.jpg" href="https://www.chicprofile.com/mac-trend-forecast-spring-2016-collection-for-fall-2015" title="MAC Trend Forecast Spring 2016 Collection for Fall 2015">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-trend-forecast-spring-2016-collection-for-fall-2015">MAC Trend Forecast Spring 2016 Collection for Fall...</a></h3>
										<span class="date">August 17, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/02/Laura-Mercier-Sheer-Radiance-2015-Spring-585x390.jpg" href="https://www.chicprofile.com/laura-mercier-sheer-radiance-collection-2015-spring" title="Laura Mercier Sheer Radiance Collection 2015 Spring">
																			</a>
										<h3><a href="https://www.chicprofile.com/laura-mercier-sheer-radiance-collection-2015-spring">Laura Mercier Sheer Radiance Collection 2015 Spring</a></h3>
										<span class="date">February 27, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2013/11/Artdec-Love-is-in-the-Air-Collection-Spring-2014.jpg" href="https://www.chicprofile.com/artdeco-love-is-in-the-air-collection-spring-2014-sneak-peek" title="Artdeco Love is in the Air Collection Spring 2014 &#8211; Sneak Peek">
																			</a>
										<h3><a href="https://www.chicprofile.com/artdeco-love-is-in-the-air-collection-spring-2014-sneak-peek">Artdeco Love is in the Air Collection Spring...</a></h3>
										<span class="date">November 27, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/10/Collistar-Holiday-2010-Classy-Pochettes-Avant-Garde--386x390.jpg" href="https://www.chicprofile.com/collistar-holiday-2010-makeup-collection-gift-sets" title="Collistar Holiday 2010 Makeup Collection + Gift Sets">
																			</a>
										<h3><a href="https://www.chicprofile.com/collistar-holiday-2010-makeup-collection-gift-sets">Collistar Holiday 2010 Makeup Collection + Gift Sets</a></h3>
										<span class="date">October 8, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/nars-spring-2013-satin-lip-pencil-collection-official-info-photos" title="NARS Spring 2013 Satin Lip Pencil Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/nars-spring-2013-satin-lip-pencil-collection-official-info-photos">NARS Spring 2013 Satin Lip Pencil Collection &#8211;...</a></h3>
										<span class="date">March 7, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/12/Illamasqua-spring-2011-Nail-varnish-load-swatch.jpg" href="https://www.chicprofile.com/illmasqua-throb-collection-for-spring-2011-and-illamasqua-summer-2011-collection-sneak-peek" title="Illmasqua Throb Collection for Spring 2011 and Illamasqua Summer 2011 Collection &#8211; Sneak Peek">
																			</a>
										<h3><a href="https://www.chicprofile.com/illmasqua-throb-collection-for-spring-2011-and-illamasqua-summer-2011-collection-sneak-peek">Illmasqua Throb Collection for Spring 2011 and Illamasqua...</a></h3>
										<span class="date">December 14, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/estee-lauder-spring-2013-pretty-naughty-collection-official-info-photos" title="Estee Lauder Spring 2013 Pretty Naughty Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/estee-lauder-spring-2013-pretty-naughty-collection-official-info-photos">Estee Lauder Spring 2013 Pretty Naughty Collection &#8211;...</a></h3>
										<span class="date">January 7, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/12/Chanel-Rouge-Coco-Stylo-585x390.jpg" href="https://www.chicprofile.com/chanel-rouge-coco-stylo-spring-2016" title="Chanel Rouge Coco Stylo Spring 2016">
																			</a>
										<h3><a href="https://www.chicprofile.com/chanel-rouge-coco-stylo-spring-2016">Chanel Rouge Coco Stylo Spring 2016</a></h3>
										<span class="date">December 22, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2008/06/victoria-beckham-black-sequins-thum-100x150.jpg" href="https://www.chicprofile.com/victoria-beckham-new-dress-collection" title="Victoria Beckham &#8211; new dress collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/victoria-beckham-new-dress-collection">Victoria Beckham &#8211; new dress collection</a></h3>
										<span class="date">June 22, 2008</span>
									</div>
		</div></div>	
			<div class="post-comments" id="comments">
	<div class="post-title-box"><h4 class="post-box-title">2 comments</h4></div><div class='comments'>		<div class="comment even thread-even depth-1" id="comment-154280">
			<div class="thecomment">
				<div class="author-img">
					<img alt='' src='https://secure.gravatar.com/avatar/6dc2b36adc108462439657108f906695?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dc2b36adc108462439657108f906695?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				</div>
				<div class="comment-text">
					<span class="author">Susan</span>
					<span class="date"><i class="fa fa-clock-o"></i>July 15, 2018 - 1:20 pm</span>
										<div class="comment-content"><p>Photos not uploaded disappointed</p>
</div>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='#comment-154280' onclick='return addComment.moveForm( "comment-154280", "154280", "respond", "119289" )' aria-label='Reply to Susan'>Reply</a>											</span>
				</div>
			</div>
			<div class="comment byuser comment-author-tavia bypostauthor odd alt depth-2" id="comment-154299">
			<div class="thecomment">
				<div class="author-img">
					<img alt='' src='https://secure.gravatar.com/avatar/4baea6d8ac228b024d72734bda05dfcf?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4baea6d8ac228b024d72734bda05dfcf?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				</div>
				<div class="comment-text">
					<span class="author">Tavia</span>
					<span class="date"><i class="fa fa-clock-o"></i>July 16, 2018 - 12:26 am</span>
										<div class="comment-content"><p>What do you mean Susan? I uploaded photos, but just as a sneak peek with some of the products from the Holiday collection. I did not include all the photos. I&#8217;ll do a post with the promo photos later on. 🙂</p>
</div>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='#comment-154299' onclick='return addComment.moveForm( "comment-154299", "154299", "respond", "119289" )' aria-label='Reply to Tavia'>Reply</a>											</span>
				</div>
			</div>
	</div><!-- #comment-## -->
</div><!-- #comment-## -->
</div><div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bobbi-brown-holiday-2018-collection-swatches#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='119289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcd8c7196b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://mustaevusa.com/shop/index.php?" rel="noopener" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/10/mustaeV.jpg" alt="" width="300" height="300" class="alignnone size-full wp-image-115589" /></a></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram Slider</span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_3'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/266334278a13891af6f01e712c27240a/5BD30EE9/t51.2885-15/e35/36574182_249850112477873_1763227316462288896_n.jpg?_nc_eui2=AeHT_QwdVGSifpIwM_NW4n7nMNIf2O-sWLt1RXODRhafvlQQaBcIi3t7UaJpyr2gIzaH34Gm05SAn_h8prE7-ZQW" target="_blank" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories"><img src="https://scontent-ort2-1.cdninstagram.com/vp/23d750e7d276150f4aab6dc8bc5b976a/5BC9999D/t51.2885-15/e35/c0.20.666.666/s150x150/36574182_249850112477873_1763227316462288896_n.jpg?_nc_eui2=AeHT_QwdVGSifpIwM_NW4n7nMNIf2O-sWLt1RXODRhafvlQQaBcIi3t7UaJpyr2gIzaH34Gm05SAn_h8prE7-ZQW" alt="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/2f1c1d0d1ee5fa954a352f488be20ffa/5BD989CD/t51.2885-15/e35/36657686_2093685660890092_1256103111731183616_n.jpg?_nc_eui2=AeFPfW5Qe5e9qbNt4mLhZLG6PgEx5f2aGXK-DAFPf_l0I1UB89usgnlnwJNo3QhI3E_rXiRqg3YblfcxruV1Fn9L" target="_blank" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown"><img src="https://scontent-ort2-1.cdninstagram.com/vp/baae268c269f0be041b4a208903ad9e4/5BD30EF2/t51.2885-15/e35/s150x150/36657686_2093685660890092_1256103111731183616_n.jpg?_nc_eui2=AeFPfW5Qe5e9qbNt4mLhZLG6PgEx5f2aGXK-DAFPf_l0I1UB89usgnlnwJNo3QhI3E_rXiRqg3YblfcxruV1Fn9L" alt="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/483818c5363e1766e3d81994cfe593ab/5BE51D6E/t51.2885-15/e35/36136139_422820684896730_8638104862132797440_n.jpg?_nc_eui2=AeETH4d07yOjNA5xL5zBtGujg0ImEU15rk5IKB-guCG5K0a2OP_Tj9Z3pKfmdPNpVX0GypS7d8JnCZ-mTomQeNgW" target="_blank" title="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018"><img src="https://scontent-ort2-1.cdninstagram.com/vp/9775e020d1e4a39b06d893bf4d4f1d40/5BC76D36/t51.2885-15/e35/c0.135.1080.1080/s150x150/36136139_422820684896730_8638104862132797440_n.jpg?_nc_eui2=AeETH4d07yOjNA5xL5zBtGujg0ImEU15rk5IKB-guCG5K0a2OP_Tj9Z3pKfmdPNpVX0GypS7d8JnCZ-mTomQeNgW" alt="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018" title="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/89e6b7fdd5839d122f80a7cec5cea9d7/5BC59243/t51.2885-15/e35/36160570_619799278388353_6901687581935665152_n.jpg?_nc_eui2=AeHOsp8OjeRQpeAYbW8gugDlCB_U-3oZPbh1QyFEGuyaeVa9QGQLWI1ua2c5DaWc0MVTY-Pxx4fNip-LRO1d7ZZ6" target="_blank" title="microbeautyessentials MICRO BOMB HIGHLIGHTERS just launched!!! use CHICPROFILE code for"><img src="https://scontent-ort2-1.cdninstagram.com/vp/af2662fd01a88d9b42d32f08646111b1/5BDCD0C4/t51.2885-15/e35/c0.0.1079.1079/s150x150/36160570_619799278388353_6901687581935665152_n.jpg?_nc_eui2=AeHOsp8OjeRQpeAYbW8gugDlCB_U-3oZPbh1QyFEGuyaeVa9QGQLWI1ua2c5DaWc0MVTY-Pxx4fNip-LRO1d7ZZ6" alt="microbeautyessentials MICRO BOMB HIGHLIGHTERS just launched!!! use CHICPROFILE code for" title="microbeautyessentials MICRO BOMB HIGHLIGHTERS just launched!!! use CHICPROFILE code for" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/81619a4ba69223b5407652d8668d43a3/5BCFFF0D/t51.2885-15/e35/35177469_183155455697187_4042895777066909696_n.jpg?_nc_eui2=AeE7bmOKpLIVZEOn9OBmaagjiFejPV6EHPHtnMwGfAxBrTNKaYNqNrTN4nkzgWlEVKqM3WVz3qk8RCK7dXuVucKt" target="_blank" title="NEW ctilburymakeup BAR OF GOLD palette coming up!!! SWIPE for"><img src="https://scontent-ort2-1.cdninstagram.com/vp/9d9ce12e2544e0337e1e870de3750cb9/5BEB714F/t51.2885-15/e35/s150x150/35177469_183155455697187_4042895777066909696_n.jpg?_nc_eui2=AeE7bmOKpLIVZEOn9OBmaagjiFejPV6EHPHtnMwGfAxBrTNKaYNqNrTN4nkzgWlEVKqM3WVz3qk8RCK7dXuVucKt" alt="NEW ctilburymakeup BAR OF GOLD palette coming up!!! SWIPE for" title="NEW ctilburymakeup BAR OF GOLD palette coming up!!! SWIPE for" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/dffae90b31ee911d4619b9e4670b3a98/5BDEC449/t51.2885-15/e35/35415694_1836914293270837_4414353943581163520_n.jpg?_nc_eui2=AeGLr91FGxyE_EBbOCMvSSY8SfzkDmRJ9pJxauJV5K-sGll3alxdEjNAA4iC-M0yIYOGA82WpVHoljiRQRrMmH-k" target="_blank" title="Here I was wearing the new bobbibrownuk Camo Luxe Eye"><img src="https://scontent-ort2-1.cdninstagram.com/vp/0be355c40f550469cb2ddbb48637b53e/5BE601E4/t51.2885-15/e35/c0.17.1080.1080/s150x150/35415694_1836914293270837_4414353943581163520_n.jpg?_nc_eui2=AeGLr91FGxyE_EBbOCMvSSY8SfzkDmRJ9pJxauJV5K-sGll3alxdEjNAA4iC-M0yIYOGA82WpVHoljiRQRrMmH-k" alt="Here I was wearing the new bobbibrownuk Camo Luxe Eye" title="Here I was wearing the new bobbibrownuk Camo Luxe Eye" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/998c1e96b0da9f6aa52e3522b0003257/5BCA23AF/t51.2885-15/e35/34846563_1829037440724967_6406765529616351232_n.jpg?_nc_eui2=AeEBW3SHHuR4NTKLWUZwXsBbrqv1Djeb2A_T2J90VcmAKovrTFYHpJsjNxO4C6aBluVpUFNuW6teHlbVdupRTZcB" target="_blank" title="First look narsfall2018 makeupcollection Thoughts ? narsissist fall2018 ppmt70 makeupcrayz"><img src="https://scontent-ort2-1.cdninstagram.com/vp/8162353fc74eade4e464103ddbef20bc/5BE44E90/t51.2885-15/e35/s150x150/34846563_1829037440724967_6406765529616351232_n.jpg?_nc_eui2=AeEBW3SHHuR4NTKLWUZwXsBbrqv1Djeb2A_T2J90VcmAKovrTFYHpJsjNxO4C6aBluVpUFNuW6teHlbVdupRTZcB" alt="First look narsfall2018 makeupcollection Thoughts ? narsissist fall2018 ppmt70 makeupcrayz" title="First look narsfall2018 makeupcollection Thoughts ? narsissist fall2018 ppmt70 makeupcrayz" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/60512155d7fc388489985fe3e4507a3e/5BCEA689/t51.2885-15/e35/34480232_174263306603338_5704698720734412800_n.jpg?_nc_eui2=AeEhbwqBqv-D0Fa2mEx-k2OGETZkyYvaxQQDDAPvdUaTlS0E0d_8G7Phh9pVLaN_SFW2cin77MLs9kCgM6lQoKSe" target="_blank" title="Yesterday I wore makeupforeverofficial glitzypalette It has everything you need"><img src="https://scontent-ort2-1.cdninstagram.com/vp/33527893b20127e83b7e2de7cb2a1007/5BE5FFD1/t51.2885-15/e35/c0.135.1080.1080/s150x150/34480232_174263306603338_5704698720734412800_n.jpg?_nc_eui2=AeEhbwqBqv-D0Fa2mEx-k2OGETZkyYvaxQQDDAPvdUaTlS0E0d_8G7Phh9pVLaN_SFW2cin77MLs9kCgM6lQoKSe" alt="Yesterday I wore makeupforeverofficial glitzypalette It has everything you need" title="Yesterday I wore makeupforeverofficial glitzypalette It has everything you need" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/13fca96e8918e2cabec78cf2384f9b11/5BC867DB/t51.2885-15/e35/34982347_397252574125631_4962020363253841920_n.jpg?_nc_eui2=AeEvszBi95R6U5tM_hazEIeb9CHNu_7-SnczczNi-nIqSKYXAkB6vtxhr_k9ptLx3Kp-_vps8tkGxzzTGxWDXM40" target="_blank" title="guerlain terracottasouslespalmiers LIVE SWATCHES Upcoming review on the blog as"><img src="https://scontent-ort2-1.cdninstagram.com/vp/77f3bc9517377a795f05c8f12660df3c/5BC8DC72/t51.2885-15/e35/c0.39.1080.1080/s150x150/34982347_397252574125631_4962020363253841920_n.jpg?_nc_eui2=AeEvszBi95R6U5tM_hazEIeb9CHNu_7-SnczczNi-nIqSKYXAkB6vtxhr_k9ptLx3Kp-_vps8tkGxzzTGxWDXM40" alt="guerlain terracottasouslespalmiers LIVE SWATCHES Upcoming review on the blog as" title="guerlain terracottasouslespalmiers LIVE SWATCHES Upcoming review on the blog as" /></a></li></ul>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></a></li>
<li style="width: 50%; float: left;"><a title="debenhams " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-13" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SHOP THE LATEST!</span></h4>			<div class="textwidget"><div class="lookbook-widget" data-widget-id="391775">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/lookbook.js';
                            d.body.appendChild(e);
                        }
                        if(typeof(window.__lookbook) === 'object') if(d.readyState === 'complete') {
                            window.__lookbook.init();
                        }
                    }(document, 'script', 'lookbook-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/07/Huda-Beauty-Demi-Matte-263x175.jpg" href="https://www.chicprofile.com/huda-beauty-demi-matte-cream-lipstick-swatches" title="Huda Beauty Demi Matte Cream Lipstick SWATCHES"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/huda-beauty-demi-matte-cream-lipstick-swatches" rel="bookmark" title="Huda Beauty Demi Matte Cream Lipstick SWATCHES">Huda Beauty Demi Matte Cream Lipstick SWATCHES</a></h4>
																	<span class="side-item-meta">July 16, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/07/MAC-Selfridges-Eye-See-Eyeshadow-Palette-263x175.jpg" href="https://www.chicprofile.com/mac-selfridges-terry-barber-eye-see-eyeshadow-palette" title="MAC Selfridges Terry Barber Eye See Eyeshadow Palette"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-selfridges-terry-barber-eye-see-eyeshadow-palette" rel="bookmark" title="MAC Selfridges Terry Barber Eye See Eyeshadow Palette">MAC Selfridges Terry Barber Eye See Eyeshadow Palette</a></h4>
																	<span class="side-item-meta">July 16, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/07/Bobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-263x175.jpg" href="https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches" title="Bobbi Brown Holiday 2018 Collection Swatches"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches" rel="bookmark" title="Bobbi Brown Holiday 2018 Collection Swatches">Bobbi Brown Holiday 2018 Collection Swatches</a></h4>
																	<span class="side-item-meta">July 14, 2018</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>

	<div class="footer-instagram">
		<aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Follow me on </span></span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_8'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/485715460008c7a6d598ac423157d36a/5BD30EE9/t51.2885-15/e35/36574182_249850112477873_1763227316462288896_n.jpg" target="_blank" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories"><img src="https://scontent-ort2-1.cdninstagram.com/vp/d822729acad4ad1c4ada7b0191a6cd45/5BC9999D/t51.2885-15/e35/c0.20.666.666/s150x150/36574182_249850112477873_1763227316462288896_n.jpg" alt="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/6b8e12883d55e39d2beb7e031efc2c60/5BD989CD/t51.2885-15/e35/36657686_2093685660890092_1256103111731183616_n.jpg" target="_blank" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown"><img src="https://scontent-ort2-1.cdninstagram.com/vp/0c3fac82460a5397934c5dab30ff579c/5BD30EF2/t51.2885-15/e35/s150x150/36657686_2093685660890092_1256103111731183616_n.jpg" alt="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/cd77c1bcae749e3a3b8f3e3fbbde32c6/5BE51D6E/t51.2885-15/e35/36136139_422820684896730_8638104862132797440_n.jpg" target="_blank" title="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018"><img src="https://scontent-ort2-1.cdninstagram.com/vp/b07fd0dcc0a04ae7b4c727f37fe0092b/5BC76D36/t51.2885-15/e35/c0.135.1080.1080/s150x150/36136139_422820684896730_8638104862132797440_n.jpg" alt="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018" title="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/973713adf42b58665b821c7f35ad4538/5BC59243/t51.2885-15/e35/36160570_619799278388353_6901687581935665152_n.jpg" target="_blank" title="microbeautyessentials MICRO BOMB HIGHLIGHTERS just launched!!! use CHICPROFILE code for"><img src="https://scontent-ort2-1.cdninstagram.com/vp/5d853e6bed1d1aee10c4e03a3b0fc2cb/5BDCD0C4/t51.2885-15/e35/c0.0.1079.1079/s150x150/36160570_619799278388353_6901687581935665152_n.jpg" alt="microbeautyessentials MICRO BOMB HIGHLIGHTERS just launched!!! use CHICPROFILE code for" title="microbeautyessentials MICRO BOMB HIGHLIGHTERS just launched!!! use CHICPROFILE code for" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/6c70d4a2ff1d8736a69bb1064020ab0f/5BCFFF0D/t51.2885-15/e35/35177469_183155455697187_4042895777066909696_n.jpg" target="_blank" title="NEW ctilburymakeup BAR OF GOLD palette coming up!!! SWIPE for"><img src="https://scontent-ort2-1.cdninstagram.com/vp/c7e833c9583852cccd8aac242024068f/5BEB714F/t51.2885-15/e35/s150x150/35177469_183155455697187_4042895777066909696_n.jpg" alt="NEW ctilburymakeup BAR OF GOLD palette coming up!!! SWIPE for" title="NEW ctilburymakeup BAR OF GOLD palette coming up!!! SWIPE for" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/885fd7a2a7e80dad91f69ee0d2c759b6/5BDEC449/t51.2885-15/e35/35415694_1836914293270837_4414353943581163520_n.jpg" target="_blank" title="Here I was wearing the new bobbibrownuk Camo Luxe Eye"><img src="https://scontent-ort2-1.cdninstagram.com/vp/5aba00ef044e7b296380eb9d0604056f/5BE601E4/t51.2885-15/e35/c0.17.1080.1080/s150x150/35415694_1836914293270837_4414353943581163520_n.jpg" alt="Here I was wearing the new bobbibrownuk Camo Luxe Eye" title="Here I was wearing the new bobbibrownuk Camo Luxe Eye" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/1c59efe0b98c1e34448cf900458d9fc7/5BCA23AF/t51.2885-15/e35/34846563_1829037440724967_6406765529616351232_n.jpg" target="_blank" title="First look narsfall2018 makeupcollection Thoughts ? narsissist fall2018 ppmt70 makeupcrayz"><img src="https://scontent-ort2-1.cdninstagram.com/vp/dd36d1806f7d6899b04262d25a2891b1/5BE44E90/t51.2885-15/e35/s150x150/34846563_1829037440724967_6406765529616351232_n.jpg" alt="First look narsfall2018 makeupcollection Thoughts ? narsissist fall2018 ppmt70 makeupcrayz" title="First look narsfall2018 makeupcollection Thoughts ? narsissist fall2018 ppmt70 makeupcrayz" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/a39ba8a891f9b729e83901ee630a9ebe/5BCEA689/t51.2885-15/e35/34480232_174263306603338_5704698720734412800_n.jpg" target="_blank" title="Yesterday I wore makeupforeverofficial glitzypalette It has everything you need"><img src="https://scontent-ort2-1.cdninstagram.com/vp/4946675e0606917bee8845031f87c5a6/5BE5FFD1/t51.2885-15/e35/c0.135.1080.1080/s150x150/34480232_174263306603338_5704698720734412800_n.jpg" alt="Yesterday I wore makeupforeverofficial glitzypalette It has everything you need" title="Yesterday I wore makeupforeverofficial glitzypalette It has everything you need" /></a></li></ul>
</div></aside>	</div>


<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#000000), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #000000 0%,#000000 100%);
        background: -o-linear-gradient(top, #000000 0%,#000000 100%);
        background: -ms-linear-gradient(top, #000000 0%,#000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>SALE!</b> <a href="https://rstyle.me/n/c6mqq4b9j37" target="_blank" rel="nofollow">Nordstrom Anniversary Sale</a>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"287404608a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<div class="swp_social_panelSide swp_social_panel swp_boxed swp_default_full_color swp_individual_full_color swp_other_full_color
	            slide
	            swp_float_left swp_side_center scale-100 float-position-center-left
	            " data-panel-position="below scale-100" data-float="left" data-count="3" data-float-color="#ffffff" data-min-width="1100" data-transition="slide" data-float-mobile="bottom"><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/bobbi-brown-holiday-2018-collection-swatches&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F07%2FBobbi-Brown-Holiday-2018-Highlight-Glow-Powder-Duo-Review.jpg&description=Bobbi+Brown+Holiday+2018+Collection+Swatches"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bobbi+Brown+Holiday+2018+Collection+Swatches&url=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" data-link="https://twitter.com/intent/tweet?text=Bobbi+Brown+Holiday+2018+Collection+Swatches&url=https%3A%2F%2Fwww.chicprofile.com%2Fbobbi-brown-holiday-2018-collection-swatches" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>