<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Tom Ford Emotionproof Summer 2019 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Ford Emotionproof Summer 2019 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Hello beauties! Check out the new Tom Ford Emotionproof Summer 2019 Collection which features brand new products. We have an entire range of 12 shades of Tom Ford Emotionproof Concealer from light to dark. Plenty of new eye products to check out. Follow me after the jump! U.S. Launch Date&hellip;" />
<meta property="og:url" content="https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:publisher" content="http://www.facebook.com/chicprofile" />
<meta property="article:tag" content="2019 Summer Collection" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:tag" content="Tom Ford" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2019-03-15T16:22:26+00:00" />
<meta property="article:modified_time" content="2019-03-15T16:22:28+00:00" />
<meta property="og:updated_time" content="2019-03-15T16:22:28+00:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="730" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hello beauties! Check out the new Tom Ford Emotionproof Summer 2019 Collection which features brand new products. We have an entire range of 12 shades of Tom Ford Emotionproof Concealer from light to dark. Plenty of new eye products to check out. Follow me after the jump! U.S. Launch Date&hellip;" />
<meta name="twitter:title" content="Tom Ford Emotionproof Summer 2019 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://www.chicprofile.com/","sameAs":["http://www.facebook.com/chicprofile","http://www.pinterest.com/Chicprofile"],"@id":"#person","name":"Lavinia Preda"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Tom Ford Emotionproof Summer 2019 Collection Comments Feed" href="https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicprofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CConvergence%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=5.1.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/chic-profile.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=121868' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Ftom-ford-emotionproof-summer-2019-collection" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Ftom-ford-emotionproof-summer-2019-collection&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->

<meta name="p:domain_verify" content="5ea4fd87f55406a5f50dd48e222dbfe9"/>	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-121868 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-121630" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121630"><a href="https://www.chicprofile.com/tag/2019-summer-collection">2019 Summer</a></li>
	<li id="menu-item-121629" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121629"><a href="https://www.chicprofile.com/tag/2019-spring-collection">2019 Spring</a></li>
	<li id="menu-item-119988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119988"><a href="https://www.chicprofile.com/tag/2018-holiday-collection">2018 Holiday</a></li>
	<li id="menu-item-119987" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119987"><a href="https://www.chicprofile.com/tag/2018-fall-collection">2018 Fall</a></li>
	<li id="menu-item-118172" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121630"><a href="https://www.chicprofile.com/tag/2019-summer-collection">2019 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121629"><a href="https://www.chicprofile.com/tag/2019-spring-collection">2019 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119988"><a href="https://www.chicprofile.com/tag/2018-holiday-collection">2018 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119987"><a href="https://www.chicprofile.com/tag/2018-fall-collection">2018 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Tom Ford Emotionproof Summer 2019 Collection</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-121868" class="post-121868 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2019-summer-collection tag-makeup-collection tag-tom-ford">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Tom Ford Emotionproof Summer 2019 Collection</h1>

					<div class="post-box-meta-single">
													<span>March 15, 2019</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello beauties!</p>
<p>Check out the new <strong>Tom Ford Emotionproof Summer 2019 Collection</strong> which features brand new products. We have an entire range of 12 shades of Tom Ford Emotionproof Concealer from light to dark. Plenty of new eye products to check out. Follow me after the jump!</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-121869" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg" alt="" width="800" height="730" srcset="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer-768x701.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer-585x534.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	</p>


<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+ZgciebevwKRCN8w5NSHMMw">AVAILABILITY<br></a></div>



<p class="has-background has-very-light-gray-background-color"><strong>U.S. Launch Date</strong> &#8211; Now at <strong><a href="https://rstyle.me/+ZgciebevwKRCN8w5NSHMMw">Saks Fifth Avenue</a></strong> | soon at <a href="https://rstyle.me/+tfRIe8MPuCSHyWQEGrEsWA">Nordstrom</a>, <a href="https://rstyle.me/+vzNXko85Jg3Zm5NQ_ZEYpA">Neiman Marcus</a>, <a href="https://rstyle.me/+KDpJIXha9v0-McvXrfRddw">Sephora</a>, <a href="https://rstyle.me/+2m9niUebx_iLTRJZAjFR8w">Selfridges</a>, <a href="https://rstyle.me/+B030v1KdFzLWQcIuUnusFw">Harrods</a></p>



<span id="more-121868"></span>


<h2>Tom Ford Emotionproof Summer 2019 Collection</h2>
<h3><a href="https://rstyle.me/+SAwKnWRvFI1kxnDTfFXsmQ">Tom Ford Emotionproof Concealer &#8211; New &#8211; $54.00</a></h3>
<p>A full-coverage, waterproof concealer with a naturally radiant finish in shades to complement every skin tone.</p>
<p>Emotionproof Concealer creates a full-coverage, camera-ready complexion with waterproof wear. Perfect for hiding dark circles and noticeable imperfections, the comfortable and drama-free formula is extremely long-wearing and even helps cover tattoos while maintaining a naturally radiant finish. Waterproof, transfer-proof, sweat and humidity-resistant and designed to stay put, the Emotionproof formula in an inclusive shade range is truly ready for any situation.</p>
<p>Shades:</p>
<ul>
<li><strong>1 Alabaster</strong></li>
<li><strong>10 Chestnut</strong></li>
<li><strong>11 Dusk</strong></li>
<li><strong>12 Macassar</strong></li>
<li><strong>2 Buff</strong></li>
<li><strong>3 Pale Dune</strong></li>
<li><strong>4 Fawn</strong></li>
<li><strong>5 Bare Beige</strong></li>
<li><strong>6 Natural</strong></li>
<li><strong>7 Tawny</strong></li>
<li><strong>8 Praline</strong></li>
<li><strong>9 Sienna</strong></li>
</ul>
<h3><a href="https://rstyle.me/+WTxBS6A9ZKeRHp6ii5IFEA">Tom Ford Emotionproof Mascara &#8211; New &#8211; $46.00</a></h3>
<p>Lengthening. Long-wearing. Waterproof. A luscious deep black mascara creates intense lashes in a creamy, waterproof and drama-free formula that lasts throughout the day. A combination of deepest black carbon and lash-filling powders work to transform lashes with optimal glamour.</p>
<ul>
<li><strong>01 Noir</strong></li>
</ul>
<h3><a href="https://rstyle.me/+2aLOi9ewsB3NZa4NdcR2ig">Tom Ford  24 Hour Emotionproof Eyeliner &#8211; New &#8211; $43.00</a></h3>
<p>Long-wearing. Transfer-resistant. Weatherproof. Intense and richly pigmented Emotionproof Liner is where luxury meets high performance. An extremely longwearing retractable eyeliner with up to 24 hours of wear, in shades designed to complement Tom Ford eyeshadow, glides effortlessly onto lids without tugging for gorgeous color payoff.</p>
<p>Waterproof, non-smudging, transfer-resistant, humidity-resistant and designed to stay put, the Emotionproof formula is truly ready for any situation.</p>
<p>Shades:</p>
<ul>
<li>01 Dominateur</li>
<li>02 Chocolat</li>
<li>03 Abyssian</li>
<li>04 Blueblood</li>
<li>05 Pinot</li>
<li>06 Heliotropium</li>
<li>07 Fougre</li>
<li>08 Motocyclette</li>
<li>09 Brut Rose</li>
<li>10 Gigolo</li>
<li>11 Disco</li>
</ul>
<h3><a href="https://rstyle.me/+38Pl5aIrVObnlN8RYndDMw">Tom Ford Emotionproof Eye Color &#8211;  New &#8211; $46.00</a></h3>
<p>Long-wearing. Non-creasing. Waterproof. Blendable, buildable and comfortable, Emotionproof Eye Color is where luxury meets high performance. An extremely long-wearing cream eye shadow glides effortlessly onto lids for intense, color payoff. Emotionproof formula is waterproof and non-creasing and designed to stay put. Non-caking, non-flaking, and ophthalmologist-tested.</p>
<p>Shades:</p>
<ul>
<li>Abyssian</li>
<li>Au Naturel</li>
<li>Bengal</li>
<li>Brut Rose</li>
<li>Casino</li>
<li>Gigolo</li>
<li>Minimalist</li>
<li>Naked Eye</li>
<li>Star Maker</li>
<li>Volpe</li>
</ul>
<p>Enjoy more photos&#8230;</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-121870" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color.jpg" alt="" width="615" height="700" srcset="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color.jpg 615w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-585x666.jpg 585w" sizes="(max-width: 615px) 100vw, 615px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-121871" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-1.jpg" alt="" width="615" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-1.jpg 615w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-1-585x723.jpg 585w" sizes="(max-width: 615px) 100vw, 615px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-1.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-121872" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-2.jpg" alt="" width="615" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-2.jpg 615w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-2-585x713.jpg 585w" sizes="(max-width: 615px) 100vw, 615px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-2.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-121873" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-3.jpg" alt="" width="615" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-3.jpg 615w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-3-585x713.jpg 585w" sizes="(max-width: 615px) 100vw, 615px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-3.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-121874" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-4.jpg" alt="" width="615" height="740" srcset="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-4.jpg 615w, https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-4-585x704.jpg 585w" sizes="(max-width: 615px) 100vw, 615px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Eye-Color-4.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-121875" src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Mascara.jpg" alt="" width="356" height="730" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Mascara.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	</p>


<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+ZgciebevwKRCN8w5NSHMMw">SHOP THE POST<br></a></div>



<p></p>
<div class="awac-wrapper"><div class="awac widget text-14">			<div class="textwidget"><p><a href="https://www.patreon.com/Chicprofile" rel="noopener" target="_blank">
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-120812" src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" alt="" width="800" height="627" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg&amp;description=Tom Ford Emotionproof Summer 2019 Collection')">
			</span>
		</span>
	</a></p>
</div>
		</div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2019-summer-collection" rel="tag">2019 Summer Collection</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a><a href="https://www.chicprofile.com/tag/tom-ford" rel="tag">Tom Ford</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="121868" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Tom%20Ford%20Emotionproof%20Summer%202019%20Collection%20-%20https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection&#038;media=https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer.jpg&#038;description=Tom%20Ford%20Emotionproof%20Summer%202019%20Collection"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/bobbi-brownhigh-shine-liquid-eye-shadow">
					<div class="pagi-text">
						<h5 class="prev-title">Bobbi Brown Summer 2019 Makeup Collection with High Shine Liquid Eye Shadow</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.chicprofile.com/guerlain-summer-2019-bronzing-and-blush-powder-duos">
					<div class="pagi-text">
						<h5 class="next-title">Guerlain Summer 2019 Bronzing and Blush Powder Duos</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2013/12/Bobbi-Brown-Spring-2014-Katie-Holmes-400x390.jpg" href="https://www.chicprofile.com/bobbi-brown-nude-glow-collection-spring-2014" title="Bobbi Brown Nude Glow Collection Spring 2014">
																			</a>
										<h3><a href="https://www.chicprofile.com/bobbi-brown-nude-glow-collection-spring-2014">Bobbi Brown Nude Glow Collection Spring 2014</a></h3>
										<span class="date">December 16, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/essence-summer-2013-high-heel-mania-collection-official-info-photos" title="Essence Summer 2013 High Heel Mania Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/essence-summer-2013-high-heel-mania-collection-official-info-photos">Essence Summer 2013 High Heel Mania Collection &#8211;...</a></h3>
										<span class="date">April 3, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/06/Munchen-center-night-2010-summer.jpg" href="https://www.chicprofile.com/chic-enjoyed-reading-27-06-2010-new-giveaway-and-prizes-for-top-commentators" title="Chic Enjoyed Reading &#8211; 27.06.2010 &#8211; New Giveaway and Prizes for TOP Commentators">
																			</a>
										<h3><a href="https://www.chicprofile.com/chic-enjoyed-reading-27-06-2010-new-giveaway-and-prizes-for-top-commentators">Chic Enjoyed Reading &#8211; 27.06.2010 &#8211; New Giveaway...</a></h3>
										<span class="date">June 27, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/catrice-summer-2013-glamazona-makeup-collection-official-info-photos" title="Catrice Summer 2013 Glamazona Makeup Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/catrice-summer-2013-glamazona-makeup-collection-official-info-photos">Catrice Summer 2013 Glamazona Makeup Collection &#8211; Official...</a></h3>
										<span class="date">April 30, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2017/01/NARS-Spring-2017-BLKR-413-585x280.jpg" href="https://www.chicprofile.com/nars-413-blkr-spring-2017-collection" title="NARS 413 BLKR Spring 2017 Collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/nars-413-blkr-spring-2017-collection">NARS 413 BLKR Spring 2017 Collection</a></h3>
										<span class="date">January 30, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/09/YSL-Black-Addiction-Couture-Palette-585x390.jpg" href="https://www.chicprofile.com/ysl-black-addiction-couture-palette" title="YSL Black Addiction Couture Palette">
																			</a>
										<h3><a href="https://www.chicprofile.com/ysl-black-addiction-couture-palette">YSL Black Addiction Couture Palette</a></h3>
										<span class="date">September 11, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/01/MAC-PatentPolish-Lip-Pencil-2014-585x390.jpg" href="https://www.chicprofile.com/mac-patentpolish-lip-pencil-collection-spring-2014" title="MAC PatentPolish Lip Pencil Collection Spring 2014">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-patentpolish-lip-pencil-collection-spring-2014">MAC PatentPolish Lip Pencil Collection Spring 2014</a></h3>
										<span class="date">January 30, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/02/Estee-Lauder-Gabriella-Wilde-Campaign-585x370.jpg" href="https://www.chicprofile.com/gabriella-wilde-for-estee-lauder-2015" title="Gabriella Wilde for Estee Lauder 2015">
																			</a>
										<h3><a href="https://www.chicprofile.com/gabriella-wilde-for-estee-lauder-2015">Gabriella Wilde for Estee Lauder 2015</a></h3>
										<span class="date">February 28, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2012/07/Smashbox-Master-Class-Fall-2012-Collection.jpg" href="https://www.chicprofile.com/smashbox-master-class-fall-2012-collection-info-photos-prices" title="Smashbox Master Class Fall 2012 Collection &#8211; Info, Photos &amp; Prices">
																			</a>
										<h3><a href="https://www.chicprofile.com/smashbox-master-class-fall-2012-collection-info-photos-prices">Smashbox Master Class Fall 2012 Collection &#8211; Info,...</a></h3>
										<span class="date">July 10, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/10/MAC-Faerie-Whispers-Spring-2016-585x390.jpg" href="https://www.chicprofile.com/mac-faerie-whispers-spring-2016-collection-sneak-peek" title="MAC Faerie Whispers Spring 2016 Collection Sneak Peek">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-faerie-whispers-spring-2016-collection-sneak-peek">MAC Faerie Whispers Spring 2016 Collection Sneak Peek</a></h3>
										<span class="date">October 15, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tom-ford-emotionproof-summer-2019-collection#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='121868' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e4709e2f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Me on PATREON</span></h4><div class="textwidget"><p><a href="https://www.patreon.com/bePatron?u=15552405" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script><br />
<a href="http://www.patreon.com/Chicprofile" target="_blank" rel="noopener"><img class="aligncenter wp-image-120561 size-full" src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" alt="" width="500" height="550" /></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></a></li>
<li style="width: 50%; float: left;"><a title="debenhams " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-13" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SHOP THE LATEST!</span></h4>			<div class="textwidget"><div class="lookbook-widget" data-widget-id="402580">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/lookbook.js';
                            d.body.appendChild(e);
                        }
                        if(typeof(window.__lookbook) === 'object') if(d.readyState === 'complete') {
                            window.__lookbook.init();
                        }
                    }(document, 'script', 'lookbook-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/03/Guerlain-Summer-2019-Meteorites-Glow-Cushion-263x175.jpg" href="https://www.chicprofile.com/guerlain-summer-2019-endless-love-collection-gifting-edition" title="Guerlain Summer 2019 Endless Love Collection Gifting Edition"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/guerlain-summer-2019-endless-love-collection-gifting-edition" rel="bookmark" title="Guerlain Summer 2019 Endless Love Collection Gifting Edition">Guerlain Summer 2019 Endless Love Collection Gifting Edition</a></h4>
																	<span class="side-item-meta">March 15, 2019</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/03/Guerlain-Terracotta-Summer-2019-Bronzing-Blush-Powder-Duo-263x175.jpg" href="https://www.chicprofile.com/guerlain-summer-2019-bronzing-and-blush-powder-duos" title="Guerlain Summer 2019 Bronzing and Blush Powder Duos"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/guerlain-summer-2019-bronzing-and-blush-powder-duos" rel="bookmark" title="Guerlain Summer 2019 Bronzing and Blush Powder Duos">Guerlain Summer 2019 Bronzing and Blush Powder Duos</a></h4>
																	<span class="side-item-meta">March 15, 2019</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/03/Tom-Ford-Emotionproof-Concealer-263x175.jpg" href="https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection" title="Tom Ford Emotionproof Summer 2019 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/tom-ford-emotionproof-summer-2019-collection" rel="bookmark" title="Tom Ford Emotionproof Summer 2019 Collection">Tom Ford Emotionproof Summer 2019 Collection</a></h4>
																	<span class="side-item-meta">March 15, 2019</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#000000), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #000000 0%,#000000 100%);
        background: -o-linear-gradient(top, #000000 0%,#000000 100%);
        background: -ms-linear-gradient(top, #000000 0%,#000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>FRAGRANCE SALE 25% OFF!</b> <a href="https://rstyle.me/ad/u5wpsb9j37" target="_blank" rel="nofollow">ESCENTUAL</a> |
<b>SALE 50% OFF!</b> <a href="https://rstyle.me/+zHve8ZfRFpViJOV_mcWcEA" target="_blank" rel="nofollow">ULTA</a> |
<a href="https://rstyle.me/n/c8pkc3b9j37" target="_blank" rel="nofollow">Nordstrom Newest Launches</a> | <a href="https://rstyle.me/n/df57ktb9j37" target="_blank" rel="nofollow">LookFantastic 15% OFF - code: LF15</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
.is-sticky #navigation{ top: 27px !important; }</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"c071846f3d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>