<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products">
<meta name="twitter:description" content="Hello beauties! Tarte H2O Lip Gloss new line just launched along with a bunch of new other items from Rainforest of the Sea Collection. I have photos with swatches right after the jump so check them out! Availability U.S. Launch Date - Now at Sephora Tarte H2O Lip Gloss and">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg">
<meta name="twitter:site" content="@Chicprofile">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tarte H2O Lip Gloss is a water-based lip gloss packed with ocean-sourced nutrients in holographic, metallic, cream, and pearlescent finishes with an intense, super-lacquered shine."/>
<link rel="canonical" href="https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Tarte H2O Lip Gloss is a water-based lip gloss packed with ocean-sourced nutrients in holographic, metallic, cream, and pearlescent finishes with an intense, super-lacquered shine." />
<meta property="og:url" content="https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="2018 Summer Collection" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:tag" content="Tarte" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-04-15T23:48:24+03:00" />
<meta property="article:modified_time" content="2018-04-15T23:53:34+03:00" />
<meta property="og:updated_time" content="2018-04-15T23:53:34+03:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="680" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products Comments Feed" href="https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=118454' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Ftarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Ftarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->
<script data-cfasync='false' src='//monu.delivery/site/a/7/089bbd-cb0d-4de4-8f38-393b0fab17db.js' type='text/javascript'></script>
	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-118454 single-format-gallery">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-118172" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="http://chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<center>
						<div id="mmt-15b5d1ea-d965-4876-b091-36b0192a715e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["15b5d1ea-d965-4876-b091-36b0192a715e"]); })</script></center>
					<!--
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="2437453828"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
					 
<!-- --> 
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-118454" class="post-118454 post type-post status-publish format-gallery has-post-thumbnail hentry category-beauty tag-2018-summer-collection tag-makeup-collection tag-tarte post_format-post-format-gallery">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products</h1>

					<div class="post-box-meta-single">
													<span>April 15, 2018</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
		
					<div class="post-image">
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-nav-visible" data-auto="true" data-lazy="true">
					
																		<figure>
															<img class="owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg" />
													</figure>

					
																		<figure>
															<img class="owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick.jpg" />
													</figure>

									</div>
			</div>
		
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello beauties!</p>
<p><span style="color: #000000;"><strong>Tarte H2O Lip Gloss</strong></span> new line just launched along with a bunch of new other items from Rainforest of the Sea Collection. I have photos with swatches right after the jump so check them out!</p>
<p><img class="aligncenter size-full wp-image-118458" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg" alt="" width="680" height="680" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg 680w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss-585x585.jpg 585w" sizes="(max-width: 680px) 100vw, 680px" /></p>
<h3><span style="color: #000000;">Availability</span></h3>
<p><strong>U.S. Launch Date</strong> &#8211; Now at <a href="https://rstyle.me/n/c3dz9qb9j37" target="_blank" rel="noopener">Sephora</a><span id="more-118454"></span></p>
<h2><span style="color: #000000;">Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products</span></h2>
<h3><a href="https://rstyle.me/n/c3d2bpb9j37" target="_blank" rel="noopener">Tarte H2O Lip Gloss &#8211; New &#8211; $19.00</a></h3>
<p>A water-based lip gloss packed with ocean-sourced nutrients in holographic, metallic, cream, and pearlescent finishes with an intense, super-lacquered shine.</p>
<ul>
<li>Sundress &#8211; peachy nude (High Shine Finish)</li>
<li>Zipline &#8211; coral (High Shine Finish)</li>
<li>Resort Life &#8211; cherry (High Shine Finish)</li>
<li>Maui &#8211; fuchsia (High Shine Finish)</li>
<li>Maldives &#8211; magenta (High Shine Finish)</li>
<li>Hang Ten &#8211; rosy mauve (High Shine Finish)</li>
<li>Room Service &#8211; mauve (High Shine Finish)</li>
<li>Fiji &#8211; holographic opal with aqua shift (Shimmer Finish)</li>
<li>Bora Bora &#8211; holographic pearl (Shimmer Finish)</li>
<li>Oasis &#8211; holographic aquamarine (Shimmer Finish)</li>
<li>Sandy Toes &#8211; metallic peachy nude (Shimmer Finish)</li>
<li>Out of Office &#8211; plum luster (Shimmer Finish)</li>
<li>Getaway &#8211; metallic mauve (Shimmer Finish)</li>
<li>Bahamas &#8211; iridescent mauve (Shimmer Finish)</li>
</ul>
<h3><a href="https://rstyle.me/n/c3d2hhb9j37" target="_blank" rel="noopener">Tarte <span class="css-1g2jq23" data-comp="Text">Color Splash Cocktail Lip Duo</span> &#8211; $10.00</a></h3>
<p>Two pint-size, creamy, long-wearing, vegan lipsticks perfect for your next tropical getaway. This set contains Color Splash Lipsticks in Daiquiri, Rum Punch.</p>
<h3><a href="https://rstyle.me/n/c3d2j8b9j37" target="_blank" rel="noopener">Tarte Color Splash Lipstick &#8211; $21.00</a></h3>
<p>Color Splash Lipstick is hydrating, pigmented, long-wearing, and delivers full-coverage color. It conditions lips while coating them in intense pigment that won’t feather or bleed. It’s formulated with antioxidant-rich algae to help lips look firmer, fuller, and smoother.</p>
<ul>
<li>Sunlit &#8211; sheer golden pink with iridescent glitter (Metallic Finish)</li>
<li>Pink Sand &#8211; rose gold metallic (Metallic Finish)</li>
<li>Scuba Dive &#8211; lilac with periwinkle duochrome shift (Metallic Finish)</li>
<li>Ocean Floor &#8211; mauve with aqua duochrome shift (Metallic Finish)</li>
<li>Yacht Week &#8211; vivid orchid with iridescent glitter (Metallic Finish)</li>
<li>Bodysurf &#8211; sienna metallic (Metallic Finish)</li>
<li>Skinny Dip &#8211; nude beige</li>
<li>Pink Lemonade &#8211; white beige</li>
<li>Rum Punch &#8211; nude</li>
<li>Beach Babe &#8211; pink nude</li>
<li>Colada &#8211; peachy brown nude</li>
<li>Sunkissed &#8211; pink peach</li>
<li>Salt Lyfe &#8211; mauve gray</li>
<li>Beach Waves &#8211; greige</li>
<li>Boardwalk &#8211; brown</li>
<li>Siesta &#8211; brown nude</li>
<li>5 O&#8217;Clock &#8211; dark mauve</li>
<li>Set Sail &#8211; dark nude</li>
<li>Daiquiri &#8211; poppy coral</li>
<li>Surf&#8217;s Up &#8211; mauve</li>
<li>Hibiscus &#8211; bubblegum pink</li>
<li>Ocean Drive &#8211; fuchsia</li>
<li>Cha-Cha &#8211; watermelon</li>
<li>Sea Goddess &#8211; magenta</li>
<li>Shades &#8211; deep oxblood</li>
<li>Miami Vice &#8211; red</li>
<li>Popsicle &#8211; bright pink</li>
<li>High Dive &#8211; wine</li>
<li>Yachting &#8211; rosy berry</li>
<li>Berry Mojito &#8211; berry</li>
<li>Island Life &#8211; rosy mauve</li>
<li>Cruisin&#8217; &#8211; cool mauve</li>
<li>Vacay &#8211; dark cool rose</li>
<li>Escape &#8211; rose</li>
<li>Sundaze &#8211; fiery orange</li>
<li>Weekender &#8211; pink strawberry</li>
</ul>
<h3><a href="https://rstyle.me/n/c3d2u7b9j37" target="_blank" rel="noopener">Tarte </a><span class="css-1g2jq23" data-comp="Text">Hydrate &amp; Glow Beauty Getaway Set &#8211; $40.00<br />
</span></h3>
<p>A four-piece set of vegan beauty essentials, all infused with antioxidant-rich algae and marine extracts to help skin look fresh, radiant, and youthful.</p>
<h3><span style="color: #000000;">SHOP THIS POST</span></h3>
<div class="shopthepost-widget" data-widget-id="3101102">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
<p><img class="aligncenter size-full wp-image-118459" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Lip-Gloss.jpg" alt="" width="680" height="580" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Lip-Gloss.jpg 680w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Lip-Gloss-585x499.jpg 585w" sizes="(max-width: 680px) 100vw, 680px" /> <img class="aligncenter size-full wp-image-118461" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Lip-Gloss-Swatches.jpg" alt="" width="680" height="600" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Lip-Gloss-Swatches.jpg 680w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Lip-Gloss-Swatches-585x516.jpg 585w" sizes="(max-width: 680px) 100vw, 680px" /> <img class="aligncenter size-full wp-image-118456" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick.jpg" alt="" width="680" height="729" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick.jpg 680w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick-585x627.jpg 585w" sizes="(max-width: 680px) 100vw, 680px" /> <img class="aligncenter size-full wp-image-118457" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick-Swatches.jpg" alt="" width="680" height="750" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick-Swatches.jpg 680w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Lipstick-Swatches-585x645.jpg 585w" sizes="(max-width: 680px) 100vw, 680px" /> <img class="aligncenter size-full wp-image-118455" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Cocktail-Lip-Duo-Lipstick.jpg" alt="" width="600" height="653" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Cocktail-Lip-Duo-Lipstick.jpg 600w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Color-Splash-Cocktail-Lip-Duo-Lipstick-585x637.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /> <img class="aligncenter size-full wp-image-118462" src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Hydrate-Glow-Beauty-Getaway-Set.jpg" alt="" width="800" height="500" srcset="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Hydrate-Glow-Beauty-Getaway-Set.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Hydrate-Glow-Beauty-Getaway-Set-768x480.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-Hydrate-Glow-Beauty-Getaway-Set-585x366.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2018-summer-collection" rel="tag">2018 Summer Collection</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a><a href="https://www.chicprofile.com/tag/tarte" rel="tag">Tarte</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="118454" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Tarte%20H2O%20Lip%20Gloss%20and%20Rainforest%20of%20the%20Sea%20Collection%20New%20Products%20-%20https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products&#038;media=https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss.jpg&#038;description=Tarte%20H2O%20Lip%20Gloss%20and%20Rainforest%20of%20the%20Sea%20Collection%20New%20Products"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/mac-versicolour-varnish-collection-summer-2018-swatches">
					<div class="pagi-text">
						<h5 class="prev-title">MAC Versicolour Varnish Collection Summer 2018 SWATCHES</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2017/03/Elizabeth-Arden-2017-Tropical-Escape-Forever-Bronzed-Bronzing-Powder-585x390.jpg" href="https://www.chicprofile.com/elizabeth-arden-summer-2017-tropical-escape-forever-bronzed-bronzing-powder" title="Elizabeth Arden Summer 2017 Tropical Escape Forever Bronzed Bronzing Powder">
																			</a>
										<h3><a href="https://www.chicprofile.com/elizabeth-arden-summer-2017-tropical-escape-forever-bronzed-bronzing-powder">Elizabeth Arden Summer 2017 Tropical Escape Forever Bronzed...</a></h3>
										<span class="date">March 14, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/05/Zoya-Seashells-Summer-2016-Collection-585x390.jpg" href="https://www.chicprofile.com/zoya-seashells-and-sunsets-summer-2016-collection" title="Zoya Seashells and Sunsets Summer 2016 Collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/zoya-seashells-and-sunsets-summer-2016-collection">Zoya Seashells and Sunsets Summer 2016 Collection</a></h3>
										<span class="date">May 8, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/05/Collistar-Gloss-Design-2010-summer-313x390.jpg" href="https://www.chicprofile.com/collistar-gloss-design-new-lip-gloss-for-summer-2010" title="Collistar Gloss Design New Lip Gloss for Summer 2010">
																			</a>
										<h3><a href="https://www.chicprofile.com/collistar-gloss-design-new-lip-gloss-for-summer-2010">Collistar Gloss Design New Lip Gloss for Summer...</a></h3>
										<span class="date">May 12, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/10/MustaeV-In-The-Club-Eyeshadow-Review-4-585x390.jpg" href="https://www.chicprofile.com/mustaev-in-the-club-eyeshadow-review-swatches-photos" title="MustaeV In The Club Eyeshadow Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/mustaev-in-the-club-eyeshadow-review-swatches-photos">MustaeV In The Club Eyeshadow Review, Swatches, Photos</a></h3>
										<span class="date">October 27, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/04/OPI-alice-through-the-looking-glass-2016-collection-585x367.jpg" href="https://www.chicprofile.com/opi-alice-through-the-looking-glass-2016-summer-collection" title="OPI Alice Through the Looking Glass 2016 Summer Collection">
																			</a>
										<h3><a href="https://www.chicprofile.com/opi-alice-through-the-looking-glass-2016-summer-collection">OPI Alice Through the Looking Glass 2016 Summer...</a></h3>
										<span class="date">April 8, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/01/Zoya-2014-Maggical-Pixie-Collection-550x390.jpg" href="https://www.chicprofile.com/zoya-magical-pixie-collection-spring-2014" title="Zoya Magical Pixie Collection Spring 2014">
																			</a>
										<h3><a href="https://www.chicprofile.com/zoya-magical-pixie-collection-spring-2014">Zoya Magical Pixie Collection Spring 2014</a></h3>
										<span class="date">January 13, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/01/Kinetics-Ice-Cream-Collection-2014-550x390.jpg" href="https://www.chicprofile.com/kinetics-ice-cream-collection-spring-summer-2014-sneak-peek" title="Kinetics Ice Cream Collection Spring Summer 2014 &#8211; Sneak Peek!">
																			</a>
										<h3><a href="https://www.chicprofile.com/kinetics-ice-cream-collection-spring-summer-2014-sneak-peek">Kinetics Ice Cream Collection Spring Summer 2014 &#8211;...</a></h3>
										<span class="date">January 7, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2017/01/MAC-Colour-Rock-500x390.jpg" href="https://www.chicprofile.com/mac-spring-2017-colour-rocker" title="MAC Spring 2017 Colour Rocker">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-spring-2017-colour-rocker">MAC Spring 2017 Colour Rocker</a></h3>
										<span class="date">January 15, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/01/Urban-Decay-Razor-Sharp-Ultra-Definition-Finishing-Powder--585x390.jpg" href="https://www.chicprofile.com/urban-decay-presents-razor-sharp-ultra-definition-finishing-powder-for-spring-2010" title="Urban Decay presents Razor Sharp Ultra Definition Finishing Powder for Spring 2010">
																			</a>
										<h3><a href="https://www.chicprofile.com/urban-decay-presents-razor-sharp-ultra-definition-finishing-powder-for-spring-2010">Urban Decay presents Razor Sharp Ultra Definition Finishing...</a></h3>
										<span class="date">January 9, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/nars-fall-2013-radiant-cream-compact-foundation-info-photos" title="NARS Fall 2013 Radiant Cream Compact Foundation &#8211; Info &amp; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/nars-fall-2013-radiant-cream-compact-foundation-info-photos">NARS Fall 2013 Radiant Cream Compact Foundation &#8211;...</a></h3>
										<span class="date">July 23, 2013</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='118454' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3e32d5f13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START-->

<div id="mmt-dacd24e7-7089-4d42-bf97-3e42430eb958"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["dacd24e7-7089-4d42-bf97-3e42430eb958"]); })</script>

<!--MONUMETRIC [BTF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://mustaevusa.com/shop/index.php?" rel="noopener" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/10/mustaeV.jpg" alt="" width="300" height="300" class="alignnone size-full wp-image-115589" /></a></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram Slider</span></h4>No images found! <br> Try some other hashtag or username</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START-->
<center>
<div id="mmt-f0c5a6a7-e935-4864-9a44-bb5ca16d8c12"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f0c5a6a7-e935-4864-9a44-bb5ca16d8c12"]); })</script>
</center>
<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></div>
		</aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="AMAZON" href="http://rstyle.me/n/cpjdtwb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/amazon.jpg" alt="AMAZON" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="asos " href="http://rstyle.me/n/cti4reb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/asos.jpg" alt="asos" /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="http://chicprofile.com/wp-content/uploads/2017/06/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250 START--><br />
<center></p>
<div id="mmt-4a930763-8ee8-4506-8e58-2b518910bfc0"></div>
<p><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["4a930763-8ee8-4506-8e58-2b518910bfc0"]); })</script><br />
</center><br />
<!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250  ENDS--></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-13" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SHOP THE LATEST!</span></h4>			<div class="textwidget"><div class="lookbook-widget" data-widget-id="387792">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/lookbook.js';
                            d.body.appendChild(e);
                        }
                        if(typeof(window.__lookbook) === 'object') if(d.readyState === 'complete') {
                            window.__lookbook.init();
                        }
                    }(document, 'script', 'lookbook-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/04/Tarte-H2O-Gloss-263x175.jpg" href="https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products" title="Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products" rel="bookmark" title="Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products">Tarte H2O Lip Gloss and Rainforest of the Sea Collection New Products</a></h4>
																	<span class="side-item-meta">April 15, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/04/MAC-Versicolour-Varnish-2018-Promo-263x175.jpg" href="https://www.chicprofile.com/mac-versicolour-varnish-collection-summer-2018-swatches" title="MAC Versicolour Varnish Collection Summer 2018 SWATCHES"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-versicolour-varnish-collection-summer-2018-swatches" rel="bookmark" title="MAC Versicolour Varnish Collection Summer 2018 SWATCHES">MAC Versicolour Varnish Collection Summer 2018 SWATCHES</a></h4>
																	<span class="side-item-meta">April 15, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/04/La-Mer-Soleil-de-la-Mer-Bronzing-Powder-2018-263x175.jpg" href="https://www.chicprofile.com/la-mer-soleil-de-la-mer-spring-summer-2018-collection" title="La Mer Soleil de la Mer Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/la-mer-soleil-de-la-mer-spring-summer-2018-collection" rel="bookmark" title="La Mer Soleil de la Mer Spring Summer 2018 Collection">La Mer Soleil de la Mer Spring Summer 2018 Collection</a></h4>
																	<span class="side-item-meta">April 8, 2018</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>

	<div class="footer-instagram">
		<aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Follow me on </span></span></h4>No images found! <br> Try some other hashtag or username</aside>	</div>


<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script><div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatLeft" data-count="3" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicprofile.com%2Ftarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F04%2FTarte-H2O-Lip-Glosses.jpg&description=Tarte+H2O+Lip+Gloss+is+a+water-based+lip+gloss+packed+with+ocean-sourced+nutrients+in+holographic%2C+metallic%2C+cream%2C+and+pearlescent+finishes+with+an+intense%2C+super-lacquered+shine.+via+%40Chicprofile" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2HovUnD" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2HovUnD" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Tarte+H2O+Lip+Gloss+and+Rainforest+of+the+Sea+Collection+New+Products&url=http://bit.ly/2HovUnD&via=Chicprofile" data-link="https://twitter.com/share?original_referer=/&text=Tarte+H2O+Lip+Gloss+and+Rainforest+of+the+Sea+Collection+New+Products&url=http://bit.ly/2HovUnD&via=Chicprofile" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"63df9e9142"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "195c8cddec";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};	        var within_timelimit;
			swp_admin_ajax = 'https://www.chicprofile.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 118454,
			                    'timestamp': 1523880152							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='118454';
				swp_post_url='https://www.chicprofile.com/tarte-h2o-lip-gloss-and-rainforest-of-the-sea-collection-new-products';
				swp_post_recovery_url = '';

				//    socialWarfarePlugin.fetchShares();
			}
			</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>