<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link type="text/css" media="all" href="https://www.chicprofile.com/wp-content/cache/autoptimize/css/autoptimize_151c41c3db4fde464581e596cc33042a.css" rel="stylesheet" /><title>SUQQU Origami Spring 2020 Makeup Collection - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SUQQU Origami Spring 2020 Makeup Collection - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Hello sweeties! I invite you to take a first look at SUQQU Origami Spring 2020 Makeup Collection which features bright, colorful shades but also a good dose of pastels. Origami is the art of paper folding, which we often associate with Japanese culture but in our modern times, Origami is&hellip;" />
<meta property="og:url" content="https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:publisher" content="http://www.facebook.com/chicprofile" />
<meta property="article:tag" content="2020 Spring Collection" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:tag" content="SUQQU" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2019-11-20T01:17:39+00:00" />
<meta property="article:modified_time" content="2019-11-20T01:22:38+00:00" />
<meta property="og:updated_time" content="2019-11-20T01:22:38+00:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hello sweeties! I invite you to take a first look at SUQQU Origami Spring 2020 Makeup Collection which features bright, colorful shades but also a good dose of pastels. Origami is the art of paper folding, which we often associate with Japanese culture but in our modern times, Origami is&hellip;" />
<meta name="twitter:title" content="SUQQU Origami Spring 2020 Makeup Collection - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94","name":"Tavia","image":{"@type":"ImageObject","@id":"https://www.chicprofile.com/#personlogo","url":"https://secure.gravatar.com/avatar/4baea6d8ac228b024d72734bda05dfcf?s=96&d=mm&r=g","caption":"Tavia"},"logo":{"@id":"https://www.chicprofile.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.chicprofile.com/#website","url":"https://www.chicprofile.com/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"potentialAction":{"@type":"SearchAction","target":"https://www.chicprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#primaryimage","url":"https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg","width":760,"height":428},{"@type":"WebPage","@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#webpage","url":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection","inLanguage":"en-US","name":"SUQQU Origami Spring 2020 Makeup Collection - Beauty Trends and Latest Makeup Collections | Chic Profile","isPartOf":{"@id":"https://www.chicprofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#primaryimage"},"datePublished":"2019-11-20T01:17:39+00:00","dateModified":"2019-11-20T01:22:38+00:00"},{"@type":"Article","@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#article","isPartOf":{"@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#webpage"},"author":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"headline":"SUQQU Origami Spring 2020 Makeup Collection","datePublished":"2019-11-20T01:17:39+00:00","dateModified":"2019-11-20T01:22:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#webpage"},"publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"image":{"@id":"https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection#primaryimage"},"keywords":"2020 Spring Collection,makeup collection,SUQQU","articleSection":"Beauty"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; SUQQU Origami Spring 2020 Makeup Collection Comments Feed" href="https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	

<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.1.1' type='text/css' media='all' />

<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CConvergence%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />

<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>

<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/chic-profile.js?ver=5.1.1'></script>


<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=125581' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fsuqqu-origami-spring-2020-makeup-collection" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fsuqqu-origami-spring-2020-makeup-collection&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->

<meta name="p:domain_verify" content="5ea4fd87f55406a5f50dd48e222dbfe9"/>	
    
    <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-125581 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-123442" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123442"><a href="https://www.chicprofile.com/tag/2019-fall-collection">2019 Fall</a></li>
	<li id="menu-item-121630" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121630"><a href="https://www.chicprofile.com/tag/2019-summer-collection">2019 Summer</a></li>
	<li id="menu-item-121629" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121629"><a href="https://www.chicprofile.com/tag/2019-spring-collection">2019 Spring</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></noscript></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123442"><a href="https://www.chicprofile.com/tag/2019-fall-collection">2019 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121630"><a href="https://www.chicprofile.com/tag/2019-summer-collection">2019 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121629"><a href="https://www.chicprofile.com/tag/2019-spring-collection">2019 Spring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>SUQQU Origami Spring 2020 Makeup Collection</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-125581" class="post-125581 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2020-spring-collection tag-makeup-collection tag-suqqu">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">SUQQU Origami Spring 2020 Makeup Collection</h1>

					<div class="post-box-meta-single">
													<span>November 20, 2019</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="disclaimer-buttons"><a href="https://www.chicprofile.com/fdx-index" class="disclaimer-button">Affiliate Links</a> </div><p>Hello sweeties!</p>
<p>I invite you to take a first look at <strong>SUQQU Origami Spring 2020 Makeup Collection</strong> which features bright, colorful shades but also a good dose of pastels. Origami is the art of paper folding, which we often associate with Japanese culture but in our modern times, Origami is used as an inclusive term for all folding practices, regardless of their culture of origin.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-125582" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20428'%3E%3C/svg%3E" alt="" width="760" height="428" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-585x329.jpg 585w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg" /><noscript><img class="aligncenter size-full wp-image-125582" src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg" alt="" width="760" height="428" srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-585x329.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></p>


<div class="wp-block-button"><a class="wp-block-button__link" href="http://rstyle.me/n/ct84t3b9j37">AVAILABILITY</a></div>



<p class="has-background has-very-light-gray-background-color"><strong>Asia Launch Date </strong>&#8211; 10 January 2020 |<strong> UK Launch Date</strong> – Spring 2020 at <a rel="noreferrer noopener" href="http://rstyle.me/n/ct84ugb9j37" target="_blank">Selfrdiges</a>, <a rel="noreferrer noopener" href="http://rstyle.me/n/ct84t3b9j37" target="_blank">Harrods</a></p>


<div class="shopthepost-widget" data-widget-id="3807933">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>



<span id="more-125581"></span>


<h2>&nbsp;</h2>
<h2>SUQQU Origami Spring 2020 Makeup Collection</h2>
<h3>SUQQU Designing Color Eyes</h3>
<p>There will be available two eyeshadow quads, a new one and the other a limited edition release.</p>
<h3>SUQQU Pure Color Blush</h3>
<p>We get two colorful limited edition variations of blushers with a pattern inspired by Origami, the art of paper folding, which is associated with Japanese culture.</p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-125583" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20700'%3E%3C/svg%3E" alt="" width="800" height="700" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1-768x672.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1-585x512.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1.jpg" /><noscript><img class="aligncenter size-medium wp-image-125583" src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1.jpg" alt="" width="800" height="700" srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1-768x672.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-1-585x512.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p></p>
<h3>SUQQU Shimmer Highlighter</h3>
<p><span>An easy-to-use and popular liquid highlighter that gives a smooth light to the cheeks. </span><span>The new color is a healthy gold color that creates a natural and delicate and is perfect for any makeup color.</span></p>
<h3>SUQQU Vibrant Rich Lipstick</h3>
<p><span>The new SUQQU sprig collection presents 13 lipsticks with a matte texture and high pigmentation. There will be 10 new shades and 3 limited edition ones.</span></p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-125584" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20550'%3E%3C/svg%3E" alt="" width="800" height="550" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2-585x402.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2.jpg" /><noscript><img class="aligncenter size-medium wp-image-125584" src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2.jpg" alt="" width="800" height="550" srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2-768x528.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-2-585x402.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<h3>SUQQU Glow Touch Eyes</h3>
<p><span>This popular liquid eye shadow offers a three-dimensional appearance and comes in two new colors and a limited edition one. These colors are soft, pastels and ideal for spring and they go well with a bright matte lipstick.<br></span></p>
<h3><span>SUQQU Eyelash Mascara Waterproof<br></span></h3>
<p>We get two spring limited edition colors which are born from deep natural colors that will give a colorful look to your makeup.</p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-125585" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20700'%3E%3C/svg%3E" alt="" width="750" height="700" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-3.jpg 750w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-3-585x546.jpg 585w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-3.jpg" /><noscript><img class="aligncenter size-medium wp-image-125585" src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-3.jpg" alt="" width="750" height="700" srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-3.jpg 750w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-3-585x546.jpg 585w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<h3>SUQQU Nail Color Polish</h3>
<p><span>The new springy pale colors create a beautiful manicure, elegant and feminine. We get three limited edition shades in a grayish blue, coral orange and a pastel blue.</span></p>
<h3>SUQQU Nude Wear Liquid EX Foundation</h3>
<p><span>Nude Wear Liquid EX contains the first oil-coated translucent plate powder and compression powder.</span></p>
<p><span>A new blend of powders creates a thicker serum-like texture than conventional products so the foundation adheres well onto the skin with applying too much pressure during the application. The effect is a beautiful luster with a high transparency and natural coverage.<br></span></p>
<p><span>&nbsp;</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-125586" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20900'%3E%3C/svg%3E" alt="" width="700" height="900" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-4.jpg 700w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-4-585x752.jpg 585w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-4.jpg" /><noscript><img class="aligncenter size-full wp-image-125586" src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-4.jpg" alt="" width="700" height="900" srcset="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-4.jpg 700w, https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-4-585x752.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>


<div class="wp-block-button"><a class="wp-block-button__link" href="http://rstyle.me/n/ct84t3b9j37">SHOP THE LATEST IN BEAUTY<br></a></div>


<div class="shopthepost-widget" data-widget-id="3807933">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
<div class="awac-wrapper"><div class="awac widget text-14">			<div class="textwidget"><p><a href="https://www.patreon.com/Chicprofile" rel="noopener" target="_blank"><img loading="lazy" class="aligncenter size-full wp-image-120812" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20627'%3E%3C/svg%3E" alt="" width="800" height="627" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" /><noscript><img class="aligncenter size-full wp-image-120812" src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" alt="" width="800" height="627" /></noscript></a></p>
</div>
		</div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2020-spring-collection" rel="tag">2020 Spring Collection</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a><a href="https://www.chicprofile.com/tag/suqqu" rel="tag">SUQQU</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="125581" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SUQQU%20Origami%20Spring%202020%20Makeup%20Collection%20-%20https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection&#038;media=https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection.jpg&#038;description=SUQQU%20Origami%20Spring%202020%20Makeup%20Collection"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/milani-cosmetics-swatches-review">
					<div class="pagi-text">
						<h5 class="prev-title">Milani Cosmetics Available at Boots UK &#8211; Swatches, First Impressions</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.chicprofile.com/nars-lunar-new-year-spring-2020-collection">
					<div class="pagi-text">
						<h5 class="next-title">NARS Lunar New Year Spring 2020 Collection</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/tom-ford-soleil-blanc-2016-summer">Tom Ford Soleil Blanc 2016 Summer</a></h3>
										<span class="date">April 12, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/11/Melkior-After-Dark-Lipstick-Swatch-1-585x390.jpg" href="https://www.chicprofile.com/melkior-after-dark-lipstick-review-swatches-photos" title="Melkior After Dark Lipstick Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/melkior-after-dark-lipstick-review-swatches-photos">Melkior After Dark Lipstick Review, Swatches, Photos</a></h3>
										<span class="date">November 4, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/mac-fallen-angel-retro-matte-lipcolour-review-swatches-photos">MAC Fallen Angel Retro Matte Lipcolour Review, Swatches,...</a></h3>
										<span class="date">January 5, 2017</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/shu-uemura-new-drawing-pencils-for-summer-2014">Shu Uemura New Drawing Pencils for Summer 2014</a></h3>
										<span class="date">April 23, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/orly-fancy-fuchsia-nail-polish-review-swatches-long-lasting-test">Orly Fancy Fuchsia Nail Polish &#8211; Review, Swatches,...</a></h3>
										<span class="date">January 31, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/estee-lauder-winking-periwinkle-ivory-slipper-pure-color-eyeshadow-duo-review-swatches-photos">Estee Lauder Winking Periwinkle, Ivory Slipper Pure Color...</a></h3>
										<span class="date">March 24, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/senna-coppertina-cordovan-eye-colors-review-swatches-photos">Senna Coppertina &#038; Cordovan Eye Colors &#8211; Review,...</a></h3>
										<span class="date">November 7, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/mac-spring-summer-2011-makeup-by-lisa-butler-altuzzara-ny-fashion-week" title="MAC Spring &#8211; Summer 2011 Makeup by Lisa Butler @Altuzzara NY Fashion Week">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-spring-summer-2011-makeup-by-lisa-butler-altuzzara-ny-fashion-week">MAC Spring &#8211; Summer 2011 Makeup by Lisa...</a></h3>
										<span class="date">September 14, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/smashbox-get-sexy-halloween-2010-kit" title="Smashbox Get Sexy Halloween 2010 Kit">
																			</a>
										<h3><a href="https://www.chicprofile.com/smashbox-get-sexy-halloween-2010-kit">Smashbox Get Sexy Halloween 2010 Kit</a></h3>
										<span class="date">October 14, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2017/07/Lancome-Blush-Subtil-Creme-Bonjour-Bonheur-Review-1-585x390.jpg" href="https://www.chicprofile.com/lancome-bonjour-bonheur-je-mappelle-rose-blush-subtil-creme-review-swatches-photos" title="Lancome Bonjour Bonheur &#038; Je M&#8217;Appelle Rose Blush Subtil Creme Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/lancome-bonjour-bonheur-je-mappelle-rose-blush-subtil-creme-review-swatches-photos">Lancome Bonjour Bonheur &#038; Je M&#8217;Appelle Rose Blush...</a></h3>
										<span class="date">July 18, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/suqqu-origami-spring-2020-makeup-collection#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='125581' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4f1919883" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Me on PATREON</span></h4><div class="textwidget"><p><a href="https://www.patreon.com/bePatron?u=15552405" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script><br />
<a href="http://www.patreon.com/Chicprofile" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-120561 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20550'%3E%3C/svg%3E" alt="" width="500" height="550" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" /><noscript><img class="aligncenter wp-image-120561 size-full" src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" alt="" width="500" height="550" /></noscript></p>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NORDSTROM" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MACY'S" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" alt="MACY'S" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SEPHORA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ULTA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SELFRIDGES" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HARRODS" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ESCENTUAL" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BEAUTYLISH" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEIMAN MARCUS " data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MAC" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Look fantastic" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Saks" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="felluniq" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" alt="felluniq" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="cult" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="net" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="debenhams " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="debenhams" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" alt="debenhams" /></noscript></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/11/NARS-Spring-2020-Lunar-New-Year-Makeup-Collection-263x175.jpg" href="https://www.chicprofile.com/nars-lunar-new-year-spring-2020-collection" title="NARS Lunar New Year Spring 2020 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/nars-lunar-new-year-spring-2020-collection" rel="bookmark" title="NARS Lunar New Year Spring 2020 Collection">NARS Lunar New Year Spring 2020 Collection</a></h4>
																	<span class="side-item-meta">November 20, 2019</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/11/SUQQU-Origami-Spring-2020-Makeup-Collection-263x175.jpg" href="https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection" title="SUQQU Origami Spring 2020 Makeup Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/suqqu-origami-spring-2020-makeup-collection" rel="bookmark" title="SUQQU Origami Spring 2020 Makeup Collection">SUQQU Origami Spring 2020 Makeup Collection</a></h4>
																	<span class="side-item-meta">November 20, 2019</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/11/Milano-Cosmetics-Makeup-Palettes-Blush-Lipstick-Foundation-Review-263x175.jpg" href="https://www.chicprofile.com/milani-cosmetics-swatches-review" title="Milani Cosmetics Available at Boots UK &#8211; Swatches, First Impressions"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/milani-cosmetics-swatches-review" rel="bookmark" title="Milani Cosmetics Available at Boots UK &#8211; Swatches, First Impressions">Milani Cosmetics Available at Boots UK &#8211; Swatches, First Impressions</a></h4>
																	<span class="side-item-meta">November 19, 2019</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2019 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>



<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>BEAUTY DAYS 50%-30% OFF!</b> <a href="https://rstyle.me/+qXmq6pO9CRwpTfg8y9rZBQ" target="_blank" rel="nofollow">SEPHORA</a> |
<b>50% OFF</b> <a href="https://rstyle.me/+W9H0mCRC6kx-KSigdUekTA" target="_blank" rel="nofollow">SELFRIDGES</a> |
<a href="https://rstyle.me/n/c8pkc3b9j37" target="_blank" rel="nofollow">Nordstrom Newest Launches</a> | <a href="https://rstyle.me/n/df57ktb9j37" target="_blank" rel="nofollow">LookFantastic 15% OFF - code: LF15</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>



<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"c75f5ac0b7"};
/* ]]> */
</script>




<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
<script type="text/javascript" defer src="https://www.chicprofile.com/wp-content/cache/autoptimize/js/autoptimize_59db14b10209261ac586b017e62cfa18.js"></script></body>
</html>

<!-- Cache Enabler by KeyCDN @ 20.11.2019 23:33:59 (html gzip) -->