<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Lancome Proenza Schouler Fall 2018 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v3.0.5 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Lancome Proenza Schouler Fall 2018 Collection">
<meta name="twitter:description" content="Hello beauties! The news about Lancome Proenza Schouler Collection burst yesterday so I'm here to show you all the new products. We are looking a fun, vibrant Lancome Proenza Schould Fall 2018 Collection and I couldn't be more excited. I mean just look at those bright fuchsia and orange colors">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018.jpg"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.0.5");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.0.5#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.0.5") format("woff"),
	url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.0.5") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.0.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.0.5 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lancome Proenza Schouler Fall 2018 Makeup Collection boasts bold pink, black, blue and orange packaging and includes eye palettes, lip products and a cushion compact."/>
<link rel="canonical" href="https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lancome Proenza Schouler Fall 2018 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Lancome Proenza Schouler Fall 2018 Makeup Collection boasts bold pink, black, blue and orange packaging and includes eye palettes, lip products and a cushion compact." />
<meta property="og:url" content="https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="2018 Fall Collection" />
<meta property="article:tag" content="Lancome" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-05-15T14:28:51+03:00" />
<meta property="article:modified_time" content="2018-05-15T15:05:32+03:00" />
<meta property="og:updated_time" content="2018-05-15T15:05:32+03:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Lancome Proenza Schouler Fall 2018 Collection Comments Feed" href="https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/chic-profile.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=118983' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-118983 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-118172" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Lancome Proenza Schouler Fall 2018 Collection</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-118983" class="post-118983 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2018-fall-collection tag-lancome tag-makeup-collection">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Lancome Proenza Schouler Fall 2018 Collection</h1>

					<div class="post-box-meta-single">
													<span>May 15, 2018</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello beauties!</p>
<p>The news about <strong>Lancome Proenza Schouler Collection</strong> burst yesterday so I&#8217;m here to show you all the new products. We are looking a fun, vibrant Lancome Proenza Schould Fall 2018 Collection and I couldn&#8217;t be more excited. I mean just look at those bright fuchsia and orange colors on the packaging. This Lancome x Proenza Schouler collaboration should be launching earlier in the summer not at the end of it.</p>
<p><img class="aligncenter size-full wp-image-118984" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018.jpg" alt="" width="800" height="600" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-768x576.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-585x439.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<h3><span style="color: #000000;">Availability</span></h3>
<p><strong>UK Launch Date</strong> &#8211; 29 August 2018 exclusively at <a href="https://rstyle.me/ad/rbjdwb9j37" target="_blank" rel="noopener">John Lewis</a><span id="more-118983"></span></p>
<h2><span style="color: #000000;">Lancome Proenza Schouler Fall 2018 Collection</span></h2>
<p>Launching in the autumn of 2018, this limited-edition make-up collection promises to be a reflection of the boldness and modernity that drive these two creators. In just a few years, they have established themselves among the most talented of their generation, taking inspiration from the work of painters with a unique approach to colour, such as Ellsworth Kelly and Carmen Herrera.</p>
<p>“Borne by the radical approach of Jack McCollough and Lazaro  Hernandez, Proenza Schouler fashion is the manifesto of a strong, free femininity. The idea of ‘empowerment’ is at the heart of their values, just as it has always been at the heart of the Lancôme philosophy” Françoise Lehmann, General Manager of Lancôme International.</p>
<p>“Lancôme has always represented the epitome of luxury beauty products so it is like a dream come true to be able to collaborate with such an iconic and historic brand” Jack McCollough and Lazaro Hernandez, co-founders and designers of Proenza Schouler.</p>
<p>We are getting a new <strong>Lancome Eyeshadow Palette</strong> which features 10 shades from orange and bold pink to blue and brown. I do actually like the selection of shades, as we have some neutrals there to play with. There are different finishes, but I&#8217;m spotting some mattes in there as well which can be used as transition shades. 🙂</p>
<p>I&#8217;m just going to give you the scoop for now and post the color story later on when it becomes available. So far we are looking at four shades of <strong>L&#8217;Absolu Rouge lipstick</strong> in No.103, No.106, No.110 and No.111. There are three shades of <strong>Lancome Matte Shaker</strong> coming up as well in No.185, No.187 and No.193.</p>
<p>Basically the entire Lancome Proenza Schouler Makeup Collection ranges from sunset pinks, red or coral shades for the lips. If we are talking about nails then we are looking at three nudes and a bright pink.</p>
<p>In the picture there&#8217;s also a cushion compact, along with two shades of Lip Kajal and Ombre for eyes. I&#8217;m definitely in love with the packaging, I love bright colors so they already got me interested.</p>
<p>I&#8217;m really curious about the new Eyeshadow Palette as it&#8217;s been some time since I was focusing only on Lancome lip products and nothing for the eyes.</p>
<p><a href="https://www.instagram.com/chicprofile/" target="_blank" rel="noopener">Keep an eye on my Instagram</a> as well for the latest sneak peeks and don&#8217;t forget to check out my Instastories! If you like this collection or have any questions, please place them in the comment box bellow. 🙂</p>
<p>Enjoy more photos&#8230;</p>
<p><img class="aligncenter size-medium wp-image-118986" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Cushion-Compact.jpg" alt="" width="700" height="670" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Cushion-Compact.jpg 700w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Cushion-Compact-585x560.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /> <img class="aligncenter size-medium wp-image-118987" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette.jpg" alt="" width="800" height="500" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette-768x480.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette-585x366.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /> <img class="aligncenter size-medium wp-image-118988" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette-1.jpg" alt="" width="700" height="724" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette-1.jpg 700w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Eyeshadow-Palette-1-585x605.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /> <img class="aligncenter size-medium wp-image-118989" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipstick.jpg" alt="" width="800" height="526" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipstick.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipstick-768x505.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipstick-585x385.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /> <img class="aligncenter size-medium wp-image-118990" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipsticks.jpg" alt="" width="800" height="526" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipsticks.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipsticks-768x505.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Labsolu-Rouge-lipsticks-585x385.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /> <img class="aligncenter size-medium wp-image-118991" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Matte-Shaker-Lip-Kajal.jpg" alt="" width="800" height="614" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Matte-Shaker-Lip-Kajal.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Matte-Shaker-Lip-Kajal-768x589.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Matte-Shaker-Lip-Kajal-585x449.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img class="aligncenter size-full wp-image-118985" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-Fall.jpg" alt="" width="800" height="573" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-Fall.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-Fall-768x550.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-Fall-585x419.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /> <img class="aligncenter size-full wp-image-118992" src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Vernis-in-Love-Nail-Polish.jpg" alt="" width="800" height="549" srcset="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Vernis-in-Love-Nail-Polish.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Vernis-in-Love-Nail-Polish-768x527.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Vernis-in-Love-Nail-Polish-585x401.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="swp-content-locator"></p><div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-position="below" data-float="left" data-float-mobile="bottom" data-count="0" data-floatcolor="#ffffff
            "><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F05%2FLancome-Proenza-Schouler-Makeup-Collection-2018.jpg&description=Lancome+Proenza+Schouler+Fall+2018+Makeup+Collection+boasts+bold+pink%2C+black%2C+blue+and+orange+packaging+and+includes+eye+palettes%2C+lip+products+and+a+cushion+compact."><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Lancome+Proenza+Schouler+Fall+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" data-link="https://twitter.com/intent/tweet?text=Lancome+Proenza+Schouler+Fall+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2018-fall-collection" rel="tag">2018 Fall Collection</a><a href="https://www.chicprofile.com/tag/lancome" rel="tag">Lancome</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="118983" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Lancome%20Proenza%20Schouler%20Fall%202018%20Collection%20-%20https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection&#038;media=https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018.jpg&#038;description=Lancome%20Proenza%20Schouler%20Fall%202018%20Collection"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/dolce-gabbana-italian-zest-summer-2018-collection">
					<div class="pagi-text">
						<h5 class="prev-title">Dolce &#038; Gabbana Italian Zest Summer 2018 Collection</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/08/Kinetics-Rio-Rio-Solar-Gel-Nail-Polish-Review-585x390.jpg" href="https://www.chicprofile.com/kinetics-rio-rio-solar-gel-nail-polish-review-swatches-photos" title="Kinetics Rio Rio Solar Gel Nail Polish Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/kinetics-rio-rio-solar-gel-nail-polish-review-swatches-photos">Kinetics Rio Rio Solar Gel Nail Polish Review,...</a></h3>
										<span class="date">August 13, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2010/10/Kinetics-September-2010-Cosmetic-Beauty-Hair.jpg" href="https://www.chicprofile.com/kinetics-cosmetic-beauty-hair-2010-edition" title="Kinetics @Cosmetic Beauty Hair 2010 Edition">
																			</a>
										<h3><a href="https://www.chicprofile.com/kinetics-cosmetic-beauty-hair-2010-edition">Kinetics @Cosmetic Beauty Hair 2010 Edition</a></h3>
										<span class="date">October 2, 2010</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/estee-lauder-gifts-with-purchase-fall-winter-2013" title="Estee Lauder Gifts with Purchase Fall Winter 2013">
																			</a>
										<h3><a href="https://www.chicprofile.com/estee-lauder-gifts-with-purchase-fall-winter-2013">Estee Lauder Gifts with Purchase Fall Winter 2013</a></h3>
										<span class="date">September 7, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/03/Dior-5-Couleur-Voyage-2014-445x390.jpg" href="https://www.chicprofile.com/dior-transatlantique-collection-for-spring-2014" title="Dior Transatlantique Collection for Spring 2014">
																			</a>
										<h3><a href="https://www.chicprofile.com/dior-transatlantique-collection-for-spring-2014">Dior Transatlantique Collection for Spring 2014</a></h3>
										<span class="date">March 18, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2012/08/MAC-Fall-2012-Pro-Lip-Palette-4.jpg" href="https://www.chicprofile.com/mac-pro-lip-palettes-for-fall-2012-info-photos-prices" title="MAC Pro Lip Palettes for Fall 2012 &#8211; Info, Photos &amp; Prices">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-pro-lip-palettes-for-fall-2012-info-photos-prices">MAC Pro Lip Palettes for Fall 2012 &#8211;...</a></h3>
										<span class="date">August 15, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/02/Madam-Glam-Barbie-Girl-Nail-Polish-Review-585x390.jpg" href="https://www.chicprofile.com/madam-glam-barbie-girl-nail-polish-review-swatches-photos" title="Madam Glam Barbie Girl Nail Polish Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/madam-glam-barbie-girl-nail-polish-review-swatches-photos">Madam Glam Barbie Girl Nail Polish Review, Swatches,...</a></h3>
										<span class="date">February 8, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/lancome-summer-2013-alber-elbaz-collection-new-info-photos" title="Lancome Summer 2013 Alber Elbaz Collection – New Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/lancome-summer-2013-alber-elbaz-collection-new-info-photos">Lancome Summer 2013 Alber Elbaz Collection – New...</a></h3>
										<span class="date">May 2, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2012/04/Organique-Eternal-Gold-Golden-Lifting-Night-Cream-packaging.jpg" href="https://www.chicprofile.com/organique-eternal-gold-golden-lifting-night-cream-preview-photos-prices" title="Organique Eternal Gold Golden Lifting Night Cream &#8211; Preview, Photos &#038; Prices">
																			</a>
										<h3><a href="https://www.chicprofile.com/organique-eternal-gold-golden-lifting-night-cream-preview-photos-prices">Organique Eternal Gold Golden Lifting Night Cream &#8211;...</a></h3>
										<span class="date">April 2, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/07/dior-capture-totale-dreamskin-perfect-skin-cushion-585x390.jpg" href="https://www.chicprofile.com/dior-dreamskin-perfect-skin-cushion-fall-2016" title="Dior DreamSkin Perfect Skin Cushion Fall 2016">
																			</a>
										<h3><a href="https://www.chicprofile.com/dior-dreamskin-perfect-skin-cushion-fall-2016">Dior DreamSkin Perfect Skin Cushion Fall 2016</a></h3>
										<span class="date">July 21, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2014/01/MAC-2014-Fantasy-of-Flowers.jpg" href="https://www.chicprofile.com/mac-a-fantasy-of-flowers-collection-spring-2014-first-look" title="MAC A Fantasy of Flowers Collection Spring 2014 &#8211; First Look!">
																			</a>
										<h3><a href="https://www.chicprofile.com/mac-a-fantasy-of-flowers-collection-spring-2014-first-look">MAC A Fantasy of Flowers Collection Spring 2014...</a></h3>
										<span class="date">January 2, 2014</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lancome-proenza-schouler-fall-2018-collection#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='118983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="270e7acacf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://mustaevusa.com/shop/index.php?" rel="noopener" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/10/mustaeV.jpg" alt="" width="300" height="300" class="alignnone size-full wp-image-115589" /></a></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram Slider</span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_3'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/480c1ad26a3e7318c0c2e733e793ee7a/5B77C809/t51.2885-15/e35/31416088_188567385106830_1944658627809771520_n.jpg" target="_blank" title="ON THE BLOG link in BIO lancomeofficial x proenzaschouler Fall"><img src="https://scontent-ort2-1.cdninstagram.com/vp/214b5595fd52a79063280dcb2070e0ba/5B849D6C/t51.2885-15/s150x150/e35/31416088_188567385106830_1944658627809771520_n.jpg" alt="ON THE BLOG link in BIO lancomeofficial x proenzaschouler Fall" title="ON THE BLOG link in BIO lancomeofficial x proenzaschouler Fall" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/dc2fb28e84f3ebe1897835ff08ff8132/5B7B26C1/t51.2885-15/e35/31997994_185381672279673_6405669965063520256_n.jpg" target="_blank" title="fentybeauty NEW Collection drops on 21 May Are you ready"><img src="https://scontent-ort2-1.cdninstagram.com/vp/2dcb56c7e72b0c8c5221d7d27ead3c0e/5B949CA4/t51.2885-15/s150x150/e35/31997994_185381672279673_6405669965063520256_n.jpg" alt="fentybeauty NEW Collection drops on 21 May Are you ready" title="fentybeauty NEW Collection drops on 21 May Are you ready" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/c7a5847da6779e6c14cfc57681492707/5B91EC75/t51.2885-15/e35/32247634_165527974117901_6883352907714920448_n.jpg" target="_blank" title="yslbeauty Kiss Collection launching soon! yslbeauty yslkiss yslsummit2018 luxurymakeup summermakeup"><img src="https://scontent-ort2-1.cdninstagram.com/vp/a94e078720e612263eb7e4bdd5553b85/5B836B10/t51.2885-15/s150x150/e35/32247634_165527974117901_6883352907714920448_n.jpg" alt="yslbeauty Kiss Collection launching soon! yslbeauty yslkiss yslsummit2018 luxurymakeup summermakeup" title="yslbeauty Kiss Collection launching soon! yslbeauty yslkiss yslsummit2018 luxurymakeup summermakeup" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/cb60151fc3ac380fadf9eaea00a1c631/5B9BFB01/t51.2885-15/e35/32178548_2016846128387255_8334560960475824128_n.jpg" target="_blank" title="diormakeup Backstage Makeup Collection sneak peek! INFO ON THE BLOG"><img src="https://scontent-ort2-1.cdninstagram.com/vp/22ba0db2c9f1964b252b2c03b456fd13/5B7E540A/t51.2885-15/s150x150/e35/c2.0.742.742/32178548_2016846128387255_8334560960475824128_n.jpg" alt="diormakeup Backstage Makeup Collection sneak peek! INFO ON THE BLOG" title="diormakeup Backstage Makeup Collection sneak peek! INFO ON THE BLOG" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/f984b2034585c574a8f599bb9548cde7/5B8B8D7D/t51.2885-15/e35/31938201_179768379509339_4038161919947833344_n.jpg" target="_blank" title="diormakeup Backstage 2018 Collection by peterphilipsmakeup launches at Sephora on"><img src="https://scontent-ort2-1.cdninstagram.com/vp/72ee18bf380823c4dba170c4c99edf18/5B867518/t51.2885-15/s150x150/e35/31938201_179768379509339_4038161919947833344_n.jpg" alt="diormakeup Backstage 2018 Collection by peterphilipsmakeup launches at Sephora on" title="diormakeup Backstage 2018 Collection by peterphilipsmakeup launches at Sephora on" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/7194ed1a83bc72f6307d2de5a3f152aa/5B8AC21C/t51.2885-15/e35/31086517_168132317197645_7017661508632969216_n.jpg" target="_blank" title="AVAILABLE NOW marcbeauty Gloss Stick  LINK IN BIO info"><img src="https://scontent-ort2-1.cdninstagram.com/vp/0a986eb22c8e3dee0d0c72dc3d24d237/5B7B9C79/t51.2885-15/s150x150/e35/31086517_168132317197645_7017661508632969216_n.jpg" alt="AVAILABLE NOW marcbeauty Gloss Stick  LINK IN BIO info" title="AVAILABLE NOW marcbeauty Gloss Stick  LINK IN BIO info" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/653cb4ff19636343ff3a1f31c41fcf82/5B822EC0/t51.2885-15/e35/31977739_488719611543016_3588219226168492032_n.jpg" target="_blank" title="beccacosmetics Royal Glow  highlighter REVIEW on the BLOG link"><img src="https://scontent-ort2-1.cdninstagram.com/vp/55db22b9d77956d4ec3659007f46bde9/5B9D8BA5/t51.2885-15/s150x150/e35/31977739_488719611543016_3588219226168492032_n.jpg" alt="beccacosmetics Royal Glow  highlighter REVIEW on the BLOG link" title="beccacosmetics Royal Glow  highlighter REVIEW on the BLOG link" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/334c02a3e3beae405dafe6e60ff60f62/5B964E30/t51.2885-15/e35/31384606_175380949837539_7980644591449669632_n.jpg" target="_blank" title="suqquukofficial Nude Illuminating Highlight Stick part of suqqusummer2018 launching on"><img src="https://scontent-ort2-1.cdninstagram.com/vp/cc6517165cb3653a02e2686dac45ebee/5B817154/t51.2885-15/s150x150/e35/c161.0.757.757/31384606_175380949837539_7980644591449669632_n.jpg" alt="suqquukofficial Nude Illuminating Highlight Stick part of suqqusummer2018 launching on" title="suqquukofficial Nude Illuminating Highlight Stick part of suqqusummer2018 launching on" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/895ebf860ceab2fd62fed7d39e0beb14/5B7E059F/t51.2885-15/e35/31338846_2091438274479141_5536211843816620032_n.jpg" target="_blank" title="What can u do when u have more than one"><img src="https://scontent-ort2-1.cdninstagram.com/vp/715291944b35c986fd7deb18adee36e5/5B9C23CC/t51.2885-15/s150x150/e35/c0.72.1080.1080/31338846_2091438274479141_5536211843816620032_n.jpg" alt="What can u do when u have more than one" title="What can u do when u have more than one" /></a></li></ul>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></a></li>
<li style="width: 50%; float: left;"><a title="debenhams " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-13" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SHOP THE LATEST!</span></h4>			<div class="textwidget"><div class="lookbook-widget" data-widget-id="391775">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/lookbook.js';
                            d.body.appendChild(e);
                        }
                        if(typeof(window.__lookbook) === 'object') if(d.readyState === 'complete') {
                            window.__lookbook.init();
                        }
                    }(document, 'script', 'lookbook-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/05/Lancome-Proenza-Schouler-Collection-2018-263x175.jpg" href="https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection" title="Lancome Proenza Schouler Fall 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection" rel="bookmark" title="Lancome Proenza Schouler Fall 2018 Collection">Lancome Proenza Schouler Fall 2018 Collection</a></h4>
																	<span class="side-item-meta">May 15, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/05/Dolce-Gabbana-Summer-2018-Italian-Zest-Collection-1-263x175.jpg" href="https://www.chicprofile.com/dolce-gabbana-italian-zest-summer-2018-collection" title="Dolce &#038; Gabbana Italian Zest Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/dolce-gabbana-italian-zest-summer-2018-collection" rel="bookmark" title="Dolce &#038; Gabbana Italian Zest Summer 2018 Collection">Dolce &#038; Gabbana Italian Zest Summer 2018 Collection</a></h4>
																	<span class="side-item-meta">May 14, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/05/Fenty-Beauty-Beach-Please-Summer-2018-Collection-263x175.jpg" href="https://www.chicprofile.com/fenty-beauty-beach-please-summer-2018-collection-swatches" title="Fenty Beauty Beach Please Summer 2018 Collection Swatches"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/fenty-beauty-beach-please-summer-2018-collection-swatches" rel="bookmark" title="Fenty Beauty Beach Please Summer 2018 Collection Swatches">Fenty Beauty Beach Please Summer 2018 Collection Swatches</a></h4>
																	<span class="side-item-meta">May 14, 2018</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>

	<div class="footer-instagram">
		<aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Follow me on </span></span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_8'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/480c1ad26a3e7318c0c2e733e793ee7a/5B77C809/t51.2885-15/e35/31416088_188567385106830_1944658627809771520_n.jpg" target="_blank" title="ON THE BLOG link in BIO lancomeofficial x proenzaschouler Fall"><img src="https://scontent-ort2-1.cdninstagram.com/vp/214b5595fd52a79063280dcb2070e0ba/5B849D6C/t51.2885-15/s150x150/e35/31416088_188567385106830_1944658627809771520_n.jpg" alt="ON THE BLOG link in BIO lancomeofficial x proenzaschouler Fall" title="ON THE BLOG link in BIO lancomeofficial x proenzaschouler Fall" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/dc2fb28e84f3ebe1897835ff08ff8132/5B7B26C1/t51.2885-15/e35/31997994_185381672279673_6405669965063520256_n.jpg" target="_blank" title="fentybeauty NEW Collection drops on 21 May Are you ready"><img src="https://scontent-ort2-1.cdninstagram.com/vp/2dcb56c7e72b0c8c5221d7d27ead3c0e/5B949CA4/t51.2885-15/s150x150/e35/31997994_185381672279673_6405669965063520256_n.jpg" alt="fentybeauty NEW Collection drops on 21 May Are you ready" title="fentybeauty NEW Collection drops on 21 May Are you ready" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/c7a5847da6779e6c14cfc57681492707/5B91EC75/t51.2885-15/e35/32247634_165527974117901_6883352907714920448_n.jpg" target="_blank" title="yslbeauty Kiss Collection launching soon! yslbeauty yslkiss yslsummit2018 luxurymakeup summermakeup"><img src="https://scontent-ort2-1.cdninstagram.com/vp/a94e078720e612263eb7e4bdd5553b85/5B836B10/t51.2885-15/s150x150/e35/32247634_165527974117901_6883352907714920448_n.jpg" alt="yslbeauty Kiss Collection launching soon! yslbeauty yslkiss yslsummit2018 luxurymakeup summermakeup" title="yslbeauty Kiss Collection launching soon! yslbeauty yslkiss yslsummit2018 luxurymakeup summermakeup" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/cb60151fc3ac380fadf9eaea00a1c631/5B9BFB01/t51.2885-15/e35/32178548_2016846128387255_8334560960475824128_n.jpg" target="_blank" title="diormakeup Backstage Makeup Collection sneak peek! INFO ON THE BLOG"><img src="https://scontent-ort2-1.cdninstagram.com/vp/22ba0db2c9f1964b252b2c03b456fd13/5B7E540A/t51.2885-15/s150x150/e35/c2.0.742.742/32178548_2016846128387255_8334560960475824128_n.jpg" alt="diormakeup Backstage Makeup Collection sneak peek! INFO ON THE BLOG" title="diormakeup Backstage Makeup Collection sneak peek! INFO ON THE BLOG" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/f984b2034585c574a8f599bb9548cde7/5B8B8D7D/t51.2885-15/e35/31938201_179768379509339_4038161919947833344_n.jpg" target="_blank" title="diormakeup Backstage 2018 Collection by peterphilipsmakeup launches at Sephora on"><img src="https://scontent-ort2-1.cdninstagram.com/vp/72ee18bf380823c4dba170c4c99edf18/5B867518/t51.2885-15/s150x150/e35/31938201_179768379509339_4038161919947833344_n.jpg" alt="diormakeup Backstage 2018 Collection by peterphilipsmakeup launches at Sephora on" title="diormakeup Backstage 2018 Collection by peterphilipsmakeup launches at Sephora on" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/7194ed1a83bc72f6307d2de5a3f152aa/5B8AC21C/t51.2885-15/e35/31086517_168132317197645_7017661508632969216_n.jpg" target="_blank" title="AVAILABLE NOW marcbeauty Gloss Stick  LINK IN BIO info"><img src="https://scontent-ort2-1.cdninstagram.com/vp/0a986eb22c8e3dee0d0c72dc3d24d237/5B7B9C79/t51.2885-15/s150x150/e35/31086517_168132317197645_7017661508632969216_n.jpg" alt="AVAILABLE NOW marcbeauty Gloss Stick  LINK IN BIO info" title="AVAILABLE NOW marcbeauty Gloss Stick  LINK IN BIO info" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/653cb4ff19636343ff3a1f31c41fcf82/5B822EC0/t51.2885-15/e35/31977739_488719611543016_3588219226168492032_n.jpg" target="_blank" title="beccacosmetics Royal Glow  highlighter REVIEW on the BLOG link"><img src="https://scontent-ort2-1.cdninstagram.com/vp/55db22b9d77956d4ec3659007f46bde9/5B9D8BA5/t51.2885-15/s150x150/e35/31977739_488719611543016_3588219226168492032_n.jpg" alt="beccacosmetics Royal Glow  highlighter REVIEW on the BLOG link" title="beccacosmetics Royal Glow  highlighter REVIEW on the BLOG link" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/334c02a3e3beae405dafe6e60ff60f62/5B964E30/t51.2885-15/e35/31384606_175380949837539_7980644591449669632_n.jpg" target="_blank" title="suqquukofficial Nude Illuminating Highlight Stick part of suqqusummer2018 launching on"><img src="https://scontent-ort2-1.cdninstagram.com/vp/cc6517165cb3653a02e2686dac45ebee/5B817154/t51.2885-15/s150x150/e35/c161.0.757.757/31384606_175380949837539_7980644591449669632_n.jpg" alt="suqquukofficial Nude Illuminating Highlight Stick part of suqqusummer2018 launching on" title="suqquukofficial Nude Illuminating Highlight Stick part of suqqusummer2018 launching on" /></a></li></ul>
</div></aside>	</div>


<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script><div class="swp_social_panelSide swp_social_panel swp_boxed swp_default_full_color swp_individual_full_color swp_other_full_color
	            slide
	            swp_float_left swp_side_center scale-100 float-position-center-left
	            " data-position="below scale-100" data-float="left" data-count="3" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-float-mobile="bottom"><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/lancome-proenza-schouler-fall-2018-collection&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F05%2FLancome-Proenza-Schouler-Makeup-Collection-2018.jpg&description=Lancome+Proenza+Schouler+Fall+2018+Makeup+Collection+boasts+bold+pink%2C+black%2C+blue+and+orange+packaging+and+includes+eye+palettes%2C+lip+products+and+a+cushion+compact."><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Lancome+Proenza+Schouler+Fall+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" data-link="https://twitter.com/intent/tweet?text=Lancome+Proenza+Schouler+Fall+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Flancome-proenza-schouler-fall-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"20e4dde180"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type="text/javascript"> var swp_nonce = "d0b84f464f";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>