<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Becca Volcano Goddess Holiday 2018 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- Social Warfare v3.2.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Becca Volcano Goddess Holiday 2018 Collection">
<meta name="twitter:description" content="Hello pretties! Looks like the new Becca Volcano Goddess Holiday 2018 Collection has just dropped online on their official website. If you are not into the holiday mood yet, then you can get this collection later on as it will pop up in stored on mid September. :) Inspired by">
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2");src:url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2#iefix") format("embedded-opentype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.2.2") format("woff"),
	url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.2.2") format("truetype"),url("https://www.chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.2.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.2.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Inspired by molten, metallic gemstones from the earth’s core, achieve limitless looks with our NEVER-BEFORE-SEEN Eye Palette including 12 eyeshadows in 3 different finishes, NEW Pressed Highlighter in Gold Lava and 3 EXCLUSIVE Glow Gloss shades in Ruby Fire, Metamorphic Gold and Molten Mauve."/>
<link rel="canonical" href="https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Becca Volcano Goddess Holiday 2018 Collection - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Inspired by molten, metallic gemstones from the earth’s core, achieve limitless looks with our NEVER-BEFORE-SEEN Eye Palette including 12 eyeshadows in 3 different finishes, NEW Pressed Highlighter in Gold Lava and 3 EXCLUSIVE Glow Gloss shades in Ruby Fire, Metamorphic Gold and Molten Mauve." />
<meta property="og:url" content="https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:tag" content="2018 Holiday Collection" />
<meta property="article:tag" content="Becca" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-09-06T19:26:41+03:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="670" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Becca Volcano Goddess Holiday 2018 Collection Comments Feed" href="https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.chicprofile.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.9.8'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/chic-profile.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=119400' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->	<style type="text/css">
												.penci-review .penci-review-process span { background-color:#ea98bd; }								.penci-review .penci-review-score-total { background-color:#ea98bd; }							</style>
    <style type="text/css">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</style>
    </head>
<body class="post-template-default single single-post postid-119400 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-118172" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li id="menu-item-115575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li id="menu-item-115572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li id="menu-item-115574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li id="menu-item-115573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118172"><a href="https://www.chicprofile.com/tag/2018-summer-collection">2018 Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115575"><a href="https://www.chicprofile.com/tag/2018-spring-collection">2018 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115572"><a href="https://www.chicprofile.com/tag/2017-holiday-collection">2017 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115574"><a href="https://www.chicprofile.com/tag/2017-winter-collection">2017 Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115573"><a href="https://www.chicprofile.com/tag/2017-fall-collection">2017 Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="https://www.chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Becca Volcano Goddess Holiday 2018 Collection</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-119400" class="post-119400 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2018-holiday-collection tag-becca tag-makeup-collection">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Becca Volcano Goddess Holiday 2018 Collection</h1>

					<div class="post-box-meta-single">
													<span>September 6, 2018</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Hello pretties!</p>
<p>Looks like the new <strong>Becca Volcano Goddess Holiday 2018 Collection</strong> has just dropped online on their official website. If you are not into the holiday mood yet, then you can get this collection later on as it will pop up in stored on mid September. 🙂</p>
<p>Inspired by molten, metallic gemstones from the earth’s core, achieve limitless looks with our NEVER-BEFORE-SEEN Eye Palette including 12 eyeshadows in 3 different finishes, NEW Pressed Highlighter in Gold Lava and 3 EXCLUSIVE Glow Gloss shades in Ruby Fire, Metamorphic Gold and Molten Mauve.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119402" src="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg" alt="" width="800" height="670" srcset="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg 800w, https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-768x643.jpg 768w, https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-585x490.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg&amp;description=Becca Volcano Goddess Holiday 2018 Collection')">
			</span>
		</span>
	</p>
<h3>Availability</h3>
<p><strong>U.S. Launch Date</strong> &#8211; Now at BECCA | 16 September 2018 at <a href="https://rstyle.me/n/c8urgmb9j37" target="_blank" rel="noopener">Nordstrom</a>, <a href="https://rstyle.me/n/c8urhbb9j37" target="_blank" rel="noopener">SEPHORA</a>, <a href="https://rstyle.me/n/c8urg4b9j37" target="_blank" rel="noopener">ULTA</a>, <a href="https://rstyle.me/n/c8urhjb9j37" target="_blank" rel="noopener">Beautylish</a><span id="more-119400"></span></p>
<h2><span style="color: #000000;">Becca Volcano Goddess Holiday 2018 Collection</span></h2>
<div class="product-launch mb-4">
<h3 class="f-3 pb-2 bb-g6-1 text-uppercase light">Volcano Goddess Eye Palette &#8211; Limited Edition &#8211; $46.00</h3>
<ul>
<li><strong><span class="shadereview">Cloud</span></strong> &#8211; matte bone</li>
<li><strong><span class="shadereview">Volcano Sand</span></strong> &#8211; matte light peach</li>
<li><strong><span class="shadereview">Granite</span></strong> &#8211; matte neutral taupe</li>
<li><strong><span class="shadereview">Gilded</span></strong> &#8211; molten metallic gold</li>
<li><strong><span class="shadereview">Diamond Dust</span></strong> &#8211; molten metallic cream with gold and pink pearls</li>
<li><strong><span class="shadereview">Haze</span> </strong>&#8211; shimmering mauvy rose gold</li>
<li><strong><span class="shadereview">Red Rock</span></strong> &#8211; soft shimmering maroon</li>
<li><strong><span class="shadereview">Lava</span></strong> &#8211; molten metallic copper</li>
<li><strong><span class="shadereview">Agate Ash</span> </strong>&#8211; shimmering taupey grey</li>
<li><strong><span class="shadereview">Crater</span> </strong>&#8211; deep shimmering stone</li>
<li><strong><span class="shadereview">Hematite</span></strong> &#8211; shimmering gunmetal</li>
<li><strong><span class="shadereview">Midnight Sapphire</span> </strong>&#8211; shimmering midnight blue</li>
</ul>
</div>
<div class="product-launch mb-4">
<h3 class="f-3 pb-2 bb-g6-1 text-uppercase light">Volcano Goddess Glow Gloss &#8211; Limited Edition &#8211; $22.00</h3>
<ul>
<li><strong><span class="shadereview">Ruby Fire</span> </strong>&#8211; crimson with gold and pink pearls</li>
<li><strong><span class="shadereview">Molten Mauve</span></strong> &#8211; cool mauve with iridescent pearls</li>
<li><strong><span class="shadereview">Metamorphic Gold</span> </strong> &#8211; soft gold with shimmering pink pearls</li>
</ul>
</div>
<div class="product-launch mb-4">
<h3 class="f-3 pb-2 bb-g6-1 text-uppercase light">Shimmering Skin Perfector Pressed &#8211; Limited Edition &#8211; $38.00</h3>
<ul>
<li><strong><span class="shadereview">Gold Lava</span></strong> &#8211; 24K gold with shimmering light pink pearl</li>
</ul>
</div>
<div class="product-launch mb-4">
<h3 class="f-3 pb-2 bb-g6-1 text-uppercase light">Volcano Goddess Eyeshadow + Eyeliner &#8211; Limited Edition &#8211; $19.00</h3>
<p>A rich, high-pigment powder eye shadow and liner with optimal colour payoff, blendability and staying power.</p>
<ul>
<li><strong><span class="shadereview">Obisidian</span></strong> &#8211; infused with subtle red and gold pearl</li>
</ul>
</div>
<h3><span style="color: #000000;">Enjoy more photos&#8230;</span></h3>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119403" src="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-1.jpg" alt="" width="760" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-1.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-1-585x585.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-1.jpg&amp;description=Becca Volcano Goddess Holiday 2018 Collection')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119404" src="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-2.jpg" alt="" width="760" height="610" srcset="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-2.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-2-585x470.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-2.jpg&amp;description=Becca Volcano Goddess Holiday 2018 Collection')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-119405" src="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-3.jpg" alt="" width="760" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-3.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-3-585x585.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-3.jpg&amp;description=Becca Volcano Goddess Holiday 2018 Collection')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-119406" src="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-4.jpg" alt="" width="760" height="760" srcset="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-4.jpg 760w, https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-4-585x585.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&amp;media=https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-4.jpg&amp;description=Becca Volcano Goddess Holiday 2018 Collection')">
			</span>
		</span>
	</p>
<div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" style="" data-min-width="1100" data-panel-position="below" data-float="left" data-float-mobile="bottom" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F09%2FBecca-Holiday-2018-Volcano-Collection.jpg&description=Inspired+by+molten%2C+metallic+gemstones+from+the+earth%E2%80%99s+core%2C+achieve+limitless+looks+with+our+NEVER-BEFORE-SEEN+Eye+Palette+including+12+eyeshadows+in+3+different+finishes%2C+NEW+Pressed+Highlighter+in+Gold+Lava+and+3+EXCLUSIVE+Glow+Gloss+shades+in+Ruby+Fire%2C+Metamorphic+Gold+and+Molten+Mauve."><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Becca+Volcano+Goddess+Holiday+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" data-link="https://twitter.com/intent/tweet?text=Becca+Volcano+Goddess+Holiday+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2018-holiday-collection" rel="tag">2018 Holiday Collection</a><a href="https://www.chicprofile.com/tag/becca" rel="tag">Becca</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="119400" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Becca%20Volcano%20Goddess%20Holiday%202018%20Collection%20-%20https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&#038;media=https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess.jpg&#038;description=Becca%20Volcano%20Goddess%20Holiday%202018%20Collection"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/mac-holiday-2018-the-blonds-collection">
					<div class="pagi-text">
						<h5 class="prev-title">MAC Holiday 2018 The Blonds Collection</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.chicprofile.com/marc-jacobs-fall-runway-edition-2018-collection">
					<div class="pagi-text">
						<h5 class="next-title">Marc Jacobs Fall Runway Edition 2018 Collection</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/02/Guerlain-La-Petite-Robe-Noire-Fire-Bow-Lipstick-Review-585x390.jpg" href="https://www.chicprofile.com/guerlain-la-petite-robe-noire-red-heels-red-teddy-sun-twin-set-fire-bow-lipsticks-review-swatches-photos" title="Guerlain La Petite Robe Noire Red Heels, Red Teddy, Sun-Twist-Set, Fire Bow Lipsticks Review, Swatches, Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/guerlain-la-petite-robe-noire-red-heels-red-teddy-sun-twin-set-fire-bow-lipsticks-review-swatches-photos">Guerlain La Petite Robe Noire Red Heels, Red...</a></h3>
										<span class="date">February 18, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/kinetics-nude-and-natural-nail-polishes-review-round-up" title="Kinetics Nude and Natural Nail Polishes &#8211; Review Round-Up">
																			</a>
										<h3><a href="https://www.chicprofile.com/kinetics-nude-and-natural-nail-polishes-review-round-up">Kinetics Nude and Natural Nail Polishes &#8211; Review...</a></h3>
										<span class="date">May 14, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2013/12/Chanel-Perfection-Lumière-Velvet-2014-585x320.jpg" href="https://www.chicprofile.com/chanel-perfection-lumiere-velvet-collection-spring-2014-color-story" title="Chanel Perfection Lumière Velvet Collection Spring 2014 &#8211; Color Story">
																			</a>
										<h3><a href="https://www.chicprofile.com/chanel-perfection-lumiere-velvet-collection-spring-2014-color-story">Chanel Perfection Lumière Velvet Collection Spring 2014 &#8211;...</a></h3>
										<span class="date">December 22, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/makeup-factory-summer-2013-peeptoes-petticoat-collection-official-info-photos" title="MakeUp Factory Summer 2013 Peeptoes &#038; Petticoat Collection &#8211; Official Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/makeup-factory-summer-2013-peeptoes-petticoat-collection-official-info-photos">MakeUp Factory Summer 2013 Peeptoes &#038; Petticoat Collection...</a></h3>
										<span class="date">May 20, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/arabesque-nightlife-glam-collection-for-holiday-2012-info-photos" title="Arabesque NightLife Glam Collection for Holiday 2012 &#8211; Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/arabesque-nightlife-glam-collection-for-holiday-2012-info-photos">Arabesque NightLife Glam Collection for Holiday 2012 &#8211;...</a></h3>
										<span class="date">November 4, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2012/08/Essie-Yogaga-Nail-Polish-Collection-Fall-20121.jpg" href="https://www.chicprofile.com/essie-yogaga-nail-polish-collection-for-fall-2012-info-photos-prices" title="Essie Yogaga Nail Polish Collection for Fall 2012 &#8211; Info, Photos &amp; Prices">
																			</a>
										<h3><a href="https://www.chicprofile.com/essie-yogaga-nail-polish-collection-for-fall-2012-info-photos-prices">Essie Yogaga Nail Polish Collection for Fall 2012...</a></h3>
										<span class="date">August 5, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/rbr-long-lasting-eyeshadow-in-capricious-nightingale-review-photos-swatches" title="RBR Long Lasting Eyeshadow in Capricious Nightingale &#8211; Review, Photos &#038; Swatches">
																			</a>
										<h3><a href="https://www.chicprofile.com/rbr-long-lasting-eyeshadow-in-capricious-nightingale-review-photos-swatches">RBR Long Lasting Eyeshadow in Capricious Nightingale &#8211;...</a></h3>
										<span class="date">February 7, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/10/Lancome-holiday-2015-gift-with-purchase-585x390.jpg" href="https://www.chicprofile.com/lancome-holiday-2015-gift-with-purchase" title="Lancome Holiday 2015 Gift with Purchase">
																			</a>
										<h3><a href="https://www.chicprofile.com/lancome-holiday-2015-gift-with-purchase">Lancome Holiday 2015 Gift with Purchase</a></h3>
										<span class="date">October 30, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2015/07/NARSissist-Day-Night-Palette-2015-585x390.jpg" href="https://www.chicprofile.com/nars-narsissist-day-night-series-eye-palette" title="NARS NARSissist Day &#038; Night Series Eye Palette">
																			</a>
										<h3><a href="https://www.chicprofile.com/nars-narsissist-day-night-series-eye-palette">NARS NARSissist Day &#038; Night Series Eye Palette</a></h3>
										<span class="date">July 1, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2016/08/Dior-Fall-2016-Extreme-Matte-Lipstick-585x390.jpg" href="https://www.chicprofile.com/dior-rouge-dior-update-and-dior-extreme-matte-lipstick-fall-2016" title="Dior Rouge Dior Update and Dior Extreme Matte Lipstick Fall 2016">
																			</a>
										<h3><a href="https://www.chicprofile.com/dior-rouge-dior-update-and-dior-extreme-matte-lipstick-fall-2016">Dior Rouge Dior Update and Dior Extreme Matte...</a></h3>
										<span class="date">August 10, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/becca-volcano-goddess-holiday-2018-collection#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='119400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c993bb32b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://mustaevusa.com/shop/index.php?" rel="noopener" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/10/mustaeV.jpg" alt="" width="300" height="300" class="alignnone size-full wp-image-115589" /></a></p>
</div></aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside><aside id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram Slider</span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_3'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/32e0d05e9aa68aa1a3167836fb191233/5C2EC11F/t51.2885-15/e35/37679425_2088864561186881_8812353192865038336_n.jpg?_nc_eui2=AeFrjtB57B8yz-iP3BfSnO5Dcr_cihDikPs83JUbGIneyCWeoChfmEwnzbt5SUCYyyIb3uSWJEu3byFpCVRNruaS" target="_blank" title="Glam up with the NEW eyelashes by kissproducts I tried"><img src="https://scontent-ort2-1.cdninstagram.com/vp/0ccee6bea5f58fff3f634aa71f7d92c5/5C22DB20/t51.2885-15/e35/s150x150/37679425_2088864561186881_8812353192865038336_n.jpg?_nc_eui2=AeFrjtB57B8yz-iP3BfSnO5Dcr_cihDikPs83JUbGIneyCWeoChfmEwnzbt5SUCYyyIb3uSWJEu3byFpCVRNruaS" alt="Glam up with the NEW eyelashes by kissproducts I tried" title="Glam up with the NEW eyelashes by kissproducts I tried" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/357ef78b8678cfa662dad40ecbb3167d/5C148CEE/t51.2885-15/e35/37120949_494347344310863_1846316357906333696_n.jpg?_nc_eui2=AeGckPyDnzlHXGVhBQgL4ps56ufevogxaPQKfU_U1CfSSC65SlGNWNKrVtpN7FDcx07d-xVxWqmb4XLQEK_S9ttl" target="_blank" title="maccosmetics Shiny Pretty Things Face Palettes will be available in"><img src="https://scontent-ort2-1.cdninstagram.com/vp/e83140b261d3fdb61eb7be90ba030a5c/5C39EB44/t51.2885-15/e35/c0.121.975.975/s150x150/37120949_494347344310863_1846316357906333696_n.jpg?_nc_eui2=AeGckPyDnzlHXGVhBQgL4ps56ufevogxaPQKfU_U1CfSSC65SlGNWNKrVtpN7FDcx07d-xVxWqmb4XLQEK_S9ttl" alt="maccosmetics Shiny Pretty Things Face Palettes will be available in" title="maccosmetics Shiny Pretty Things Face Palettes will be available in" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/b01d9f4995ca4fca4afc9175d65fb2c3/5C213A29/t51.2885-15/e35/37717430_1817569811655714_7333747724111577088_n.jpg?_nc_eui2=AeGWFTu4s5CkzqgSHRiFH68hAlGCcT20Pqds0bo-o2iXR9GWfb6W-gHWD0_ARhvJp7HLls-9Vkm9m0QQvpMeRqYw" target="_blank" title="likeyourself is the new trend nivearomania products Im currently using"><img src="https://scontent-ort2-1.cdninstagram.com/vp/c1c71caedb6181b75d1164f70bbd5304/5C373DB2/t51.2885-15/e35/c0.134.1080.1080/s150x150/37717430_1817569811655714_7333747724111577088_n.jpg?_nc_eui2=AeGWFTu4s5CkzqgSHRiFH68hAlGCcT20Pqds0bo-o2iXR9GWfb6W-gHWD0_ARhvJp7HLls-9Vkm9m0QQvpMeRqYw" alt="likeyourself is the new trend nivearomania products Im currently using" title="likeyourself is the new trend nivearomania products Im currently using" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/3ef55d518f7464caf8adfced2dac74df/5C388F48/t51.2885-15/e35/37278013_317066458835959_4233725365916270592_n.jpg?_nc_eui2=AeFuBOSFmYoXpW0VKsf3EE8e-Ivr8oZvKhChtZjN_-njjI9pKG-cCblYl3KYTpQI-HwErFGaKp9a-r9CwDREuGiK" target="_blank" title="yslbeauty Reptile Collection NOW ON THE BLOG yslreptile ysllipstick rougepurcouturelipstick"><img src="https://scontent-ort2-1.cdninstagram.com/vp/9f30191b1092efa8622f8918581d3f42/5C3520A5/t51.2885-15/e35/c8.0.384.384/s150x150/37278013_317066458835959_4233725365916270592_n.jpg?_nc_eui2=AeFuBOSFmYoXpW0VKsf3EE8e-Ivr8oZvKhChtZjN_-njjI9pKG-cCblYl3KYTpQI-HwErFGaKp9a-r9CwDREuGiK" alt="yslbeauty Reptile Collection NOW ON THE BLOG yslreptile ysllipstick rougepurcouturelipstick" title="yslbeauty Reptile Collection NOW ON THE BLOG yslreptile ysllipstick rougepurcouturelipstick" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/c5c8f72864c301eedc30c91cd64ca508/5C316A00/t51.2885-15/e35/36803558_2106031716331523_6722034438588334080_n.jpg?_nc_eui2=AeFh_HBwmGXhM1te2ueY-Ivs-X1Us8siEUkuDxqCTzWVoqksLHjMYdXpLURc78_sPuuqr4HFqAfG0Uzflx8lWmEK" target="_blank" title="Este Lauder will be launching 3 shades of Bronze Goddess"><img src="https://scontent-ort2-1.cdninstagram.com/vp/b146a8a645cc444a5d4fad8fb1603811/5C28873F/t51.2885-15/e35/s150x150/36803558_2106031716331523_6722034438588334080_n.jpg?_nc_eui2=AeFh_HBwmGXhM1te2ueY-Ivs-X1Us8siEUkuDxqCTzWVoqksLHjMYdXpLURc78_sPuuqr4HFqAfG0Uzflx8lWmEK" alt="Este Lauder will be launching 3 shades of Bronze Goddess" title="Este Lauder will be launching 3 shades of Bronze Goddess" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/1ea6582d8c1c0cd1eb988e51ec4e1aed/5C24C5F5/t51.2885-15/e35/36793992_2009639546017489_2674112656431906816_n.jpg?_nc_eui2=AeELQEK1YOn3y0xPKgE54pd-teXENgRa5QeJiJWv6AezEZ3Q68y9Wu-SAupczGZlarEzbnWvwE3d6Z5d0PvS1TWA" target="_blank" title="foreouk has special discounts up to 30 NOW on amazon"><img src="https://scontent-ort2-1.cdninstagram.com/vp/a87e3a446e68911b326f57fcf463e9db/5C2C9BCA/t51.2885-15/e35/s150x150/36793992_2009639546017489_2674112656431906816_n.jpg?_nc_eui2=AeELQEK1YOn3y0xPKgE54pd-teXENgRa5QeJiJWv6AezEZ3Q68y9Wu-SAupczGZlarEzbnWvwE3d6Z5d0PvS1TWA" alt="foreouk has special discounts up to 30 NOW on amazon" title="foreouk has special discounts up to 30 NOW on amazon" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/d738bc7eb10435a23c30cc85b7f150e5/5C2228E9/t51.2885-15/e35/36574182_249850112477873_1763227316462288896_n.jpg?_nc_eui2=AeHI7y7am8wmKd9vh-xGXOBJ4Ao6nRUPtTU2Tx84qu1hKsCrAagYInRQlS9atq6SsARe02gt9_ArcOpQjDWhIQRP" target="_blank" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories"><img src="https://scontent-ort2-1.cdninstagram.com/vp/dfc9463b2a6f3b7b550527146365d081/5C18B39D/t51.2885-15/e35/c0.20.666.666/s150x150/36574182_249850112477873_1763227316462288896_n.jpg?_nc_eui2=AeHI7y7am8wmKd9vh-xGXOBJ4Ao6nRUPtTU2Tx84qu1hKsCrAagYInRQlS9atq6SsARe02gt9_ArcOpQjDWhIQRP" alt="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/75aad88fece2f0aa5282fc53c3eec6e6/5C28A3CD/t51.2885-15/e35/36657686_2093685660890092_1256103111731183616_n.jpg?_nc_eui2=AeHPwRmnWkE3RsjErHsxrJs4kB6e2SsXBrPh3rbi2QFqUYB704D4ly9GdzDQXwgxu7mOM4e8iPFRKwM9bJeZeNRF" target="_blank" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown"><img src="https://scontent-ort2-1.cdninstagram.com/vp/45fa5e6921d808222d14a732f386554a/5C2228F2/t51.2885-15/e35/s150x150/36657686_2093685660890092_1256103111731183616_n.jpg?_nc_eui2=AeHPwRmnWkE3RsjErHsxrJs4kB6e2SsXBrPh3rbi2QFqUYB704D4ly9GdzDQXwgxu7mOM4e8iPFRKwM9bJeZeNRF" alt="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/253c730fd8f5b2312aa892c46360fd3f/5C34376E/t51.2885-15/e35/36136139_422820684896730_8638104862132797440_n.jpg?_nc_eui2=AeHnQ8IsLPvUaFWmSwEuZ4D-LUNOedxP2esc3OOa5pJ27hhsE8VA8H7Xn-01rne2cBHx85QKmWsBd8OVqW5jYQFn" target="_blank" title="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018"><img src="https://scontent-ort2-1.cdninstagram.com/vp/4fadb214ef81494229f464a13644a75e/5C168736/t51.2885-15/e35/c0.135.1080.1080/s150x150/36136139_422820684896730_8638104862132797440_n.jpg?_nc_eui2=AeHnQ8IsLPvUaFWmSwEuZ4D-LUNOedxP2esc3OOa5pJ27hhsE8VA8H7Xn-01rne2cBHx85QKmWsBd8OVqW5jYQFn" alt="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018" title="lauramercier Magic Hour Face Illuminator Palette Holiday 2018 Collection lauramercierholiday2018" /></a></li></ul>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" alt="MACY'S" /></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" alt="felluniq" /></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></a></li>
<li style="width: 50%; float: left;"><a title="debenhams " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" alt="debenhams" /></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-13" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SHOP THE LATEST!</span></h4>			<div class="textwidget"><div class="lookbook-widget" data-widget-id="391775">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/lookbook.js';
                            d.body.appendChild(e);
                        }
                        if(typeof(window.__lookbook) === 'object') if(d.readyState === 'complete') {
                            window.__lookbook.init();
                        }
                    }(document, 'script', 'lookbook-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/09/Tom-Ford-Traceless-Touch-Foundation-Cushion-Compact-2018-263x175.jpg" href="https://www.chicprofile.com/tom-ford-traceless-touch-foundation-cushion-compact-2018" title="Tom Ford Traceless Touch Foundation Cushion Compact 2018"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/tom-ford-traceless-touch-foundation-cushion-compact-2018" rel="bookmark" title="Tom Ford Traceless Touch Foundation Cushion Compact 2018">Tom Ford Traceless Touch Foundation Cushion Compact 2018</a></h4>
																	<span class="side-item-meta">September 6, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/09/Marc-Jacobs-Fall-Runway-Edition-2018-Collection-263x175.jpg" href="https://www.chicprofile.com/marc-jacobs-fall-runway-edition-2018-collection" title="Marc Jacobs Fall Runway Edition 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/marc-jacobs-fall-runway-edition-2018-collection" rel="bookmark" title="Marc Jacobs Fall Runway Edition 2018 Collection">Marc Jacobs Fall Runway Edition 2018 Collection</a></h4>
																	<span class="side-item-meta">September 6, 2018</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2018/09/Becca-Holiday-2018-Volcano-Goddess-263x175.jpg" href="https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection" title="Becca Volcano Goddess Holiday 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection" rel="bookmark" title="Becca Volcano Goddess Holiday 2018 Collection">Becca Volcano Goddess Holiday 2018 Collection</a></h4>
																	<span class="side-item-meta">September 6, 2018</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/09/Estee-Lauder-Holiday-2017-Blockbuster-263x175.jpg" href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>

	<div class="footer-instagram">
		<aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Follow me on </span></span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_8'>
<li><a href="https://scontent-ort2-1.cdninstagram.com/vp/cff4ad86a7dacabca780fba4086f308e/5C2EC11F/t51.2885-15/e35/37679425_2088864561186881_8812353192865038336_n.jpg" target="_blank" title="Glam up with the NEW eyelashes by kissproducts I tried"><img src="https://scontent-ort2-1.cdninstagram.com/vp/3a7edb066d99faeb012471fb8c9c88af/5C22DB20/t51.2885-15/e35/s150x150/37679425_2088864561186881_8812353192865038336_n.jpg" alt="Glam up with the NEW eyelashes by kissproducts I tried" title="Glam up with the NEW eyelashes by kissproducts I tried" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/f34ff8d4b317a8d76d93446823a995fb/5C148CEE/t51.2885-15/e35/37120949_494347344310863_1846316357906333696_n.jpg" target="_blank" title="maccosmetics Shiny Pretty Things Face Palettes will be available in"><img src="https://scontent-ort2-1.cdninstagram.com/vp/df7b7199825d3f60411b6a04b6f50772/5C39EB44/t51.2885-15/e35/c0.121.975.975/s150x150/37120949_494347344310863_1846316357906333696_n.jpg" alt="maccosmetics Shiny Pretty Things Face Palettes will be available in" title="maccosmetics Shiny Pretty Things Face Palettes will be available in" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/8c441d7543f28d647787148a656e38d0/5C213A29/t51.2885-15/e35/37717430_1817569811655714_7333747724111577088_n.jpg" target="_blank" title="likeyourself is the new trend nivearomania products Im currently using"><img src="https://scontent-ort2-1.cdninstagram.com/vp/9b9d26cf66cdba52f1f48cd04bafe538/5C373DB2/t51.2885-15/e35/c0.134.1080.1080/s150x150/37717430_1817569811655714_7333747724111577088_n.jpg" alt="likeyourself is the new trend nivearomania products Im currently using" title="likeyourself is the new trend nivearomania products Im currently using" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/6c5c17c98ef83a2c1f2fd37b44289d5f/5C388F48/t51.2885-15/e35/37278013_317066458835959_4233725365916270592_n.jpg" target="_blank" title="yslbeauty Reptile Collection NOW ON THE BLOG yslreptile ysllipstick rougepurcouturelipstick"><img src="https://scontent-ort2-1.cdninstagram.com/vp/c6d4a433d9b4cd13616fc8cf5af013b4/5C3520A5/t51.2885-15/e35/c8.0.384.384/s150x150/37278013_317066458835959_4233725365916270592_n.jpg" alt="yslbeauty Reptile Collection NOW ON THE BLOG yslreptile ysllipstick rougepurcouturelipstick" title="yslbeauty Reptile Collection NOW ON THE BLOG yslreptile ysllipstick rougepurcouturelipstick" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/9eb0b63a656881ea2c289f2065bda2ba/5C316A00/t51.2885-15/e35/36803558_2106031716331523_6722034438588334080_n.jpg" target="_blank" title="Este Lauder will be launching 3 shades of Bronze Goddess"><img src="https://scontent-ort2-1.cdninstagram.com/vp/ed5237f3257936a12d30bb82eb27992e/5C28873F/t51.2885-15/e35/s150x150/36803558_2106031716331523_6722034438588334080_n.jpg" alt="Este Lauder will be launching 3 shades of Bronze Goddess" title="Este Lauder will be launching 3 shades of Bronze Goddess" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/5ea152a00a4ed1779678b3af82eeaf52/5C24C5F5/t51.2885-15/e35/36793992_2009639546017489_2674112656431906816_n.jpg" target="_blank" title="foreouk has special discounts up to 30 NOW on amazon"><img src="https://scontent-ort2-1.cdninstagram.com/vp/ae64389b7493ff253c964228ab6206df/5C2C9BCA/t51.2885-15/e35/s150x150/36793992_2009639546017489_2674112656431906816_n.jpg" alt="foreouk has special discounts up to 30 NOW on amazon" title="foreouk has special discounts up to 30 NOW on amazon" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/94cfe7ff3a275e78723f4449d0f878e3/5C2228E9/t51.2885-15/e35/36574182_249850112477873_1763227316462288896_n.jpg" target="_blank" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories"><img src="https://scontent-ort2-1.cdninstagram.com/vp/add05553eb675ec81b8512c348be4d34/5C18B39D/t51.2885-15/e35/c0.20.666.666/s150x150/36574182_249850112477873_1763227316462288896_n.jpg" alt="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" title="hudabeauty Demi Matte liquidlipstick SWATCHES ON THE BLOG link instastories" /></a></li><li><a href="https://scontent-ort2-1.cdninstagram.com/vp/944bd458bfd42f51be1a454b525998b9/5C28A3CD/t51.2885-15/e35/36657686_2093685660890092_1256103111731183616_n.jpg" target="_blank" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown"><img src="https://scontent-ort2-1.cdninstagram.com/vp/d9ff91785558d22523cd0762baf9c427/5C2228F2/t51.2885-15/e35/s150x150/36657686_2093685660890092_1256103111731183616_n.jpg" alt="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" title="ON THE BLOG bobbibrownholiday2018 LINK IN BIO  Instastories bobbibrown" /></a></li></ul>
</div></aside>	</div>


<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofile/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2017 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#000000), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #000000 0%,#000000 100%);
        background: -o-linear-gradient(top, #000000 0%,#000000 100%);
        background: -ms-linear-gradient(top, #000000 0%,#000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>SALE!</b> <a href="https://rstyle.me/n/c8pkc3b9j37" target="_blank" rel="nofollow">Nordstrom Newest Launches</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
.is-sticky #navigation{ top: 27px !important; }</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"46d3bf5695"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<div class="swp_social_panelSide swp_social_panel swp_boxed swp_default_full_color swp_individual_full_color swp_other_full_color
	            slide
	            swp_float_left swp_side_center scale-100 float-position-center-left
	            " data-panel-position="below scale-100" data-float="left" data-count="3" data-float-color="#ffffff" data-min-width="1100" data-transition="slide" data-float-mobile="bottom"><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/becca-volcano-goddess-holiday-2018-collection&media=https%3A%2F%2Fwww.chicprofile.com%2Fwp-content%2Fuploads%2F2018%2F09%2FBecca-Holiday-2018-Volcano-Collection.jpg&description=Inspired+by+molten%2C+metallic+gemstones+from+the+earth%E2%80%99s+core%2C+achieve+limitless+looks+with+our+NEVER-BEFORE-SEEN+Eye+Palette+including+12+eyeshadows+in+3+different+finishes%2C+NEW+Pressed+Highlighter+in+Gold+Lava+and+3+EXCLUSIVE+Glow+Gloss+shades+in+Ruby+Fire%2C+Metamorphic+Gold+and+Molten+Mauve."><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Becca+Volcano+Goddess+Holiday+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" data-link="https://twitter.com/intent/tweet?text=Becca+Volcano+Goddess+Holiday+2018+Collection&url=https%3A%2F%2Fwww.chicprofile.com%2Fbecca-volcano-goddess-holiday-2018-collection" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
</body>
</html>