<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile RSS Feed" href="https://www.chicprofile.com/feed" />
	<link rel="alternate" type="application/atom+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile Atom Feed" href="https://www.chicprofile.com/feed/atom" />
	<link rel="pingback" href="https://www.chicprofile.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.chicprofile.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link type="text/css" media="all" href="https://www.chicprofile.com/wp-content/cache/autoptimize/css/autoptimize_9da9719d89570d72d1af74937e6177dc.css" rel="stylesheet" /><title>Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020 - Beauty Trends and Latest Makeup Collections | Chic Profile</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020 - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Hello beauties! If you love nudes and warm shades of pink you&#8217;ll fall in love easily with Charlotte Tilbury Pillow Talk Instant Eye Palette that&#8217;s going to be released for Spring 2020. Over the past few weeks I&#8217;ve seen several sneak peek photos of this palette and I&#8217;m still thinking&hellip;" />
<meta property="og:url" content="https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:publisher" content="http://www.facebook.com/chicprofile" />
<meta property="article:tag" content="2020 Spring Collection" />
<meta property="article:tag" content="Charlotte Tilbury" />
<meta property="article:tag" content="eyeshadow palette" />
<meta property="article:tag" content="makeup collection" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2019-12-09T23:17:51+00:00" />
<meta property="article:modified_time" content="2019-12-09T23:20:39+00:00" />
<meta property="og:updated_time" content="2019-12-09T23:20:39+00:00" />
<meta property="og:image" content="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg" />
<meta property="og:image:secure_url" content="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="734" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hello beauties! If you love nudes and warm shades of pink you&#8217;ll fall in love easily with Charlotte Tilbury Pillow Talk Instant Eye Palette that&#8217;s going to be released for Spring 2020. Over the past few weeks I&#8217;ve seen several sneak peek photos of this palette and I&#8217;m still thinking&hellip;" />
<meta name="twitter:title" content="Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020 - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta name="twitter:image" content="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94","name":"Tavia","image":{"@type":"ImageObject","@id":"https://www.chicprofile.com/#personlogo","url":"https://secure.gravatar.com/avatar/4baea6d8ac228b024d72734bda05dfcf?s=96&d=mm&r=g","caption":"Tavia"},"logo":{"@id":"https://www.chicprofile.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.chicprofile.com/#website","url":"https://www.chicprofile.com/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"potentialAction":{"@type":"SearchAction","target":"https://www.chicprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#primaryimage","url":"https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg","width":750,"height":734},{"@type":"WebPage","@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#webpage","url":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020","inLanguage":"en-US","name":"Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020 - Beauty Trends and Latest Makeup Collections | Chic Profile","isPartOf":{"@id":"https://www.chicprofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#primaryimage"},"datePublished":"2019-12-09T23:17:51+00:00","dateModified":"2019-12-09T23:20:39+00:00"},{"@type":"Article","@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#article","isPartOf":{"@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#webpage"},"author":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"headline":"Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020","datePublished":"2019-12-09T23:17:51+00:00","dateModified":"2019-12-09T23:20:39+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#webpage"},"publisher":{"@id":"https://www.chicprofile.com/#/schema/person/c57ca41a1295792fb7f407e57bfe1c94"},"image":{"@id":"https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#primaryimage"},"keywords":"2020 Spring Collection,Charlotte Tilbury,eyeshadow palette,makeup collection","articleSection":"Beauty"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="https://www.chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="https://www.chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020 Comments Feed" href="https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	

<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.1.1' type='text/css' media='all' />

<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CConvergence%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />

<script type='text/javascript' src='https://www.chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>

<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/chic-profile.js?ver=5.1.1'></script>


<link rel='https://api.w.org/' href='https://www.chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.chicprofile.com/?p=125970' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fcharlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicprofile.com%2Fcharlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4668112-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4668112-1');
</script>

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '958950', 'o1z0e5d4w0', 'load');
</script>
<!-- End MailerLite Universal -->

<meta name="p:domain_verify" content="5ea4fd87f55406a5f50dd48e222dbfe9"/>	
    
    <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-125970 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.chicprofile.com/"><img class="penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>			</div>
			
	<ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li id="menu-item-118164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-125958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125958"><a href="https://www.chicprofile.com/tag/2020-spring-collection">2020 Spring</a></li>
	<li id="menu-item-125959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125959"><a href="https://www.chicprofile.com/tag/2019-holiday-collection">2019 Holiday</a></li>
	<li id="menu-item-123442" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123442"><a href="https://www.chicprofile.com/tag/2019-fall-collection">2019 Fall</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li id="menu-item-115974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li id="menu-item-118621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-118624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li id="menu-item-118161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://www.chicprofile.com/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2017/10/ChicProfile.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" /></noscript></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-meniul-principal-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29239"><a href="https://www.chicprofile.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118164"><a href="https://www.chicprofile.com/shop">SHOP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125958"><a href="https://www.chicprofile.com/tag/2020-spring-collection">2020 Spring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125959"><a href="https://www.chicprofile.com/tag/2019-holiday-collection">2019 Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123442"><a href="https://www.chicprofile.com/tag/2019-fall-collection">2019 Fall</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="https://www.chicprofile.com/tag/chic-review">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="https://www.chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="https://www.chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="https://www.chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="https://www.chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="https://www.chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="https://www.chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="https://www.chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="https://www.chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.chicprofile.com/brands">Brands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115974"><a href="https://www.chicprofile.com/archives">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118621"><a href="https://www.chicprofile.com/about-me">About &#038; Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118624"><a href="https://www.chicprofile.com/about-me">About Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="https://www.chicprofile.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118161"><a href="https://www.chicprofile.com/disclosures-policies">Disclosures &#038; Policies</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.chicprofile.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i></a>
													</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.chicprofile.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.chicprofile.com/category/beauty">Beauty</a></span><i class="fa fa-angle-right"></i>			<span>Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-125970" class="post-125970 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2020-spring-collection tag-charlotte-tilbury tag-eyeshadow-palette tag-makeup-collection">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.chicprofile.com/category/beauty">Beauty</a></span></div>
		
		<h1 class="post-title single-post-title">Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020</h1>

					<div class="post-box-meta-single">
													<span>December 9, 2019</span>
							</div>
			</div>
	
	<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7ab9e41f-8f82-4520-9c7d-fe5b03bdffbc"]); })</script>
	</center>
	<br>
<!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-1">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	-->
	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="disclaimer-buttons"><a href="https://www.chicprofile.com/fdx-index" class="disclaimer-button">Affiliate Links</a> </div><p>Hello beauties!</p>
<p>If you love nudes and warm shades of pink you&#8217;ll fall in love easily with <strong>Charlotte Tilbury Pillow Talk Instant Eye Palette</strong> that&#8217;s going to be released for Spring 2020. Over the past few weeks I&#8217;ve seen several sneak peek photos of this palette and I&#8217;m still thinking if I should put it on my Spring 2020 makeup wish-list.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-125971" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20734'%3E%3C/svg%3E" alt="" width="750" height="734" data-lazy-srcset="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg 750w, https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n-585x573.jpg 585w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg" /><noscript><img class="aligncenter size-full wp-image-125971" src="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg" alt="" width="750" height="734" srcset="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg 750w, https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n-585x573.jpg 585w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<blockquote>
<p>Don&#8217;t forget to access my <a href="https://www.patreon.com/Chicprofile" target="_blank" rel="noopener noreferrer"><strong>PATREON PAGE</strong></a> if you want to support me as an independent blogger and Chicprofile, but also to get the latest scoops on Upcoming Spring Summer 2020 makeup collections before anyone else. I post exclusive content only for my Patrons! 🙂</p>
</blockquote>


<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+AoTm2CgDZGnA4SoiVv-d4w">AVAILABILITY</a></div>



<p class="has-background has-very-light-gray-background-color"><strong>U.S. / UK Launch Date</strong> &#8211; Spring 2020  at <a rel="noreferrer noopener" href="https://rstyle.me/+AoTm2CgDZGnA4SoiVv-d4w" target="_blank">Charlotte Tilbury</a> </p>


<div class="shopthepost-widget" data-widget-id="3847752">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>



<span id="more-125970"></span>


<h2>&nbsp;</h2>
<h2>Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020</h2>
<p>Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020 edition is a full size eyeshadow palette unlike its previous release the Pillow Talk eyeshadow quad. The palette features 12 shades divided into 4 Pillow Talk makeup looks: Day, Desk, Date and Dream.</p>
<p>These four suggested makeup give you an idea on how can you use the colors in the palette according to different times of day and different occasions.</p>
<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B52rrskAu7y/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B52rrskAu7y/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B52rrskAu7y/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Charlotte Tibury Pillow Talk Instant Eye Palette 💗🌹#comingsoon  #beautynews #pillowtalk #pillowtalkeyeshadow #charlottetilbury  #charlottetilburypillowtalk</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/janicekiddofficial/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Janicekidd</a> (@janicekiddofficial) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-09T14:06:24+00:00">Dec 9, 2019 at 6:06am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></p>
<p>We really get to look at a pretty palette in warm nudes and pinks with matte and shimmer finishes but overall it just looks like another warm toned palette to be honest. Nothing interesting here except the fact the it does look pretty and the shades are universally flattering and are addressed to all skin tones and colors which I&#8217;m sure will influence a lot of purchase decisions.</p>
<p>If you hungry for more <a href="https://www.instagram.com/chicprofileofficial/" target="_blank" rel="noopener noreferrer"><strong>Charlotte Tilbury Spring 2020 makeup beauty news, make sure you&#8217;re following me on Instagram</strong></a>. I posted earlier today a sneak peek of Charlotte Tilbury Green Green Lights Luxury Palette that so many of you got excited about.</p>
<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B53BwB_H23l/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B53BwB_H23l/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B53BwB_H23l/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#charlottetilbury #greenlightsluxurypalette launches in 2020 😉 There’s more coming from #ctilburymakeup for #spring2020makeup 🌸so stay tuned for more #beautynews 💥 There’s the new #pillowtalkinstantpalette &amp; #superblue version of a #luxurypalette 😉 #ctilburyspring2020</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chicprofileofficial/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Makeup &amp; Skincare Blogger</a> (@chicprofileofficial) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-09T17:19:14+00:00">Dec 9, 2019 at 9:19am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></p>
<p>There&#8217;s also a blue version of the Luxury Quad launching as well with a little bit of gold and champagne shades. Stay tuned for more!</p>


<div class="wp-block-button"><a class="wp-block-button__link" href="https://rstyle.me/+AoTm2CgDZGnA4SoiVv-d4w">CLICK TO SHOP<br></a></div>


<div class="shopthepost-widget" data-widget-id="3847752">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" data-lazy-src="//assets.rewardstyle.com/images/search/350.gif" /><noscript><img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" /></noscript>
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>
<div class="awac-wrapper"><div class="awac widget text-14">			<div class="textwidget"><p><a href="https://www.patreon.com/Chicprofile" rel="noopener" target="_blank"><img loading="lazy" class="aligncenter size-full wp-image-120812" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20627'%3E%3C/svg%3E" alt="" width="800" height="627" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" /><noscript><img class="aligncenter size-full wp-image-120812" src="https://www.chicprofile.com/wp-content/uploads/2019/01/New-Patreon-Photo.jpg" alt="" width="800" height="627" /></noscript></a></p>
</div>
		</div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.chicprofile.com/tag/2020-spring-collection" rel="tag">2020 Spring Collection</a><a href="https://www.chicprofile.com/tag/charlotte-tilbury" rel="tag">Charlotte Tilbury</a><a href="https://www.chicprofile.com/tag/eyeshadow-palette" rel="tag">eyeshadow palette</a><a href="https://www.chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a>					</div>
									</div>
	</div>
	<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->
<center>
<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })</script>
</center>
<br>
<!--MONUMETRIC [ATF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
<!--
			<div class="penci-google-adsense-2">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="6088584917"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
-->
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>1 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="125970" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Charlotte%20Tilbury%20Pillow%20Talk%20Instant%20Eye%20Palette%20Spring%202020%20-%20https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020&#038;media=https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n.jpg&#038;description=Charlotte%20Tilbury%20Pillow%20Talk%20Instant%20Eye%20Palette%20Spring%202020"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.chicprofile.com/mac-patent-paint-lip-lacquer">
					<div class="pagi-text">
						<h5 class="prev-title">MAC Patent Paint Lip Lacquer for December 2019</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/chanel-spring-2013-les-delices-de-chanel-collection-sneak-peek-photos-info" title="Chanel Spring 2013 Les Delices de Chanel Collection &#8211; Sneak Peek Photos &#038; Info">
																			</a>
										<h3><a href="https://www.chicprofile.com/chanel-spring-2013-les-delices-de-chanel-collection-sneak-peek-photos-info">Chanel Spring 2013 Les Delices de Chanel Collection...</a></h3>
										<span class="date">November 30, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/new-chanel-vitalumiere-aqua-ultra-light-skin-perfecting-makeup-spf-15-for-fall-2010" title="NEW Chanel Vitalumiere Aqua Ultra Light Skin Perfecting Makeup SPF 15 &#8211; for Fall 2010">
																			</a>
										<h3><a href="https://www.chicprofile.com/new-chanel-vitalumiere-aqua-ultra-light-skin-perfecting-makeup-spf-15-for-fall-2010">NEW Chanel Vitalumiere Aqua Ultra Light Skin Perfecting...</a></h3>
										<span class="date">September 13, 2010</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/lancome-artistry-on-the-go-holiday-set">Lancôme Artistry On The Go Holiday Set</a></h3>
										<span class="date">November 7, 2013</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/ysl-new-base-makeup-collection-fall-2015">YSL New Base Makeup Collection Fall 2015</a></h3>
										<span class="date">September 17, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.chicprofile.com/wp-content/uploads/2018/06/YSL-Blush-Couture-Envelope-2018-585x390.jpg" href="https://www.chicprofile.com/ysl-blush-couture-envelope-2018" title="YSL Blush Couture Envelope 2018">
																			</a>
										<h3><a href="https://www.chicprofile.com/ysl-blush-couture-envelope-2018">YSL Blush Couture Envelope 2018</a></h3>
										<span class="date">June 7, 2018</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/smashbox-photo-finish-24-hour-shadow-primer-for-spring-2014">Smashbox Photo Finish 24 Hour Shadow Primer for...</a></h3>
										<span class="date">March 2, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/american-beauty-true-delight-perfume-spray-for-fall-2010" title="American Beauty True Delight Perfume Spray for Fall 2010">
																			</a>
										<h3><a href="https://www.chicprofile.com/american-beauty-true-delight-perfume-spray-for-fall-2010">American Beauty True Delight Perfume Spray for Fall...</a></h3>
										<span class="date">October 14, 2010</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/essence-show-your-feet-collection-spring-2014">Essence Show Your Feet Collection Spring 2014</a></h3>
										<span class="date">February 5, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://www.chicprofile.com/essence-love-sound-2015-spring-collection">Essence Love &#038; Sound 2015 Spring Collection</a></h3>
										<span class="date">February 28, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://www.chicprofile.com/smashbox-summer-2013-pop-of-pink-set-info-photos" title="Smashbox Summer 2013 Pop Of Pink Set &#8211; Info &#038; Photos">
																			</a>
										<h3><a href="https://www.chicprofile.com/smashbox-summer-2013-pop-of-pink-set-info-photos">Smashbox Summer 2013 Pop Of Pink Set &#8211;...</a></h3>
										<span class="date">June 18, 2013</span>
									</div>
		</div></div>	
			<div class="post-comments" id="comments">
	<div class="post-title-box"><h4 class="post-box-title">1 comment</h4></div><div class='comments'>		<div class="comment even thread-even depth-1" id="comment-165338">
			<div class="thecomment">
				<div class="author-img">
					<img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b11fed81c4bb9d054e34ba8ab90686bf?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/b11fed81c4bb9d054e34ba8ab90686bf?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b11fed81c4bb9d054e34ba8ab90686bf?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b11fed81c4bb9d054e34ba8ab90686bf?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>				</div>
				<div class="comment-text">
					<span class="author"><a href="https://shimmeringhighlights.blogspot.com/" rel='external nofollow' class='url'>Sarah</a></span>
					<span class="date"><i class="fa fa-clock-o"></i>December 10, 2019 - 8:59 am</span>
										<div class="comment-content"><p>I think it’s a gorgeous palette and one that I might possibly get. I love her eyeshadow palettes and the Pillow Talk collection.</p>
<p><a href="https://shimmeringhighlights.blogspot.com/" rel="nofollow">http://shimmeringhighlights.blogspot.com/</a></p>
</div>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='#comment-165338' data-commentid="165338" data-postid="125970" data-belowelement="comment-165338" data-respondelement="respond" aria-label='Reply to Sarah'>Reply</a>											</span>
				</div>
			</div>
	</div><!-- #comment-## -->
</div><div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='125970' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0de2a29b1a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://www.chicprofile.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.chicprofile.com/wp-content/uploads/2015/01/Intense-Fall-Nights-Makeup-Photoshop.jpg" alt="About Me"/>
											
			
							<p>Hi! I'm Tavia, a beauty blogger obsessed with makeup and color pink. I'm bringing you the latest beauty news, launches, swatches and reviews.</p>
			
		</div>

		</aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Me on PATREON</span></h4><div class="textwidget"><p><a href="https://www.patreon.com/bePatron?u=15552405" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script><br />
<a href="http://www.patreon.com/Chicprofile" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-120561 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20550'%3E%3C/svg%3E" alt="" width="500" height="550" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" /><noscript><img class="aligncenter wp-image-120561 size-full" src="https://www.chicprofile.com/wp-content/uploads/2018/12/Patreon-Rewards.jpg" alt="" width="500" height="550" /></noscript></p>
</div></aside><aside id="text-10" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUPPORT CHICPROFILE</span></h4>			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width: 50%; float: left;"><a title="NORDSTROM" href="http://rstyle.me/n/cpjdneb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NORDSTROM" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/nordstrom.jpg" alt="NORDSTROM" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="MACY'S" href="http://rstyle.me/n/cpjdp9b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MACY'S" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/macys.jpg" alt="MACY'S" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SEPHORA" href="http://rstyle.me/n/cpjdq5b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SEPHORA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/sephora.jpg" alt="SEPHORA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ULTA" href="http://rstyle.me/n/cpjdrfb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ULTA" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/ulta.jpg" alt="ULTA" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="SELFRIDGES" href="http://rstyle.me/n/cpjdsjb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SELFRIDGES" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/selfridges.jpg" alt="SELFRIDGES" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="HARRODS" href="http://rstyle.me/n/cpjdtbb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HARRODS" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/harrods.jpg" alt="HARRODS" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="ESCENTUAL" href="https://rstyle.me/ad/u5wpnb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ESCENTUAL" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/escentual.jpg" alt="ESCENTUAL" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="BEAUTYLISH " href="http://rstyle.me/n/cpjduzb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BEAUTYLISH" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/beautylish.jpg" alt="BEAUTYLISH" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="NEIMAN MARCUS " href="http://rstyle.me/n/cpjdv9b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NEIMAN MARCUS " data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="MAC " href="http://rstyle.me/n/cpjdw5b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MAC" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/mac.jpg" alt="MAC" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Look fantastic " href="http://rstyle.me/n/cp5ik4b9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Look fantastic" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/lookFantastic.jpg" alt="Look fantastic" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="Saks " href="http://rstyle.me/n/cp5imub9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Saks" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/saks.jpg" alt="Saks" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="felluniq " href="http://rstyle.me/n/cti4qcb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="felluniq" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/feeluniq.jpg" alt="felluniq" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="cult " href="http://rstyle.me/n/cti4qqb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="cult" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/cult.jpg" alt="cult" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="net " href="https://rstyle.me/ad/h2w4ihb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="net" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/net.jpg" alt="net" /></noscript></a></li>
<li style="width: 50%; float: left;"><a title="debenhams " href="http://rstyle.me/n/cti4sfb9j37" target="_blank" rel="noopener"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="debenhams" data-lazy-src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" /><noscript><img src="https://www.chicprofile.com/wp-content/uploads/2018/05/debenhams.jpg" alt="debenhams" /></noscript></a></li>
</ul>
</aside>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Not at VIP yet?</span></h4>			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/620502/u7g4a9.js?v2"></script></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/12/78201247_448457292531279_211843373475037184_n-263x175.jpg" href="https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020" title="Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/charlotte-tilbury-pillow-talk-instant-eye-palette-spring-2020" rel="bookmark" title="Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020">Charlotte Tilbury Pillow Talk Instant Eye Palette Spring 2020</a></h4>
																	<span class="side-item-meta">December 9, 2019</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/11/MAC-Patent-Paint-Lip-Lacquer-3-263x175.jpg" href="https://www.chicprofile.com/mac-patent-paint-lip-lacquer" title="MAC Patent Paint Lip Lacquer for December 2019"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-patent-paint-lip-lacquer" rel="bookmark" title="MAC Patent Paint Lip Lacquer for December 2019">MAC Patent Paint Lip Lacquer for December 2019</a></h4>
																	<span class="side-item-meta">December 9, 2019</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
										<div class="penci-piechart penci-piechart-small" data-percent="98" data-color="#ea98bd" data-trackcolor="rgba(0, 0, 0, .2)" data-size="34" data-thickness="2">
		<span class="penci-chart-text">9.8</span>
	</div>
																			<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2019/12/Paula’s-Choice-Super-Light-Daily-Wrinkle-Defense-Moisturizer-Review-263x175.jpg" href="https://www.chicprofile.com/paulas-choice-resist-anti-aging-moisturiser-spf-30-review" title="Paula&#8217;s Choice Resist Anti-Aging Moisturiser SPF 30 is The Best I&#8217;ve Ever Tried!"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/paulas-choice-resist-anti-aging-moisturiser-spf-30-review" rel="bookmark" title="Paula&#8217;s Choice Resist Anti-Aging Moisturiser SPF 30 is The Best I&#8217;ve Ever Tried!">Paula&#8217;s Choice Resist Anti-Aging Moisturiser SPF 30 is The Best I&#8217;ve Ever Tried!</a></h4>
																	<span class="side-item-meta">December 8, 2019</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/MAC-Holiday-2017-Snow-Ball-Collection-6-263x175.jpg" href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" title="MAC Snow Ball Holiday 2017 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/mac-snow-ball-holiday-2017-collection" rel="bookmark" title="MAC Snow Ball Holiday 2017 Collection">MAC Snow Ball Holiday 2017 Collection</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/estee-lauder-holiday-2017-blockbuster-and-gift-sets" rel="bookmark" title="Estee Lauder Holiday 2017 Blockbuster and Gift Sets">Estee Lauder Holiday 2017 Blockbuster and Gift Sets</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.chicprofile.com/wp-content/uploads/2017/10/Chanel-Spring-Summer-2018-Neapolis-New-City-Collection-263x175.jpg" href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" title="Chanel Neapolis New City Spring Summer 2018 Collection"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.chicprofile.com/chanel-neapolis-new-city-spring-summer-2018-collection" rel="bookmark" title="Chanel Neapolis New City Spring Summer 2018 Collection">Chanel Neapolis New City Spring Summer 2018 Collection</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Chicprofile/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/ChicProfile" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/chicprofileofficial/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																			<li><a href="https://ro.pinterest.com/chicprofile/" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																											<li><a href="https://www.youtube.com/user/ChicProfile" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="tavia@chicprofile.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2008 - 2019 ChicProfile | All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="mmt-ccf53b81-0078-45ee-af61-ba55852454c4"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ccf53b81-0078-45ee-af61-ba55852454c4"]); }) </script>



<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <b>BEAUTY DAYS 50%-30% OFF!</b> <a href="https://rstyle.me/+qXmq6pO9CRwpTfg8y9rZBQ" target="_blank" rel="nofollow">SEPHORA</a> |
<b>50% OFF</b> <a href="https://rstyle.me/+W9H0mCRC6kx-KSigdUekTA" target="_blank" rel="nofollow">SELFRIDGES</a> |
<a href="https://rstyle.me/n/c8pkc3b9j37" target="_blank" rel="nofollow">Nordstrom Newest Launches</a> | <a href="https://rstyle.me/n/df57ktb9j37" target="_blank" rel="nofollow">LookFantastic 15% OFF - code: LF15</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>



<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":50,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicprofile.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.chicprofile.com\/wp-admin\/admin-ajax.php","nonce":"ad533349f9"};
/* ]]> */
</script>




<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script>
<script>	
	/* add ads inside content  */
	(function($) {
		$.fn.isBefore= function(sel){
			return this.nextAll().filter(sel).length !== 0;
		};
	})(jQuery);	
	if (jQuery('body.single-post').length) { 
		var count = 1;
		var moreTag = jQuery("[id^=more-]").parent();
		/*jQuery("[id^=more-]").parent().after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
		jQuery('.post-entry p').each(function() {
			var index = jQuery(this).index();
			if (!jQuery(this).isBefore(moreTag)) {
				if (jQuery(this).find('img').length) {
					// there is an image in this p, do nothing...
				} else {
					if ((count % 3) == 0) jQuery(this).after("<div class = 'INF36b0192a715e'><script type = 'text/javascript'> var mmInfs = document.getElementsByClassName('INF36b0192a715e'); var mmtInfSc36b0192a715e = mmtInfSc36b0192a715e || {}; mmtInfSc36b0192a715e.cmd = mmtInfSc36b0192a715e.cmd || []; mmtInfSc36b0192a715e.cmd.push(mmInfs[mmInfs.length-1]); </s"+"cript></div>");
				}
			}
			count++;
		});``
		/*jQuery(".post-entry p:nth-child(3n)").after('<div id="mmt-32273437-fd8c-4ea0-acf9-b64ed672e4a3"></div><script type="text/javascript" data-cfasync="false">' + '$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["32273437-fd8c-4ea0-acf9-b64ed672e4a3"]); })' + '<' + '/' + 'script>');			*/
	}
	</script>
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	// Cookies
	window.addEventListener("load", function () {
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#ea98bd"
				},
				"button": {
					"background": "#313131"
				}
			},
			 "content": {
				 "message": "This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish",
			}
		})
	});
	</script>
<script type="text/javascript" defer src="https://www.chicprofile.com/wp-content/cache/autoptimize/js/autoptimize_59db14b10209261ac586b017e62cfa18.js"></script></body>
</html>

<!-- Cache Enabler by KeyCDN @ 10.12.2019 08:59:35 (html gzip) -->